<!doctype html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html class='no-js' lang='en'>
	<head prefix='og: http://ogp.me/ns#'>

			<meta charset="utf-8">
			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
			<meta http-equiv="Content-language" content="eng-US" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
			    				<meta property="og:title" content="Geneva: 2017 Hyundai i30 Tourer - LeftLaneNews"/>
			<meta property="og:type" content=""/>
			<meta property="og:image" content="//lln5.mnmcdn.com/content/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_653.jpg"/>
			<meta property="og:url" content="http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html"/>
			<meta property="og:description" content="Hyundai has introduced the station wagon version of the&nbsp;i30 hatchback ahead of its debut at the upcoming Geneva Auto Show.The South Korean company&#039;s next long-roof is identical to the i30 -- which known as the Elantra GT in the United States -- from t..."/>
			<title>Geneva: 2017 Hyundai i30 Tourer - LeftLaneNews</title>
			<meta name="keywords" content="" />
			<meta name="description" content="Hyundai has introduced the station wagon version of the&nbsp;i30 hatchback ahead of its debut at the upcoming Geneva Auto Show.The South Korean company&#039;s next long-roof is identical to the i30 -- which known as the Elantra GT in the United States -- from t..." /> 
			<meta name="MSSmartTagsPreventParsing" content="TRUE" />
			<meta name="csrf-token" content="zyIi3PkPNyihZP7c1pN9kai7ICE8hxR6PPKenCbj">
			<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
			<link rel="amphtml" href="http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html/amp" />
			<link rel="shortcut icon" href="/favicon.ico" />
			<link rel="apple-touch-icon" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png">
			<link rel="apple-touch-icon" sizes="76x76" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png">
			<link rel="apple-touch-icon" sizes="120x120" href="//lln5.mnmcdn.com/lln_www/si51/LLN-120.png">
			<link rel="apple-touch-icon" sizes="152x152" href="//lln5.mnmcdn.com/lln_www/si51/LLN-152.png">
			<link rel="home" href="/" title="LeftLaneNews Home" />
			<link rel="index" href="/" />
			<link rel="top" href="/" title="" />
			<link rel="search" href="/search" title="Search LeftLaneNews" />
			<link rel="copyright" href="/copyright" />
			<link rel="author" href="/about" />
			<link rel="alternate" type="application/rss+xml" title="LeftLaneNews - RSS" href="/feed" />		
	
						<link rel="publisher" href="https://plus.google.com/106638707424115992001" />
			<!--------  loaindg tags  -------->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script language='javascript'>
				var slot0=''; 
				var slot1=''; 
				var slot2='';
				var slot3=''; 
				var slot4=''; 
				var slot5=''; 
				var slot6=''; 
				var slot7=''; 
				var slot8=''; 
				var slot9=''; 
				var slot10=''; 
				var slot11=''; 
				var slot12=''; 
				var slot20=''; 
				var slot21='';
				var slot22='';
				var slot23='';
				// Get device width
				var jPat = { };
				jPat.jw = window,jPat.jd = document,jPat.je = jPat.jd.documentElement,jg = jPat.jd.getElementsByTagName('body')[0],
				jPat.jagWW = jPat.jw.innerWidth || jPat.je.clientWidth || jPat.jg.clientWidth,
				jPat.jagWH = jPat.jw.innerHeight || jPat.je.clientHeight|| jPat.jg.clientHeight;

				jPat.isMobile = false;

				if (jPat.jagWW <= 415) { 
					jPat.isMobile = true;
				}

			</script>
			
			<script language="javascript">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</script>
			<script async type="text/javascript" src="//nexus.ensighten.com/hearst/jumpstartauto/Bootstrap.js"></script>
<script language="javascript" src="/build/js/loadFirst-2fda15e14d.js"></script> 
			<style type='text/css'>
			#global-viewport, #menu{display:none}
			.now-feed-item h1 {
				color: #1a1a1a;
				font-family: BentonSansMedium,Arial,Helvetica,sans-serif;
				font-size: 12px;
				line-height: 130%;
				margin: 15px 10px 10px 0;
				text-transform: uppercase;
				vertical-align: top;
			}
			.no-thumb p {
				color: #666;
				font-family: BentonSans,Roboto,Helvetica,Arial,sans-serif;
				font-size: 13px;
				margin-bottom: 10px;
				padding-right: 10px;
			}
			.caption_title {
				cursor: pointer;
				font-family: "Conv_Franklin Gothic Medium Cond Regular";
				font-size: 1.125em;
				padding: 0 1.55em;
			}
			
			#cssmenu .has-sub.pods-menus span.llntopnav, #cssmenu .pods-menus span.llntopnav, .text-container h3, h3.article_page_title, h3.pagenewtitle {
				font-family: "Conv_Franklin Gothic Medium Cond Regular" !important;
			}
			
			.news-feed-item h1 {
				font-family: Franklin Gothic Book;
			}
			#news-feed .article_meta, #news-feed .article_meta p, p.article_title {
				color: #333;
				font-family: HelveticaNeue-Light,"Helvetica Neue Light","Helvetica Neue","Segoe UI",Helvetica,Arial,"Sans Serif";
				line-height: 1.5em;
			}
			
			@media  screen (min-width:771px) and (max-width:1023px){
			#favfeed{
				padding-left:3px;
			}
			}
			.none{
				display:none;
			}
					
			#carswidgetslider{display:none;}
			#news-feed .top_slider {display:none;}
			.Cartype .dropdown-content{display:none;}

			
		</style>
    
	</head>
<body>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHTZ3J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHTZ3J');</script>
<!-- End Google Tag Manager -->
<!--Add this line important-->
<input type="hidden" id="gnr_input">
<!--Add this line important-->

<!--Replace existing menu with this Menu section-->
<!--header here-->
<!--mobile menu starts-->
<div id="menu">
  <div class="tabs-left">
    <ul class="nav nav-tabs">
      <li class="search_my active"><a href="#f" data-toggle="tab"><span class="glyphicon glyphicon-cog"></span>Search</a></li>
      <li ><a href="/" ><span class="glyphicon glyphicon-heart"></span>News</a></li>
      <li><a href="/category/reviews/"  ><span class="glyphicon glyphicon-star"></span>Reviews</a></li>
      <li><a href="/new-car-buying/"><span class="glyphicon glyphicon-headphones"></span>New Cars</a></li>
      <li><a href="/category/future-cars/" ><span class="glyphicon glyphicon-headphones"></span>Future Cars</a></li>
      <li><a href="/car-quote/"><span class="glyphicon glyphicon-time"></span>Get Car Pricing</a></li>
      <li><a href="/contact/"><span class="glyphicon glyphicon-calendar"></span>Contact Us</a></li>
    </ul>
    <div class="tab-content">
     <div class="tab-pane search_my active" id="f">
       
        <ul class="list-group pull-left wid">
        <li class="menu-trigger nav-search">
		 	<form action="/search/" method="post" name="" class="positionrel" > 
				<input type="hidden" name="_token" value="zyIi3PkPNyihZP7c1pN9kai7ICE8hxR6PPKenCbj">
				<input class="sb-search-input"  placeholder="Search for a car or news" name="search" id="search">
				<input class="sb-search-submit" type="submit" value="">
				<span class="sb-icon-search"></span> 
			</form>	
		</li>
        </ul>
      </div>
    <!-- /tab-content --> 
    </div>
    <!-- /tabbable --> 
  </div>
  <!-- /col --> 
</div>
<!-- /row -->
</div>
<!--header here-->
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full" class="interior secondary"> 
  
 <!--mobile menu end-->
  <div class="menu-overlay-primary"></div>
  <div id="header-wrapper" >
	<section id="global-scoreboard" class="overflow-scrolling no-controls" style='display:none'
>
    <div class="wrap">
	<div class="scoreboard-content">
		<div class="scoreboard-dropdown-wrapper style-menu">
						<div class="dropdown-wrapper style-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true">
			<input type='hidden' name='selType' id='selType' value="9" />
				<button type="button" rel='style' class="button button-filter med dropdown-toggle current-style-name current-league-name">Wagon</button>
				<ul class="dropdown-menu style-nav med">
					<li class="style">
						<a href="#" data-id="0" onclick="loadCategoryImages('type','','All Types'); return false;" data-style="allTypes" data-sport="" data-draft="false">All Types</a>
					</li>
											<li class="league"> <a onclick="loadCategoryImages('type','1','Sedan'); return false;" href="javascript:void(0);">Sedan</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','2','Hatchback'); return false;" href="javascript:void(0);">Hatchback</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','3','Van'); return false;" href="javascript:void(0);">Van</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','4','Coupe'); return false;" href="javascript:void(0);">Coupe</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','6','Convertible'); return false;" href="javascript:void(0);">Convertible</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','7','SUV'); return false;" href="javascript:void(0);">SUV</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','8','Pickup Truck'); return false;" href="javascript:void(0);">Pickup Truck</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','9','Wagon'); return false;" href="javascript:void(0);">Wagon</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','10','Roadster'); return false;" href="javascript:void(0);">Roadster</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','11','Chassis Cab'); return false;" href="javascript:void(0);">Chassis Cab</a> </li>
											<li class="league"> <a onclick="loadCategoryImages('type','13','Crossover'); return false;" href="javascript:void(0);">Crossover</a> </li>
										
				</ul>
			</div>
					</div>
		
		<div class="scoreboard-dropdown-wrapper scoreboard-menu">
						<div class="dropdown-wrapper league-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true">
			<input type='hidden' name='selSegment1' id='selSegment' value="Standard" />
				<button type="button" rel='segment' class="button button-filter med dropdown-toggle current-league-name">Standard</button>
				<ul class="dropdown-menu league-nav med">
											<li> <a onclick="loadCategoryImages('segment','standard','Standard'); return false;" href="javascript:void(0);" rel="standard">Standard</a> </li>
											<li> <a onclick="loadCategoryImages('segment','luxury','Luxury'); return false;" href="javascript:void(0);" rel="luxury">Luxury</a> </li>
									</ul>
			</div>
					</div>
		<div id="fullbtn" class="view-full">
			<a href="/new-car-buying/">Car Specs &raquo;</a>
			<a href="/new-car-buying/">Pricing &raquo;</a>
			<a href="/new-car-buying/">Pictures &raquo;</a>
		</div>

	
<section class="regular slider" id="carswidgetslider">
    				<div class="cscore  regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/ford/c-max-hybrid/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2013-ford-c-max-hybrid-8_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2013-ford-c-max-hybrid-8_318.jpg" alt="Ford C-MAX Hybrid" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/ford/c-max-hybrid/">Ford C-MAX Hybrid</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/ford/c-max-hybrid/"><span class="cscore_header-link">Ford C-MAX Hybrid</span></a>
						<a class="cscore_link" href="/new-car-buying/ford/c-max-hybrid/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore  regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/ford/c-max-energi/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2013-ford-c-max-energi-14_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2013-ford-c-max-energi-14_318.jpg" alt="Ford C-MAX Energi" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/ford/c-max-energi/">Ford C-MAX Energi</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/ford/c-max-energi/"><span class="cscore_header-link">Ford C-MAX Energi</span></a>
						<a class="cscore_link" href="/new-car-buying/ford/c-max-energi/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore  regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/volkswagen/golf-sportwagen/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-sportwagen-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-sportwagen-1_318.jpg" alt="Volkswagen Golf SportWagen" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/volkswagen/golf-sportwagen/">Volkswagen Golf SportWagen</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/volkswagen/golf-sportwagen/"><span class="cscore_header-link">Volkswagen Golf SportWagen</span></a>
						<a class="cscore_link" href="/new-car-buying/volkswagen/golf-sportwagen/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   					 			 
		<div class="cscore shownextcat cscore_category"  style="border-left:1px solid #000;">
			<div class="cscore_link" id="cscore_header-category" style="display:block;">
				<center>
					<a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">LUXURY</span></a>
				</center>
			</div>
			<a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a>
		</div>
		  				<div class="cscore shownextcat regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/bmw/3-series-wagon/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2013-bmw-3-series-sport-wagon-7_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2013-bmw-3-series-sport-wagon-7_318.jpg" alt="BMW 3-Series Sport Wagon" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/bmw/3-series-wagon/">BMW 3-Series Sport Wagon</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/bmw/3-series-wagon/"><span class="cscore_header-link">BMW 3-Series Sport Wagon</span></a>
						<a class="cscore_link" href="/new-car-buying/bmw/3-series-wagon/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore shownextcat regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/volvo/v60-cross-country/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volvo/thumbnails5.0/volvo-v60-cross-country-21_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volvo/thumbnails5.0/volvo-v60-cross-country-21_318.jpg" alt="Volvo V60 Cross Country" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/volvo/v60-cross-country/">Volvo V60 Cross Country</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/volvo/v60-cross-country/"><span class="cscore_header-link">Volvo V60 Cross Country</span></a>
						<a class="cscore_link" href="/new-car-buying/volvo/v60-cross-country/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore shownextcat regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/volvo/v60/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volvo/thumbnails5.0/2014-volvo-v60-01_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volvo/thumbnails5.0/2014-volvo-v60-01_318.jpg" alt="Volvo V60" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/volvo/v60/">Volvo V60</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/volvo/v60/"><span class="cscore_header-link">Volvo V60</span></a>
						<a class="cscore_link" href="/new-car-buying/volvo/v60/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore shownextcat regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/mercedes-benz/e-class-wagon/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2014-mercedes-benz-e-class-wagon-16_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2014-mercedes-benz-e-class-wagon-16_318.jpg" alt="Mercedes-Benz E-Class Wagon" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/mercedes-benz/e-class-wagon/">Mercedes-Benz E-Class Wagon</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/mercedes-benz/e-class-wagon/"><span class="cscore_header-link">Mercedes-Benz E-Class Wagon</span></a>
						<a class="cscore_link" href="/new-car-buying/mercedes-benz/e-class-wagon/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	   				<div class="cscore shownextcat regularcarimage"  style="border-left:1px solid #000;">
			<a class="cscore_link" href="/new-car-buying/mercedes-benz/e63-amg-wagon/">
				<img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2014-mercedes-benz-e63-amg-wagon-4_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2014-mercedes-benz-e63-amg-wagon-4_318.jpg" alt="Mercedes-Benz E63 AMG 4MATIC Wagon" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/>
			</a>
			<span class="cscore_title">
				<a href="/new-car-buying/mercedes-benz/e63-amg-wagon/">Mercedes-Benz E63 AMG 4MATIC Wagon</a>
			</span>	
			<div class="cscore_header-links cscore_header-links--two">
					<center>
						<a class="cscore_link" href="/new-car-buying/mercedes-benz/e63-amg-wagon/"><span class="cscore_header-link">Mercedes-Benz E63 AMG 4MATIC Wagon</span></a>
						<a class="cscore_link" href="/new-car-buying/mercedes-benz/e63-amg-wagon/"><span class="cscore_header-link">More Info</span></a> 
					</center>
			</div>
		</div>
	     
</section>
  
		
	</div>
	</div>
</section>	


	<header id="global-header">
	<nav id="global-nav" data-loadtype="client" data-wayfindsport="">
	  <div id="darkseparator"><div class="container"> 
       <a id="global-nav-mobile-trigger" href="#" data-route="true" onClick="showhide()"><span>Menu</span></a>
	   			<div class="logo_holder"><a href="/" class="logo">&nbsp;<img src="//lln5.mnmcdn.com/lln_www/si51/LeftLane_logo_med_new.png"/></a></div> 
			  <a id="global-scoreboard-trigger"  class="global-nav-car-info-show" href="javascript:void(0);"><span>Car Info</span></a>
		
		<ul class='tools'> 
			<li class="search"> <a href="#" id="global-search-trigger"></a>
				<div id="sb-search" class="sb-search">
				  <div id="" class="global-search">
					<form action="/search/" method="get" name="searchform" class="positionrel">
					
						<input type="hidden" name="_token" value="zyIi3PkPNyihZP7c1pN9kai7ICE8hxR6PPKenCbj">
						<input class="sb-search-input" autocomplete="off" placeholder="Search for a car or news" onkeyup="getSuggestedNews(this);" name="search" id="search" onfocus=""/>
						<input class="sb-search-submit" type="submit" value="">
						<span class="sb-icon-search"></span>
				  </form>
					<div class="ddb" id="myspan" style="display:none;">
						<div id="search_content" class="ddb-top">
						<ul>
							<li><img width="126" height="22" src="//macnn.mnmcdn.com/macnn_www/macnn/_images/loading.gif"></li>
							<li><a onclick="$('#myspan').hide()" href="javascript:void(null);" sl-processed="1">Close</a><a href="//www.macnn.com/search/" style="float:right;" sl-processed="1">View All Results</a></li>
						</ul>
						</div><!--ddb-top-->
						<div class="ddb-btm"></div>
					</div>
				  </div>
				</div>
			</li> 
		</ul>
					<!--  Search Box, End  -->
	  </div>  
	  <div id='cssmenu'>
        <ul>
          <li class='has-sub pods-menus  
		active
	  '><a href='/'><span class="llntopnav">News</span></a>

<ul>
						
                                <li><a href="/mercedesamg-to-introduce-fourdoor-gt-in-geneva-94691.html"><span>Mercedes-AMG to introduce four-door GT in Geneva?</span></a></li>
                                <li><a href="/geneva-2017-hyundai-i30-tourer-94688.html"><span>Geneva: 2017 Hyundai i30 Tourer</span></a></li>
                                <li><a href="/land-rover-teases-range-rover-velar-for-new-york-debut-94686.html"><span>Land Rover teases Range Rover Velar for New York debut</span></a></li>
                                <li><a href="/vw-takata-fill-bottom-ranks-in-reputation-rankings-94684.html"><span>VW, Takata fill bottom ranks in reputation rankings</span></a></li>
                                <li><a href="/nextgeneration-ford-fiesta-st-to-debut-this-week-94682.html"><span>Next-generation Ford Fiesta ST to debut this week</span></a></li>
              			   </ul>
</li>
          <li class='has-sub pods-menus '><a href='/category/reviews'><span class="llntopnav">Reviews</span></a>
<ul>
						
                                <li><a href="/first-drive-2017-gmc-sierra-hd-denali-94629.html"><span>First drive: 2017 GMC Sierra 2500 HD</span></a></li>
                                <li><a href="/first-drive-2017-mercedes-amg-glc43-review-94614.html"><span>First drive: 2017 Mercedes-AMG GLC43 SUV and Coupe</span></a></li>
                                <li><a href="/first-drive-2017-mercedes-amg-e43-94338.html"><span>First drive: 2017 Mercedes-AMG E43</span></a></li>
                                <li><a href="/first-drive-2017-dodge-challenger-gt-review-94312.html"><span>First drive: 2017 Dodge Challenger GT [Review]</span></a></li>
                                <li><a href="/first-drive-2017-chevrolet-bolt-ev-review-94287.html"><span>First drive: 2017 Chevrolet Bolt EV [Review]</span></a></li>
              			   </ul>
</li>
          <li class='has-sub pods-menus '><a href='/new-car-buying/'><span class="llntopnav">New Cars</span></a>
<div>
	<ul class="dropdown-list"> 
		<li class="" itemprop="name">
			<a rel='category' class='subsubmenu active'>
				<span>
					<span class="link-text">Styles</span>
				</span>
			</a>
		</li>
		<li class="" itemprop="name">
			<a rel='makes' class='subsubmenu'>
				<span>
					<span class="link-text">Makes</span>
				</span>
			</a>
		</li>
		<li class="" itemprop="name">
			<a rel='segments' class='subsubmenu'>
				<span>
					<span class="link-text">Segments</span>
				</span>
			</a>
		</li>
	</ul>
	<ul class="dropdown-group">
		<li class="leagues-teams soccer">
			<div class="dropdown-container">
				<div class="leagues-teams soccer">
					
			<ul class="category-content showall">
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a></div>
				</li>
		 		<!--<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/segment/sport/"><span class="illustrationsidebar sports"></span>Sports Car</a></div>
				</li>-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a></div>
				</li>
			<!--</ul>
			<ul class="category-content showall">		-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a></div>
				</li>
				
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a></div>
				</li>
			<!--</ul>
			<ul class="category-content showall">	-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a></div>
				</li>
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a></div>
				</li>
			<!--</ul>
			<ul class="category-content showall">-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a></div>
				</li>
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a></div>
				</li>
			<!-- </ul>
			<ul class="category-content showall">	-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a></div>
				</li>
				<!--<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/segment/hybrid/"><span class="illustrationsidebar hybrid"></span>Hybrid/Electric</a></div>
				</li>-->
				<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a></div>
				</li>
				<!--<li class="team">
					<div class="bodyelement"><a href="/new-car-buying/segment/luxury/"><span class="illustrationsidebar luxury"></span>Luxury</a></div>
				</li>-->
			<!--</ul>
			<ul class="category-content showall">	-->	
				<li class="team">
					<div class="bodyelement"><a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a></div>
				</li>
			</ul>
			<ul class="makes-content hideall">
						
						
				 					<li class="team">
						<a href="/new-car-buying/acura/" >
							<span>
								<span class="link-text">Acura</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/alfa-romeo/" >
							<span>
								<span class="link-text">Alfa Romeo</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/ariel/" >
							<span>
								<span class="link-text">Ariel</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/aston-martin/" >
							<span>
								<span class="link-text">Aston Martin</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/audi/" >
							<span>
								<span class="link-text">Audi</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/bentley/" >
							<span>
								<span class="link-text">Bentley</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/bmw/" >
							<span>
								<span class="link-text">BMW</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/bugatti/" >
							<span>
								<span class="link-text">Bugatti</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/buick/" >
							<span>
								<span class="link-text">Buick</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/cadillac/" >
							<span>
								<span class="link-text">Cadillac</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="makes-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/caparo/" >
							<span>
								<span class="link-text">Caparo</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/chevrolet/" >
							<span>
								<span class="link-text">Chevrolet</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/chrysler/" >
							<span>
								<span class="link-text">Chrysler</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/dodge/" >
							<span>
								<span class="link-text">Dodge</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/ferrari/" >
							<span>
								<span class="link-text">Ferrari</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/fiat/" >
							<span>
								<span class="link-text">Fiat</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/ford/" >
							<span>
								<span class="link-text">Ford</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/genesis/" >
							<span>
								<span class="link-text">Genesis</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/gmc/" >
							<span>
								<span class="link-text">GMC</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/honda/" >
							<span>
								<span class="link-text">Honda</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="makes-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/hyundai/" >
							<span>
								<span class="link-text">Hyundai</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/infiniti/" >
							<span>
								<span class="link-text">Infiniti</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/jaguar/" >
							<span>
								<span class="link-text">Jaguar</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/jeep/" >
							<span>
								<span class="link-text">Jeep</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/kia/" >
							<span>
								<span class="link-text">Kia</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/koenigsegg/" >
							<span>
								<span class="link-text">Koenigsegg</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/ktm/" >
							<span>
								<span class="link-text">KTM</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/lamborghini/" >
							<span>
								<span class="link-text">Lamborghini</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/land-rover/" >
							<span>
								<span class="link-text">Land Rover</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/lexus/" >
							<span>
								<span class="link-text">Lexus</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="makes-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/lincoln/" >
							<span>
								<span class="link-text">Lincoln</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/lotus/" >
							<span>
								<span class="link-text">Lotus</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/maserati/" >
							<span>
								<span class="link-text">Maserati</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mazda/" >
							<span>
								<span class="link-text">Mazda</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mclaren/" >
							<span>
								<span class="link-text">McLaren</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mercedes-amg/" >
							<span>
								<span class="link-text">Mercedes-AMG</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mercedes-benz/" >
							<span>
								<span class="link-text">Mercedes-Benz</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mercedes-maybach/" >
							<span>
								<span class="link-text">Mercedes-Maybach</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mini/" >
							<span>
								<span class="link-text">MINI</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/mitsubishi/" >
							<span>
								<span class="link-text">Mitsubishi</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="makes-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/nissan/" >
							<span>
								<span class="link-text">Nissan</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/pagani/" >
							<span>
								<span class="link-text">Pagani</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/porsche/" >
							<span>
								<span class="link-text">Porsche</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/ram/" >
							<span>
								<span class="link-text">Ram</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/rolls-royce/" >
							<span>
								<span class="link-text">Rolls-Royce</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/smart/" >
							<span>
								<span class="link-text">smart</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/subaru/" >
							<span>
								<span class="link-text">Subaru</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/tesla/" >
							<span>
								<span class="link-text">Tesla</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/toyota/" >
							<span>
								<span class="link-text">Toyota</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/volkswagen/" >
							<span>
								<span class="link-text">Volkswagen</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="makes-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/volvo/" >
							<span>
								<span class="link-text">Volvo</span>
							</span>
						</a>
					</li>
																 				</ul>
			
			<ul class="segments-content hideall">
						
					
				 					<li class="team">
						<a href="/new-car-buying/segment/economy" >
							<span>
								<span class="link-text">Economy</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/segment/standard" >
							<span>
								<span class="link-text">Standard</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="segments-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/segment/near-luxury" >
							<span>
								<span class="link-text">Near-Luxury</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/segment/luxury" >
							<span>
								<span class="link-text">Luxury</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="segments-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/segment/sports" >
							<span>
								<span class="link-text">Sports</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/segment/performance" >
							<span>
								<span class="link-text">Performance</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="segments-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/segment/exotic" >
							<span>
								<span class="link-text">Exotic</span>
							</span>
						</a>
					</li>
																			<li class="team">
						<a href="/new-car-buying/segment/hybrid" >
							<span>
								<span class="link-text">Hybrid</span>
							</span>
						</a>
					</li>
									<!--</ul>
				<ul class="segments-content hideall">-->
																			<li class="team">
						<a href="/new-car-buying/segment/electric" >
							<span>
								<span class="link-text">Electric</span>
							</span>
						</a>
					</li>
																 				</ul>
			</div>
			</div>
		</li>
	</ul></div>
</li>
          <li class='has-sub pods-menus  '><a href='/category/future-cars'><span class="llntopnav">FUTURE CARS</span></a>
<ul>
						
                                <li><a href="/spied-ford-focus-rs500-92095.html"><span>Spied: Ford Focus RS500?</span></a></li>
                                <li><a href="/tesla-model-x.html"><span>Spied: 2016 Tesla Model X</span></a></li>
                                <li><a href="/mercedes-benz-e-class-2017.html"><span>Spied: 2017 Mercedes-Benz E-Class shows its face</span></a></li>
                                <li><a href="/land-rover-range-rover-evoque-2016.html"><span>Geneva LIVE: 2016 Land Rover Range Rover Evoque</span></a></li>
                                <li><a href="/infiniti-qx30.html"><span>Geneva LIVE: Infiniti QX30 Concept</span></a></li>
              			  				  <li class="type-future"><a href='/category/future-cars'><span>See all Future Cars</span></a></li>
			    </ul>
</li>
	  
	  <li class=' pods-menus  '><a href='/car-quote/'><span class="llntopnav">Get Car Pricing</span></a></li>	

 <li class=' pods-menus  '><a href='/contact/'><span class="llntopnav">Contact</span></a></li>	
         				
          
			<!--  Search Box, BEGIN  -->
					
					<!--  Search Box, End  -->

                    <div class='socialicons'>
						<!-- <li> <a href="//www.twitter.com/leftlanenews"> <i class="fa fa-twitter"></i> </a></li>
						<li> <a href="//www.facebook.com/LeftLane"> <i class="fa fa-facebook"></i> </a></li>
						<li> <a href="//plus.google.com/+leftlanenews/posts"> <i class="fa fa-google-plus"></i> </a></li>
						<li> <a href="https://instagram.com/insta_leftlanenews/"> <i class="fa fa-instagram"></i> </a></li>-->
					</div>
				
        </ul>
      </div></div>
	  </nav>
      <div class="menu-overlay-secondary"></div>
     
      <nav id="global-nav-secondary" data-loadtype="server" class="global-nav-secondary-top">
        <div class="global-nav-container">
          <ul class="first-group">
          		   


		   
            <li itemprop="name" class="" tab-name="mob_review"><a href="#reviews" id="mob_review"><span class="link-text">Cars</span></a></li>
		   
		    
			<li itemprop="name" class=""  tab-name="mob_news" ><a href="#" id="mob_news"><span class="link-text">News</span></a></li>
            		
			<li itemprop="name" class="" tab-name="mob_now"><a href="#now" id="mob_now"><span class="link-text" >Now</span></a></li>
          </ul>
        </div>
      </nav>
    </header>
    <!--header here--> 
  </div>
<!--Replace existing menu with this Menu section large-12-->
<section id="pane-main">
<div id="fade" class="black_overlay"></div>
  	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" id="" style="">
		
		 <div class="default_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="leaderBoard">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (!jPat.isMobile && slot0!='') { googletag.display('leaderBoard'); }});
				
			</script>
		</div>  
		<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileLeader">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (jPat.isMobile && slot20!='') { googletag.display('LLNMobileLeader'); }});
				
			</script>
		</div>
	</div>
<!--<div class="top_bottom">
	<div class="row in-news-section">
	  <ul class="large-12 columns bottom_nav">
	   
		<li > TRENDING <span>|</span> </li>
			 			 				  
									 				 <li class='inthenewsitem '> <a href="http://www.leftlanenews.com/redesigned-ford-expedition-loses-weight-gains-power-94451.html" title="Ford reveals new Expedition">Ford reveals new Expedition</a></li>
				 							  
									 				 <li class='inthenewsitem '> <a href="http://www.leftlanenews.com/spied-2018-infiniti-qx50-94457.html" title="Infiniti QX50 spied">Infiniti QX50 spied</a></li>
				 							  
									 				 <li class='inthenewsitem '> <a href="http://www.leftlanenews.com/former-nasa-engineer-joins-ubers-flying-car-project-94434.html" title="Uber wants flying cars">Uber wants flying cars</a></li>
				 							  
									 				 <li class='inthenewsitem '> <a href="http://www.leftlanenews.com/mercedesbenz-teases-topless-g-94416.html" title="Mercedes teases topless G">Mercedes teases topless G</a></li>
				 							  
									 				 <li class='inthenewsitem '> <a href="http://www.leftlanenews.com/chicago-475hp-dodge-durango-srt-breaks-cover-94438.html" title="Dodge debuts Durango SRT">Dodge debuts Durango SRT</a></li>
				 						
		
	  </ul>
	  
	</div>
</div>-->

<section id="main-container">
 
<div class="main-content layout-abc">
<div class="col-a chk-height" id="favfeed">
      <div id="favfeed_content">
           
		<article class="now-feed-item module_bloom_behavior no-thumb" data-time="" data-behavior="module_bloom" data-index="8">
				<div class="now-content bloom-content" id='buyersguide'>
					<h1>Browse by Category</h1>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a>
						<a href="/new-car-buying/segment/sport/"><span class="illustrationsidebar sports"></span>Sports Car</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a>
						<a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a>
						<a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a>
						<a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a>
						<a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/segment/hybrid/"><span class="illustrationsidebar hybrid"></span>Hybrid/ Electric</a>
						<a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a>
					</div>
					<div class="mobileadjustmentclear"></div>
					<div class="bodyelement mobilesdjustment">
						<a href="/new-car-buying/segment/luxury/"><span class="illustrationsidebar luxury"></span>Luxury</a>
						<a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a>
					</div>
				<div class="mobileadjustmentclear"></div>
		</div>
				<div style='clear:both'></div>
			</article>
				<!--<h2 class="feed-title">Popular</h2>	-->
		
		<!-- Recent news -->
		<!--<h2 class="feed-title favorites">Most Popular</h2>
					-->	
		<h2 class="feed-title favorites">Most Discussed</h2>
								
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/january-sales-2017-starts-with-a-whimper-94344.html"> January sales: 2017 starts with a whimper &nbsp;&nbsp;<em style="color:#999">02/01/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/audi-still-working-on-a3-four-door-coupe-94294.html"> Audi still working on A3 four-door coupe? &nbsp;&nbsp;<em style="color:#999">01/30/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/elon-musk-pressures-trump-administration-for-carbon-tax-94256.html"> Elon Musk pressures Trump administration for carbon tax &nbsp;&nbsp;<em style="color:#999">01/27/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/volkswagen-to-launch-lowcost-brand-in-2019-94671.html"> Volkswagen to launch low-cost brand in 2019 &nbsp;&nbsp;<em style="color:#999">02/21/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/the-beast-10-things-you-need-to-know-about-the-presidents-limo-80466.html"> The Beast: 10 Things to Know About the President's Limo &nbsp;&nbsp;<em style="color:#999">01/23/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/frances-psa-could-pay-2b-for-gms-opel-94665.html"> France's PSA could pay $2B for GM's Opel &nbsp;&nbsp;<em style="color:#999">02/20/17</em></a></h1></div></div></article>
						<article class="news-feed-item  no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/avert-your-eyes-brand-new-corvettes-wrecked-on-transporter-94633.html"> Avert your eyes: Brand new Corvettes wrecked on transporter &nbsp;&nbsp;<em style="color:#999">02/18/17</em></a></h1></div></div></article>
					
		<div class='newsocialicons'>
			<ul>
				<li> <a href="//www.twitter.com/leftlanenews"> <i class="fa fa-twitter"></i> </a></li>
				<li> <a href="//www.facebook.com/LeftLane"> <i class="fa fa-facebook"></i> </a></li>
				<li> <a href="//plus.google.com/+leftlanenews/posts"> <i class="fa fa-google-plus"></i> </a></li>
				<li> <a href="https://instagram.com/insta_leftlanenews/"> <i class="fa fa-instagram"></i> </a></li>
			</ul>
		</div>			
		
		<p class="feed-title copy_policy">&copy; 2017 MNM Media, LLC. <a href="/privacy/">Privacy Policy</a> is applicable to you. All rights reserved. <a href="/about/">About LeftLaneNews</a></p>
		
		
      </div>
    </div>

<!-- <div id="sub-overlay" class="overlay" style="display:none;">
     <div class="overlay-content">
		<span class="close">x</span>
		<p>
		  <div class="overlay-box">
            <div class="holder">

			

				<div class="block">
Welcome to our new Leftlane website. We are rolling some very exciting changes and you can expect more in the near future. Thank you for reading and pardon us as we make this shift as seamless as possible over next day or so. If you have any feedback, please <a href="/contact/" target="_blank">let us know</a>.
				<!-- <form id="mc-popup-subscribe-form" class="popup-form" onsubmit="mc_popup_signup(this);return false;" method="post" action="javascript:void(0);">
					<h2>Subscribe for free car Newsletter</h2>
					<p>
					<br>
					<strong>Welcome to the our new Leftlane website. We are rolling some very exciting changes and you can expect more in the near future. Thank you for reading and pardon us as we make this shift as seamless as possible over next day or so. If you have any feedback, please <a href="//www.leftlanenews.com/contact/">let us know.</a>
					<br><br>
					</strong>
					</p>
					<div class="input-group">
						<p>
						  <div class="text-box">
						   <input id="mce-pop-email" class="required email" type="email" placeholder="Enter your email address" name="EMAIL">
						  
						    <input id="mc-popup-subscribe" type="submit" name="subscribe" value="Sign Up Now">
						  </div>	
						</p>
				    	
						<div class="clear"></div>
						<div class="subscribe-type" id="subscribe-box">
							<ul>
								<li class="checkbox subscribe-check checked">
								  <input id="mce-group[17061]-17061-0" class="outtaHere" type="checkbox" name="group[17061][1]" value="1" checked="checked">
								Daily
								</li>
								<li class="checkbox subscribe-check checked">
								  <input id="mce-group[17061]-17061-1" class="outtaHere" type="checkbox" name="group[17061][2]" value="2" checked="checked">
								 Weekly
								</li>
								<li class="checkbox subscribe-check checked">
								  <input id="mce-group[17061]-17061-2" class="outtaHere" type="checkbox" name="group[17061][4]" value="4" checked="checked">
								 Breaking
								</li>
							</ul>
						</div>
				  </div>
				 
				 <div class="clear"></div>
				  <div id="mce-responses">
					<div id="mce-popup-error-response" class="response" style="display:none;color:#d00;font-size:13px;padding: 5px 0 0;font-weight:bold;"></div>
					<div id="mce-popup-success-response" class="response" style="display:none;color:green;font-size:13px;padding: 5px 0 0;font-weight:bold;"></div>
				  </div>
					<p class="desc">We will not share your email address with anyone.</p>
					
				</form>

			 </div>

			</div>
         </div>
		</p>
	  </div>
   </div>-->


	
<div id="news-feed" class="col-b news-feed">
 <div id="news-feed-container">
  <div id="news-feed-content">
    <div class="container-wrapper">
      <div class="container">
        <article class="news-feed-item top news-feed-story-package has-related no-thumb">
          <div class="article_block scroll_content_Area" id="article_geneva-2017-hyundai-i30-tourer-94688" >

	<div class="article_meta">	
		<h3 class="article_title page_title pagenewtitle">Geneva: 2017 Hyundai i30 Tourer</h3>
		<div class="clearfix"></div>
		
			
        <!-- Code commented as per basecamp task --->    
		<!--<ul class="breadCrum">
						
					</ul>-->
		
	   <div class="clearfix"></div>
		<ul class="link-list authorinfo">
			<li class="post-date ">Updated February 22, 2017, 2:37 am</li>
			<li class="post-author">&nbsp; &nbsp; &nbsp; <img src="//lln5.mnmcdn.com/lln_www/si51/user_03.png"> &nbsp; 
			 by Ronan Glon </li> 
		  </ul>
		  <!--<p>
		    
				<p class="article_title">Hyundai's newest wagon boasts one of the biggest trunks in its class.</p>
		  		 </p>-->
	</div>
	    <div class="media gallery landinggallery" id="landing_first_gallery"> 
							<img  id="tempPrevImg" src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-1_653.jpg" data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-1_653.jpg" />
<div class="bigimage_slider" id="bigimage_slider" style="visibility: visible;">
					
									<div class='bigimage0 detectslider' bigImageId="0-0" ><a href="/photos/2017-hyundai-i30-tourer-picture-1.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-1_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-1_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-1_653.jpg"-->
						
											<div class='bigimage0 detectslider' bigImageId="0-1" ><a href="/photos/2017-hyundai-i30-tourer-picture-2.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-2_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-2_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-2_653.jpg"-->
						
											<div class='bigimage0 detectslider' bigImageId="0-2" ><a href="/photos/2017-hyundai-i30-tourer-picture-3.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-3_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-3_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-3_653.jpg"-->
						
											<div class='bigimage0 detectslider' bigImageId="0-3" ><a href="/photos/2017-hyundai-i30-tourer-picture-4.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-4_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-4_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-4_653.jpg"-->
						
											<div class='bigimage0 detectslider' bigImageId="0-4" ><a href="/photos/2017-hyundai-i30-tourer-picture-5.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-5_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-5_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-5_653.jpg"-->
						
											<div class='bigimage0 detectslider' bigImageId="0-5" ><a href="/photos/2017-hyundai-i30-tourer-picture-6.html" title=""><img 
			src='//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-6_653.jpg' class='lazy1 ' datalazy1="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-6_653.jpg" /></a></div>
			 <!--src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnailsnew/2017-hyundai-i30-tourer-6_653.jpg"-->
						
			</div>
<div class="strip_container" id=''>
<div id="top_slider_wrap" class="" style="">
<div class="top_slider top_gallery2" id="top_slider">
		
																																								<div class='tabimage0 smallImageId0-0 tabimagedetect'  smallImageId="0">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-1_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-1_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-1_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-1_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-1_102.jpg" -->
												
																																<div class='tabimage0 smallImageId0-1 tabimagedetect'  smallImageId="1">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-2_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-2_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-2_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-2_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-2_102.jpg" -->
												
																																<div class='tabimage0 smallImageId0-2 tabimagedetect'  smallImageId="2">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-3_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-3_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-3_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-3_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-3_102.jpg" -->
												
																																<div class='tabimage0 smallImageId0-3 tabimagedetect'  smallImageId="3">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-4_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-4_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-4_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-4_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-4_102.jpg" -->
												
																																<div class='tabimage0 smallImageId0-4 tabimagedetect'  smallImageId="4">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-5_102.jpg" -->
												
																																<div class='tabimage0 smallImageId0-5 tabimagedetect'  smallImageId="5">
							  <div class="new-slick-overlay"> 
							    <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-6_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-6_102.jpg" />
							    <div class="overlay-image"></div>
							  </div>
							  
							<!--  <picture>
							  <img src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-6_102.jpg" class='lazyloaded' data-lazy="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-6_102.jpg" />
							 </picture>-->
					    </div><!-- src='/images/loading.gif' data-src="//lln5.mnmcdn.com/galleries/january2016/thumbnails5.0/2017-hyundai-i30-tourer-6_102.jpg" -->
												
										</div>	
				
	</div>
<div class="clr"></div>
</div>



				
		</div>
           <!-- <input type="hidden" name="cur_url" id="cur_url" class="current_url" value="/geneva-2017-hyundai-i30-tourer-94688.html" />
			<input type="hidden" value="/geneva-2017-hyundai-i30-tourer-94688.html" class="next_show_url" />
			<input id="total_pages" type="hidden" value="0">
			<a href="/loadnextarticle/1487749032" class="next_url" style="display:none"></a>-->
			<div class="clearfix"></div>
				 <div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileMiddle">
		<script type='text/javascript'>
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot21!='') { googletag.display('LLNMobileMiddle'); }});
			
		</script>
</div>
				
			<div style='clear:both'></div>
            <div class="article_meta padlftrt60 hint-position" id="geneva-2017-hyundai-i30-tourer-94688"> 
               		  
              <!--content here-->
				<div  class="default_ads" id='LLNShoppingLinks'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot2!='') { googletag.display('LLNShoppingLinks'); }});
					
				</script>
</div>
				 
					<p class="article_title" style="padding-left:0 !important">Hyundai's newest wagon boasts one of the biggest trunks in its class.</p> 
				
				Hyundai has introduced the station wagon version of the <a href="http://www.leftlanenews.com/paris-live-hyundai-i30-92958.html" target="_blank">i30 hatchback</a> ahead of its debut at the upcoming Geneva Auto Show.								<div class="ads-content">
								<div id="LLNRectangle300X252" style='float:left;width:320px ; margin-top: 10px;margin-right:10px; margin-bottom:5px;'><script type='text/javascript'>
								if(!jPat.ismobile) { googletag.cmd.push(function() {  googletag.display('LLNRectangle300X252'); })};
								</script></div>
								<div id="LLNRectangle300X252mobile"><script type='text/javascript'>
								if(jPat.ismobile) { googletag.cmd.push(function() { googletag.display('LLNRectangle300X252mobile'); })};
								</script></div>
								<div class="clear"></div>
								  								</div>
								<br/><br/>The South Korean company's next long-roof is identical to the i30 -- which known as the <a href="http://www.leftlanenews.com/2018-hyundai-elantra-gt-to-debut-in-chicago-94376.html" target="_blank">Elantra GT</a> in the United States -- from the tip of the front bumper to the B-pillar.  Beyond that, its roof line gently slopes into a curved hatch accented by a discreet spoiler  Chromed roof rails add an elegant touch to the look. <br/><br/>The cabin represents a huge leap forward in terms of design. It's more modern-looking than before and more high-tech, too. An eight-inch touch screen that pops out from the dashboard runs the infotainment system, and it's compatible with both Android Auto and Apple CarPlay. The Tourer boasts one of the biggest trunks in its class, according to Hyundai.<br/><br/>The engine lineup includes a 1.6-liter four-cylinder turbodiesel engine rated at 110 horsepower.  Buyers who'd rather get a gasoline-burning wagon can order a 1.4-liter four-cylinder tuned to produce 140 horsepower, or a 120-horsepower, 1.0-liter three-cylinder.  Performance and fuel economy figures haven't been published yet.<br/><br/>Front-wheel drive is the only configuration available.  Transmission options remain unconfirmed.<br/><br/>Like most of its rivals, Hyundai hasn't manifested an interest in America's wagon segment in several years, and that's not about to change.  The i30 Tourer will be sold in Europe -- where it was designed -- and in dozens of other global markets, but we won't see it in the brand's United States showrooms.  
             			
              <!--content ends here--> 
			  	<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileShopping">
		<script type='text/javascript'>	
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot23!='') { googletag.display('LLNMobileShopping');} });
						
		</script>
</div>
			 
			  
			  <!--share block here-->
            
            <div class="large-12 columns ">
              <div class="large-6 columns mobile_icons">
                <div class="share_border">
                  <ul class="inline-list1 mobile-sm">
                    
					<li><a onclick = "javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html','facebook','width=660,height=800,scrollbars=yes');return false;"; href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html" class="s-small-icon" ><i class="fa fa-facebook"></i></a></li>
                    
					<li><a onclick = "javascript:window.open('https://twitter.com/home?status=Geneva: 2017 Hyundai i30 Tourer - http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html','twitter','width=660,height=800,scrollbars=yes');return false;"; href="https://twitter.com/home?status=Geneva: 2017 Hyundai i30 Tourer - http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html"  class="s-small-icon"><i class="fa fa-twitter"></i></a></li>
                    
					<li><a onclick = "javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html&amp;title=Geneva: 2017 Hyundai i30 Tourer&amp;summary=Hyundai&#039;s newest wagon boasts one of the biggest trunks in its class.','linkedin','width=660,height=800,scrollbars=yes');return false;"; href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html&amp;title=Geneva: 2017 Hyundai i30 Tourer&amp;summary=Hyundai&#039;s newest wagon boasts one of the biggest trunks in its class."  class="s-small-icon"><i class="fa fa-linkedin"></i></a></li>
                    
					<li><a onclick = "javascript:window.open('https://plus.google.com/share?url=Geneva: 2017 Hyundai i30 Tourer%20http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html','googleplus','width=660,height=800,scrollbars=yes');return false;"; href="https://plus.google.com/share?url=Geneva: 2017 Hyundai i30 Tourer%20http://www.leftlanenews.com/geneva-2017-hyundai-i30-tourer-94688.html"  class="s-small-icon" target="_blank"><i class="fa fa-google-plus"></i></a></li>
                  </ul>
                </div>
			  </div>
			 </div>
			
			
            <!-- share block ends here-->
			
            </div>
			
		</div>
		
		    <!---->
            			 	
			
    </article>
		    
			
          <div class="clearfix"></div>

			
			
			 
			
		<input type="hidden" value="94688" id="currentArticleID" />
	
		<div class="comments-wrap expand-blocks">
		<div class="block-comment slider">
			<div id="disqus_thread"></div>
			<!--<a id="various3" href="/disqus/registration.php">&nbsp;&nbsp;</a>-->
			<!--<script type="text/javascript" src="/disqus/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
			<link rel="stylesheet" type="text/css" href="/disqus/fancybox/jquery.fancybox-1.3.4.css" media="screen" />-->

<div id="disqus_thread"></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = "http://www.leftlanenews.com/"+"geneva-2017-hyundai-i30-tourer-94688"+".html";  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = 94688+' http://www.leftlanenews.com/?p='+94688; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
   
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        s.src = '//leftlane.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

			<!--<script type="text/javascript"> 					
				var disqus_shortname = 'leftlane'; 
				var disqus_identifier = 94688+' http://www.leftlanenews.com/?p='+94688;    
				
				var disqus_url = "/"+"geneva-2017-hyundai-i30-tourer-94688"+".html";
				(function() {
					var dsq = document.createElement('script'); 
					dsq.type = 'text/javascript'; 
					dsq.async = true;		        
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);		
				}());
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>	-->
		</div><!--	 block-comment end -->
	</div> <!-- comments wrap end -->

		
		<script type="text/javascript">
		/* var disqus_config = function() { 
			this.page.remote_auth_s3 = "W10= 0d3f202ae94b6ef153b06423d0d5c0744c2f5902 1487772561";
			this.page.api_key = "yXtRKUfHMARPYywrkJ3Bf6Lz6K09D5C1W8Z8J5T9lK5tv436V1z0ueDhjGrYg9Zp";
			this.sso = {
				  name:   "Leftlane",
				  button:  BASE_URL+"disqus/btn_login11.jpg",
				  icon:  BASE_URL+"favicon.ico",		
				  url:   BASE_URL+"disqus_login",
				  logout:  "?logout=1",
				  width:   "600",
				  height:  "300"
			};

			this.callbacks.onNewComment = [function() {
					$('#various3').bind('click', function() {
					});
					$('#various3').trigger('click');
				}];
		}; */
	</script>	
		<!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob2" data-ad-device="mobile" data-ad-placeholder="adBotMob2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
	</div>
	</div>
	</div>
	</div>
	<!--<center><span class="ajax_loading_image" style="margin:0 auto 10px auto;width:100%;">
			<img width="" height="" style="display:none;" id="ajax_loading_image" src="//lln5.mnmcdn.com/lln_www/images/loading.gif">	 
		</span></center>-->
	</div>
	
<!-- right sidebar -->
    <div id="now-feed" class="col-c">
      <div class="now-feed-content" id="now-feed-content">
		<h2 class="feed-title">Now</h2>
		<!--ul><li><a href="javscript:void" data-filter="model" class="now-filter">Model</a></li>
			<li><a href="javscript:void" data-filter="make" class="now-filter">Brand</a></li>
			<li><a href="javscript:void" data-filter="all" class="now-filter">All</a></li></ul-->
							
				
				
		
		
		<article data-id="94695" data-time="1487765220" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Skoda previews updated Rapid</h1>
			
									
						<p>Volkswagen-owned Skoda has introduced the updated Rapid.  The model receives minor visual tweaks such as revised headlights, and it&#039;s available with new engines that pollute less and use less fuel.&nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/skoda-rapid-update-now_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/skoda-rapid-update-now_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/skoda-rapid-update-now_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94695 " data-name="Skoda previews updated Rapid - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94695','facebook_1487765220','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94695" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Skoda previews updated Rapid - ( Feb 22 ) - //www.leftlanenews.com/now/94695','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Skoda previews updated Rapid - (Feb 22) - //www.leftlanenews.com/now/94695"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Skoda previews updated Rapid - (Feb 22 )&body=//www.leftlanenews.com/now/94695"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">2h </span> 
		</div>
        </article>
		 			<article class="now-feed-item module_bloom_behavior no-thumb" data-time="1487765220" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;">
				<div class="now-content bloom-content no-pad">
					<div id="carpricingtab" style="display:none;">

						<div id="build_price_total">

							<p></p>

							<div class="left_end"></div>

							<div class="right_end"></div>

							<div class="gray_btn">

								<a href="#" title="Show/hide Ledger">Hide Ledger</a>

							</div>			

						</div>

						<ul>

							<li id="ledger" class="box">

								<div style="z-index: 1" class="sidebar_box">

								<div class="gradient"></div>

								<a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4>

								<table>

									<tr><th>MSRP</th><th class="MSRP"></th></tr>

									<tr><td>Additional Costs</td><td class="additional_costs"></td></tr>

									<tr><td colspan="2" class="pad_all_zero">

										<table id="addtionals_listing">

											

										</table>

									</td></tr>

									

								</table>

								<div class="clear"></div>

								</div><!--sidebar_box-->

							</li>
		
						</ul>	

					</div><!-- show ledger end-->
				</div>	
		   </article>
		   
		  <div class="default_ads" id='LLNRectangle'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot1!='') { googletag.display('LLNRectangle'); }});
					
				</script>
</div>

<div  class="default_ads" id='LLN300X251'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot3!='') { googletag.display('LLN300X251'); }});
					
				</script>
</div>
		  		  
		 		  				
				
		
		
		<article data-id="94694" data-time="1487760266" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Cadillac to roll out new infotainment system</h1>
			
									
						<p>The 2017 Cadillac CTS will usher in the next evolution of the brand&#039;s CUE infotainment system.  The next-gen software is more intuitive to use and much faster, according to Cadillac officials.  &nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/cadillac-cue-now_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/cadillac-cue-now_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/cadillac-cue-now_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94694 " data-name="Cadillac to roll out new infotainment system - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94694','facebook_1487760266','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94694" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Cadillac to roll out new infotainment system - ( Feb 22 ) - //www.leftlanenews.com/now/94694','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Cadillac to roll out new infotainment system - (Feb 22) - //www.leftlanenews.com/now/94694"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Cadillac to roll out new infotainment system - (Feb 22 )&body=//www.leftlanenews.com/now/94694"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">3h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94693" data-time="1487757307" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Mercedes-Benz planning new factory in Russia</h1>
			
									
						<p>Mercedes-Benz will build a new factory in Russia.  Situated in the Moscow region, the plant will churn out SUVs and the E-Class when production starts in 2019.  The new factory represents an investment of 250 million euros, and it will create about 1,000 new jobs. &nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/mercedes-benz-russian-plant_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/mercedes-benz-russian-plant_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/mercedes-benz-russian-plant_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94693 " data-name="Mercedes-Benz planning new factory in Russia - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94693','facebook_1487757307','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94693" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Mercedes-Benz planning new factory in Russia - ( Feb 22 ) - //www.leftlanenews.com/now/94693','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Mercedes-Benz planning new factory in Russia - (Feb 22) - //www.leftlanenews.com/now/94693"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Mercedes-Benz planning new factory in Russia - (Feb 22 )&body=//www.leftlanenews.com/now/94693"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">4h </span> 
		</div>
        </article>
		 		  			  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;">
				<div class="now-content bloom-content">
					<div id="adRight251" data-ad-device="desktop" data-ad-placeholder="adRight251" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>
				</div>
			</article>
		  
		 		  				
				
		
		
		<article data-id="94692" data-time="1487756574" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Range Rover plug-in hybrid coming next year?</h1>
			
									
						<p>Land Rover will introduce a gasoline-electric plug-in hybrid version of the Range Rover next year, according to a new report.  The model will look slightly different than the standard, non-hybrid variant, and it will be capable of driving on electricity alone for about 25 miles.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2kYvrt5" class="">http://bit.ly/2kYvrt5</a></p>
          </div>
								
			
			          <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2kYvrt5" data-original-src="http://bit.ly/2kYvrt5">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94692 " data-name="Range Rover plug-in hybrid coming next year? - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94692','facebook_1487756574','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94692" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Range Rover plug-in hybrid coming next year? - ( Feb 22 ) - //www.leftlanenews.com/now/94692','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Range Rover plug-in hybrid coming next year? - (Feb 22) - //www.leftlanenews.com/now/94692"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Range Rover plug-in hybrid coming next year? - (Feb 22 )&body=//www.leftlanenews.com/now/94692"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
							<span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">4h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94690" data-time="1487753137" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Subaru of America planning birthday bash</h1>
			
									
						<p>Subaru of America will celebrate its 50th birthday in February of 2018.  The company will mark the milestone by donating 50 cars to a charity that hasn&#039;t been announced yet, and it will launch limited-edition models that will go on sale early next year. &nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/subaru-wagon-50-years_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/subaru-wagon-50-years_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/subaru-wagon-50-years_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94690 " data-name="Subaru of America planning birthday bash - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94690','facebook_1487753137','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94690" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Subaru of America planning birthday bash - ( Feb 22 ) - //www.leftlanenews.com/now/94690','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Subaru of America planning birthday bash - (Feb 22) - //www.leftlanenews.com/now/94690"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Subaru of America planning birthday bash - (Feb 22 )&body=//www.leftlanenews.com/now/94690"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">5h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94689" data-time="1487750536" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Four-door Mercedes-AMG GT to debut in Geneva?</h1>
			
									
						<p>Mercedes-AMG could bring a four-door version of the GT to the Geneva Auto Show.  The model will look just like the GT, but it will ride on the E-Class&#039; MRA platform.  Power will come from a 600-horsepower V8, according to British magazine Autocar. &nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2kYrjct" class="">http://bit.ly/2kYrjct</a></p>
          </div>
								
			
			          <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2kYrjct" data-original-src="http://bit.ly/2kYrjct">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94689 " data-name="Four-door Mercedes-AMG GT to debut in Geneva? - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94689','facebook_1487750536','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94689" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Four-door Mercedes-AMG GT to debut in Geneva? - ( Feb 22 ) - //www.leftlanenews.com/now/94689','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Four-door Mercedes-AMG GT to debut in Geneva? - (Feb 22) - //www.leftlanenews.com/now/94689"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Four-door Mercedes-AMG GT to debut in Geneva? - (Feb 22 )&body=//www.leftlanenews.com/now/94689"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
							<span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">6h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94687" data-time="1487747682" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Hyundai introduces i30 Tourer</h1>
			
									
						<p>Hyundai has unveiled the i30 Tourer.  Essentially a long-roof version of the Elantra GT, the Tourer boasts a chassis tuned on the &#039;Ring and one of the biggest trunks in the segment. It was designed largely for the European market, and it will not be sold on our shores because the wagon segment is free-falling here. &nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/hyundai-i30-wagon-now-preview_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/hyundai-i30-wagon-now-preview_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/hyundai-i30-wagon-now-preview_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94687 " data-name="Hyundai introduces i30 Tourer - ( Feb 22 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94687','facebook_1487747682','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94687" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Hyundai introduces i30 Tourer - ( Feb 22 ) - //www.leftlanenews.com/now/94687','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Hyundai introduces i30 Tourer - (Feb 22) - //www.leftlanenews.com/now/94687"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Hyundai introduces i30 Tourer - (Feb 22 )&body=//www.leftlanenews.com/now/94687"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">6h </span> 
		</div>
        </article>
		 		  
		 			  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;">
				<div class="now-content bloom-content">
					<!--<div class="ads_sidebar" data-slot-type="banner" data-slot-kvps="pos=banner" id="div-gpt-ad-1346885860626-2" >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346885860626-2'); });
						</script>
					</div>-->
				<div id="adRight2511" data-ad-device="desktop" data-ad-placeholder="adRight2511" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>
				</div>
			</article>
		  		  				
				
		
		
		<article data-id="94685" data-time="1487725036" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Range Rover Velar to slot between Evoque and Sport</h1>
			
									
						<p>&quot;We call the Velar the avant-garde Range Rover,&quot; says Land Rover design chief Gerry McGovern. &quot;It brings a new dimension of glamour, modernity and elegance to the brand. The Range Rover Velar changes everything.&quot;&nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p>
          </div>
								
			
													
			  <figure class="feed-item-figure ">
				<a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);">
					<picture><!--[if IE 9]><video style="display: none;"><![endif]-->
						<img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/range-rover-velar-now_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/range-rover-velar-now_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/range-rover-velar-now_277.jpg"></picture>
				</a>
			  </figure>
			          <div class="now-feed_item-meta display-share" data-src="" data-original-src="">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94685 " data-name="Range Rover Velar to slot between Evoque and Sport - ( Feb 21 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94685','facebook_1487725036','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94685" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Range Rover Velar to slot between Evoque and Sport - ( Feb 21 ) - //www.leftlanenews.com/now/94685','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Range Rover Velar to slot between Evoque and Sport - (Feb 21) - //www.leftlanenews.com/now/94685"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Range Rover Velar to slot between Evoque and Sport - (Feb 21 )&body=//www.leftlanenews.com/now/94685"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">13h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94683" data-time="1487712444" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>New Ford Fiesta ST to drop this week</h1>
			
									
						<p>Ford will officially unveil the next-generation Fiesta ST on February 24.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2lDJecw" class="">http://bit.ly/2lDJecw</a></p>
          </div>
								
			
			          <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2lDJecw" data-original-src="http://bit.ly/2lDJecw">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94683 " data-name="New Ford Fiesta ST to drop this week - ( Feb 21 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94683','facebook_1487712444','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94683" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=New Ford Fiesta ST to drop this week - ( Feb 21 ) - //www.leftlanenews.com/now/94683','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=New Ford Fiesta ST to drop this week - (Feb 21) - //www.leftlanenews.com/now/94683"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=New Ford Fiesta ST to drop this week - (Feb 21 )&body=//www.leftlanenews.com/now/94683"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
							<span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">16h </span> 
		</div>
        </article>
		 		  
		 		  				
				
		
		
		<article data-id="94673" data-time="1487677219" class="now-feed-item module_bloom_behavior has-media  no-thumb" data-behavior=" module_bloom" data-index="8">
          <div class="now-content bloom-content">
            <h1>Report: LA is the most congested city in the world</h1>
			
									
						<p>A recent study finds Los Angeles has the worst traffic in the world. LA drivers spent an average of 104 hours stuck in traffic last year during peak travel periods.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2kUpIo4" class="">http://bit.ly/2kUpIo4</a></p>
          </div>
								
			
			          <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2kUpIo4" data-original-src="http://bit.ly/2kUpIo4">
			
			<div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span>
              <div class="share-actions ">
                <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div>
                <ul data-id="94673 " data-name="Report: LA is the most congested city in the world - ( Feb 21 )"  data-type="article">
                  <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94673','facebook_1487677219','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=//www.leftlanenews.com/now/94673" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li>
                  <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Report: LA is the most congested city in the world - ( Feb 21 ) - //www.leftlanenews.com/now/94673','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Report: LA is the most congested city in the world - (Feb 21) - //www.leftlanenews.com/now/94673"  class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li>
                 
                  <li> <a href="mailto:?subject=Report: LA is the most congested city in the world - (Feb 21 )&body=//www.leftlanenews.com/now/94673"  class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li>
                </ul>
              </div>
            </div>
			
							<span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>
			             
			&nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">1d </span> 
		</div>
        </article>
		 		  
		 		  			  	  
	
	</div>
    </div>
    <!--end sidebar-->

</div>
</section>
<div class="macnn-footer-bottom row col-lg-12 col-md-12 col-xs-12">
    <div class="col-lg-6 col-md-6 col-xs-6">
      <!--<p>Copyright © 2015</p>-->
    </div>
    <div class="col-lg-6 col-md-6 col-xs-6">
      <!--<p class="right"><a href="#">Privacy Policy </a></p>-->
    </div>
  </div>
  
   <!-- HTML for right panel popup-->
<div id="popup_call" >
  <div class="js-feed-item-mask"></div>
  <div class="lightbox-container" style="z-index:999;">
	<article class="lightbox module_bloom js-bloomed no-thumb" style="">
	  <div class="btn-close icon-font-before icon-close-solid-before"></div>
	<div id="pop_upper_text"></div>
			  


	<figure style="padding: 0px; opacity: 1;">
	  <img src="" id="pop_image" class="imageLoaded">
	</figure>


	  <div id="pop_share_icon" class="now-feed_item-meta">
			<div class="share-actions">
				
			  </div>
		</div>
		</article>		
		</div>
	</div>
    <div style="display: none;" id="tb_gpt_ad"><div class="tb_gpt_ad"></div></div>
<script language='javascript'>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</script>
</section>
<div id="myhtml-overlay" class="overlay" style="display:none;">
     <div class="overlay-content">
		<span class="close">x</span>
		<p>
		  <div class="overlay-box">
            <div class="holder">
				<div class="block">

				<div id='myhtml'>
				</div>

				</div>

			</div>
         </div>
		</p>
	  </div>
   </div>

<!--<link href="//fonts.googleapis.com/css?family=Roboto" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="//lln5.mnmcdn.com/lln_www/css/base64-woff-v3.css"  type="text/css" />-->

  	
	<script language="javascript" src="/build/js/loadLast-49dfa4471b.js" defer></script> 

	<!-- <script language="javascript" src="//lln5.mnmcdn.com/lln_www/js/loadFirst-d40444bbff.js"></script>
   <link rel="stylesheet" href="//lln5.mnmcdn.com/lln_www/css/loadLast-73daab2920.css" />
   <script language="javascript" src="//lln5.mnmcdn.com/lln_www/js/loadLast-a0c19ebc15.js"></script>  -->

<script language="javascript">	


</script>
 <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="/build/css/loadFirst-faa65d8547.css"/>
    </noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
<script>  globallyAccessibleNamespace.dynamicAd(); </script>
</body>
</html>
