<!doctype html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html class='no-js' lang='en'>
	<head prefix='og: http://ogp.me/ns#'>

			<meta charset="utf-8">
			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
			<meta http-equiv="Content-language" content="eng-US" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
			    				<meta property="og:title" content="Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse - LeftLaneNews"/> <meta property="og:type" content=""/> <meta property="og:image" content="//lln5.mnmcdn.com/content/thumbnails5.0/enzo-ferrari_653.jpg"/> <meta property="og:url" content="http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html"/> <meta property="og:description" content="An Italian gang has been accused of a far-fetched plot to steal Enzo Ferrari&#039;s corpse.Founder of the Prancing Horse marque, Ferrari died nearly three decades ago at the age of 90 -- not long after the company celebrated its 40th birthday by creating the ic..."/> <title>Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse - LeftLaneNews</title> <meta name="keywords" content="" /> <meta name="description" content="An Italian gang has been accused of a far-fetched plot to steal Enzo Ferrari&#039;s corpse.Founder of the Prancing Horse marque, Ferrari died nearly three decades ago at the age of 90 -- not long after the company celebrated its 40th birthday by creating the ic..." /> <meta name="MSSmartTagsPreventParsing" content="TRUE" /> <meta name="csrf-token" content="RhgDWbgIuNLD54zuiQMLSXllMSisd96FNiEZ2DHN"> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /> <link rel="amphtml" href="http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html/amp" /> <link rel="shortcut icon" href="/favicon.ico" /> <link rel="apple-touch-icon" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="76x76" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="120x120" href="//lln5.mnmcdn.com/lln_www/si51/LLN-120.png"> <link rel="apple-touch-icon" sizes="152x152" href="//lln5.mnmcdn.com/lln_www/si51/LLN-152.png"> <link rel="home" href="/" title="LeftLaneNews Home" /> <link rel="index" href="/" /> <link rel="top" href="/" title="" /> <link rel="search" href="/search" title="Search LeftLaneNews" /> <link rel="copyright" href="/copyright" /> <link rel="author" href="/about" /> <link rel="alternate" type="application/rss+xml" title="LeftLaneNews - RSS" href="/feed" /> 	
						<link rel="publisher" href="https://plus.google.com/106638707424115992001" />
			<!--------  loaindg tags  -------->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script language='javascript'>
				var slot0=''; 
				var slot1=''; 
				var slot2='';
				var slot3=''; 
				var slot4=''; 
				var slot5=''; 
				var slot6=''; 
				var slot7=''; 
				var slot8=''; 
				var slot9=''; 
				var slot10=''; 
				var slot11=''; 
				var slot12=''; 
				var slot20=''; 
				var slot21='';
				var slot22='';
				var slot23='';
				// Get device width
				var jPat = { };
				jPat.jw = window,jPat.jd = document,jPat.je = jPat.jd.documentElement,jg = jPat.jd.getElementsByTagName('body')[0],
				jPat.jagWW = jPat.jw.innerWidth || jPat.je.clientWidth || jPat.jg.clientWidth,
				jPat.jagWH = jPat.jw.innerHeight || jPat.je.clientHeight|| jPat.jg.clientHeight;

				jPat.isMobile = false;

				if (jPat.jagWW <= 415) { 
					jPat.isMobile = true;
				}

			</script>
			
			<script language="javascript">	
			googletag.cmd.push(function() {	
			// This mapping will only display the 728x90/970x90 when user is on desktop sized viewport
			jPat.mapping728flex = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [[970, 90], [728, 90]]).
			build();

			// This mapping will only display the 728x90 when user is on desktop sized viewport
			jPat.mapping728 = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [728, 90]).
			build();

			// This mapping will only display the 300x250/300x600 when user is on desktop sized viewport
			jPat.mapping300flex = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [[300, 600], [300, 250]]).
			build();

			// This mapping will only display the 300x250 when user is on desktop sized viewport
			jPat.mapping300 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 250]).
			build();

			// This mapping will only display the Shopping Link when user is on desktop sized viewport
			jPat.mapping400 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [400, 40]).
			build();

			// This mapping will only display the Content Unit when user is on desktop sized viewport 
			jPat.mapping251 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320],[[300, 251],[300, 252]]).
			build();

			jPat.mapping253 = googletag.sizeMapping().
				 addSize([0, 0], []).
				 addSize([415, 320], [[300, 253], [300, 601]]).
		 	build();

			// This mapping will only display the Vehicle Spotlight when user is on desktop sized viewport 
			jPat.mapping120 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 120]).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping50 = googletag.sizeMapping().
				addSize([0, 0], [[320, 50], [300, 250], [300, 120], [320, 51], [300, 251], [320, 52], [300, 252], [320, 53], [300, 253]]).
				addSize([415, 320], []).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping320 = googletag.sizeMapping().
				addSize([0, 0], [[320, 100]]).
				addSize([415, 320], []).
			build();	
			if (!jPat.isMobile) {
slot0 = googletag.defineSlot('/2909/lln.new.dfp/at', [728, 90], 'leaderBoard').defineSizeMapping(jPat.mapping728).addService(googletag.pubads());
slot1 = googletag.defineSlot('/2909/lln.new.dfp/at', [[300, 250], [300, 600]], 'LLNRectangle').defineSizeMapping(jPat.mapping300flex).addService(googletag.pubads());
 } 
else { 
slot20 = googletag.defineSlot('/2909/lln.new.mob/at', [[320, 50], [300, 250]], 'LLNMobileLeader').defineSizeMapping(jPat.mapping50).addService(googletag.pubads());
 } 
googletag.pubads().setTargeting('prod', 'article');
				googletag.pubads().setTargeting('type', '');
				googletag.pubads().setTargeting('style', '');
				googletag.pubads().setTargeting('yr', '2017');
				googletag.pubads().setTargeting('mak', '');
				googletag.pubads().setTargeting('mod', '');
				googletag.pubads().setTargeting('fuel', 'gas'); 
				googletag.pubads().setTargeting('subprod', 'news'); 
				googletag.pubads().setTargeting('brandpov', '');
				googletag.pubads().setTargeting('content', 'mercedescpo'); 
				googletag.pubads().enableAsyncRendering();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().setCentering(true);
				//googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();			});
			
var jagvars = {
   				"make":"",
    				"model":"",
    				"year":"2017",
    				"fuel":"gas",
    				"type":"",
				"sitename":"leftlanenews.com",
				"prod":"article",
				"site":"lln.new.dfp",
				"adunit":"/at",
				"sub":"news",
				"style":"",
				"content":"mercedescpo",
				"brandpov":"",
				"size":""
			};			
			var BASE_URL = '//www.leftlanenews.com/';
			
			// https://github.com/filamentgroup/loadCSS
 
  </script>
			<script async type="text/javascript" src="//nexus.ensighten.com/hearst/jumpstartauto/Bootstrap.js"></script>
			<style type='text/css'>
			#global-viewport, #menu{display:none}
			.now-feed-item h1 {
				color: #1a1a1a;
				font-family: BentonSansMedium,Arial,Helvetica,sans-serif;
				font-size: 12px;
				line-height: 130%;
				margin: 15px 10px 10px 0;
				text-transform: uppercase;
				vertical-align: top;
			}
			.no-thumb p {
				color: #666;
				font-family: BentonSans,Roboto,Helvetica,Arial,sans-serif;
				font-size: 13px;
				margin-bottom: 10px;
				padding-right: 10px;
			}
			.caption_title {
				cursor: pointer;
				font-family: "Conv_Franklin Gothic Medium Cond Regular";
				font-size: 1.125em;
				padding: 0 1.55em;
			}
			
			#cssmenu .has-sub.pods-menus span.llntopnav, #cssmenu .pods-menus span.llntopnav, .text-container h3, h3.article_page_title, h3.pagenewtitle {
				font-family: "Conv_Franklin Gothic Medium Cond Regular" !important;
			}
			
			.news-feed-item h1 {
				font-family: Franklin Gothic Book;
			}
			#news-feed .article_meta, #news-feed .article_meta p, p.article_title {
				color: #333;
				font-family: HelveticaNeue-Light,"Helvetica Neue Light","Helvetica Neue","Segoe UI",Helvetica,Arial,"Sans Serif";
				line-height: 1.5em;
			}
			
			@media  screen (min-width:771px) and (max-width:1023px){
			#favfeed{
				padding-left:3px;
			}
			}
			.none{
				display:none;
			}
					
			#carswidgetslider{display:none;visibility:hidden; }
			#news-feed .top_slider {display:none;}
			.Cartype .dropdown-content{display:none;}
			.news-feed-item{visibility:hidden;}
			.sy-slides-wrap {
				position: relative;
				height: 100%;
				width: 100%;
			}
			
		</style>
		<script language="javascript" src="/build/js/loadFirst-ee46f5ab08.js" ></script> 
		 
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'leftlane';
		    var disqus_identifier = 'homepage';
		    var disqus_url = 'http://www.leftlanenews.com/';
			var disqus_config = function () { 
			  this.language = "en";
			};
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function() {
			var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		    })();
    
</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
	</head>
<body>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHTZ3J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHTZ3J');</script>
<!-- End Google Tag Manager -->
<input type="hidden" id="gnr_input"> <div id="menu"> <div class="tabs-left"> <ul class="nav nav-tabs"> <li class="search_my active"><a href="#f" data-toggle="tab"><span class="glyphicon glyphicon-cog"></span>Search</a></li> <li ><a href="/" ><span class="glyphicon glyphicon-heart"></span>News</a></li> <li><a href="/category/reviews/" ><span class="glyphicon glyphicon-star"></span>Reviews</a></li> <li><a href="/new-car-buying/"><span class="glyphicon glyphicon-headphones"></span>New Cars</a></li> <li><a href="/category/future-cars/" ><span class="glyphicon glyphicon-headphones"></span>Future Cars</a></li> <li><a href="/car-quote/"><span class="glyphicon glyphicon-time"></span>Get Car Pricing</a></li> <li><a href="/contact/"><span class="glyphicon glyphicon-calendar"></span>Contact Us</a></li> </ul> <div class="tab-content"> <div class="tab-pane search_my active" id="f"> <ul class="list-group pull-left wid"> <li class="menu-trigger nav-search"> <form action="/search/" method="post" name="" class="positionrel" > <input type="hidden" name="_token" value="RhgDWbgIuNLD54zuiQMLSXllMSisd96FNiEZ2DHN"> <input class="sb-search-input" placeholder="Search for a car or news" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> </li> </ul> </div> </div> </div> </div> </div> <div id="global-viewport" data-behavior="global_nav_condensed global_nav_full" class="interior secondary"> <div class="menu-overlay-primary"></div> <div id="header-wrapper" > <section id="global-scoreboard" class="overflow-scrolling no-controls" style='display:none'> <div class="wrap"> <div class="scoreboard-content"> <div class="scoreboard-dropdown-wrapper style-menu">  <div class="dropdown-wrapper style-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selType' id='selType' value="2" /> <button type="button" rel='style' class="button button-filter med dropdown-toggle current-style-name current-league-name">Hatchback</button> <ul class="dropdown-menu style-nav med"> <li class="style"> <a href="#" data-id="0" onclick="loadCategoryImages('type','','All Types'); return false;" data-style="allTypes" data-sport="" data-draft="false">All Types</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','1','Sedan'); return false;" href="javascript:void(0);">Sedan</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','2','Hatchback'); return false;" href="javascript:void(0);">Hatchback</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','3','Van'); return false;" href="javascript:void(0);">Van</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','4','Coupe'); return false;" href="javascript:void(0);">Coupe</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','6','Convertible'); return false;" href="javascript:void(0);">Convertible</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','7','SUV'); return false;" href="javascript:void(0);">SUV</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','8','Pickup Truck'); return false;" href="javascript:void(0);">Pickup Truck</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','9','Wagon'); return false;" href="javascript:void(0);">Wagon</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','10','Roadster'); return false;" href="javascript:void(0);">Roadster</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','11','Chassis Cab'); return false;" href="javascript:void(0);">Chassis Cab</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','13','Crossover'); return false;" href="javascript:void(0);">Crossover</a> </li>  </ul> </div>  </div> <div class="scoreboard-dropdown-wrapper scoreboard-menu">  <div class="dropdown-wrapper league-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selSegment1' id='selSegment' value="Near-Luxury" /> <button type="button" rel='segment' class="button button-filter med dropdown-toggle current-league-name">Near-Luxury</button> <ul class="dropdown-menu league-nav med">  <li> <a onclick="loadCategoryImages('segment','economy','Economy'); return false;" href="javascript:void(0);" rel="economy">Economy</a> </li>  <li> <a onclick="loadCategoryImages('segment','standard','Standard'); return false;" href="javascript:void(0);" rel="standard">Standard</a> </li>  <li> <a onclick="loadCategoryImages('segment','near-luxury','Near-Luxury'); return false;" href="javascript:void(0);" rel="near-luxury">Near-Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','luxury','Luxury'); return false;" href="javascript:void(0);" rel="luxury">Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','sports','Sports'); return false;" href="javascript:void(0);" rel="sports">Sports</a> </li>  <li> <a onclick="loadCategoryImages('segment','exotic','Exotic'); return false;" href="javascript:void(0);" rel="exotic">Exotic</a> </li>  <li> <a onclick="loadCategoryImages('segment','hybrid','Hybrid'); return false;" href="javascript:void(0);" rel="hybrid">Hybrid</a> </li>  <li> <a onclick="loadCategoryImages('segment','electric','Electric'); return false;" href="javascript:void(0);" rel="electric">Electric</a> </li>  </ul> </div>  </div> <div id="fullbtn" class="view-full"> <a href="/new-car-buying/">Car Specs &raquo;</a> <a href="/new-car-buying/">Pricing &raquo;</a> <a href="/new-car-buying/">Pictures &raquo;</a> </div>  <section class="regular slider" id="carswidgetslider">    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/4-series-gc-6_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/4-series-gc-6_318.jpg" alt="BMW 4-Series Gran Coupe" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/4-series-gran-coupe/">BMW 4-Series Gran Coupe</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"><span class="cscore_header-link">BMW 4-Series Gran Coupe</span></a> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">LUXURY</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-5-series-gt-14_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-5-series-gt-14_318.jpg" alt="BMW 5-Series Gran Turismo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/5-series-gran-turismo/">BMW 5-Series Gran Turismo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"><span class="cscore_header-link">BMW 5-Series Gran Turismo</span></a> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw//thumbnails5.0/2013-bmw-3-series-gran-turismo-25_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw//thumbnails5.0/2013-bmw-3-series-gran-turismo-25_318.jpg" alt="BMW 3-Series Gran Turismo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/3-series-gran-turismo/">BMW 3-Series Gran Turismo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"><span class="cscore_header-link">BMW 3-Series Gran Turismo</span></a> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/lexus/ct/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/lexus/thumbnails5.0/2014-lexus-ct-200h-10_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/lexus/thumbnails5.0/2014-lexus-ct-200h-10_318.jpg" alt="Lexus CT" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/lexus/ct/">Lexus CT</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/lexus/ct/"><span class="cscore_header-link">Lexus CT</span></a> <a class="cscore_link" href="/new-car-buying/lexus/ct/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">SPORTS</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2015-ford-focus-st-2_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2015-ford-focus-st-2_318.jpg" alt="Ford Focus ST" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/ford/focus-st/">Ford Focus ST</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"><span class="cscore_header-link">Ford Focus ST</span></a> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"> <img class="cscore_link-img minDimension" src="//lln5.mnmcdn.com/cars/ford/thumbnails5.0/2016-ford-focus-rs-official-5_102.jpg" data-src-big="//lln5.mnmcdn.com/cars/ford/thumbnails5.0/2016-ford-focus-rs-official-5_318.jpg" alt="Ford Focus RS" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/ford/focus-rs/">Ford Focus RS</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"><span class="cscore_header-link">Ford Focus RS</span></a> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-volkswagen-gti-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-volkswagen-gti-1_318.jpg" alt="Volkswagen GTI" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/volkswagen/gti/">Volkswagen GTI</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"><span class="cscore_header-link">Volkswagen GTI</span></a> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-r-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-r-1_318.jpg" alt="Volkswagen Golf R" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/volkswagen/golf-r/">Volkswagen Golf R</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"><span class="cscore_header-link">Volkswagen Golf R</span></a> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/hyundai/thumbnails5.0/2016-veloster-turbo-official-13_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/hyundai/thumbnails5.0/2016-veloster-turbo-official-13_318.jpg" alt="Hyundai Veloster Turbo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/hyundai/veloster-turbo/">Hyundai Veloster Turbo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"><span class="cscore_header-link">Hyundai Veloster Turbo</span></a> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>   </section>  </div> </div> </section>  <header id="global-header"> <nav id="global-nav" data-loadtype="client" data-wayfindsport=""> <div id="darkseparator"><div class="container"> <a id="global-nav-mobile-trigger" href="#" data-route="true" onClick="showhide()"><span>Menu</span></a>  <div class="logo_holder"><a href="/" class="logo">&nbsp;<img src="//lln5.mnmcdn.com/lln_www/si51/LeftLane_logo_med_new.png"/></a></div>  <a id="global-scoreboard-trigger" class="global-nav-car-info-show" href="javascript:void(0);"><span>Car Info</span></a> <ul class='tools'> <li class="search"> <a href="#" id="global-search-trigger"></a> <div id="sb-search" class="sb-search"> <div id="" class="global-search"> <form action="/search/" method="get" name="searchform" class="positionrel"> <input type="hidden" name="_token" value="RhgDWbgIuNLD54zuiQMLSXllMSisd96FNiEZ2DHN"> <input class="sb-search-input" autocomplete="off" placeholder="Search for a car or news" onkeyup="getSuggestedNews(this);" name="search" id="search" onfocus=""/> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> <div class="ddb" id="myspan" style="display:none;"> <div id="search_content" class="ddb-top"> <ul> <li><img width="126" height="22" src="//macnn.mnmcdn.com/macnn_www/macnn/_images/loading.gif"></li> <li><a onclick="$('#myspan').hide()" href="javascript:void(null);" sl-processed="1">Close</a><a href="//www.macnn.com/search/" style="float:right;" sl-processed="1">View All Results</a></li> </ul> </div> <div class="ddb-btm"></div> </div> </div> </div> </li> </ul> </div> <div id='cssmenu'> <ul> <li class='has-sub pods-menus  active  '><a href='/'><span class="llntopnav">News</span></a>  <ul>  <li><a href="/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html"><span>Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse</span></a></li>  <li><a href="/ford-confirms-12b-investment-to-build-bronco-ranger-95214.html"><span>Ford confirms $1.2B investment to build Bronco, Ranger</span></a></li>  <li><a href="/acura-teases-refreshed-tlx-95212.html"><span>Acura teases refreshed TLX for New York debut</span></a></li>  <li><a href="/jeep-teases-easter-safari-concept-vehicles-95211.html"><span>Jeep teases two Easter Safari concept vehicles</span></a></li>  <li><a href="/elon-musks-latest-startup-aims-to-merge-humans-with-ai-tech-95208.html"><span>Elon Musk&#039;s latest startup aims to merge humans with AI tech</span></a></li>   </ul>  </li> <li class='has-sub pods-menus  '><a href='/category/reviews'><span class="llntopnav">Reviews</span></a>  <ul>  <li><a href="/review-2017-jaguar-fpace-s-awd-95185.html"><span>Review: 2017 Jaguar F-Pace S AWD</span></a></li>  <li><a href="/first-drive-2018-honda-clarity-fcv-95053.html"><span>First drive: 2017 Honda Clarity FCV [Review]</span></a></li>  <li><a href="/first-drive-2017-aston-martin-db11-review-95029.html"><span>First drive: 2017 Aston Martin DB11 [Review]</span></a></li>  <li><a href="/first-drive-2017-mercedes-amg-c43-94951.html"><span>First drive: 2017 Mercedes-AMG C43</span></a></li>  <li><a href="/first-drive-2017-land-rover-discovery-94894.html"><span>First drive: 2017 Land Rover Discovery [Review]</span></a></li>   </ul> </li> <li class='has-sub pods-menus  '><a href='/new-car-buying/'><span class="llntopnav">New Cars</span></a> <div> <ul class="dropdown-list"> <li class="" itemprop="name"> <a rel='category' class='subsubmenu active'> <span> <span class="link-text">Styles</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='makes' class='subsubmenu'> <span> <span class="link-text">Makes</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='segments' class='subsubmenu'> <span> <span class="link-text">Segments</span> </span> </a> </li> </ul> <ul class="dropdown-group"> <li class="leagues-teams soccer"> <div class="dropdown-container"> <div class="leagues-teams soccer"> <ul class="category-content showall"> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a></div> </li> </ul> <ul class="makes-content hideall">    <li class="team"> <a href="/new-car-buying/acura/" > <span> <span class="link-text">Acura</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/alfa-romeo/" > <span> <span class="link-text">Alfa Romeo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ariel/" > <span> <span class="link-text">Ariel</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/aston-martin/" > <span> <span class="link-text">Aston Martin</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/audi/" > <span> <span class="link-text">Audi</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bentley/" > <span> <span class="link-text">Bentley</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bmw/" > <span> <span class="link-text">BMW</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bugatti/" > <span> <span class="link-text">Bugatti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/buick/" > <span> <span class="link-text">Buick</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/cadillac/" > <span> <span class="link-text">Cadillac</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/caparo/" > <span> <span class="link-text">Caparo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chevrolet/" > <span> <span class="link-text">Chevrolet</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chrysler/" > <span> <span class="link-text">Chrysler</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/dodge/" > <span> <span class="link-text">Dodge</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ferrari/" > <span> <span class="link-text">Ferrari</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/fiat/" > <span> <span class="link-text">Fiat</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ford/" > <span> <span class="link-text">Ford</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/genesis/" > <span> <span class="link-text">Genesis</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/gmc/" > <span> <span class="link-text">GMC</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/honda/" > <span> <span class="link-text">Honda</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/hyundai/" > <span> <span class="link-text">Hyundai</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/infiniti/" > <span> <span class="link-text">Infiniti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jaguar/" > <span> <span class="link-text">Jaguar</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jeep/" > <span> <span class="link-text">Jeep</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/kia/" > <span> <span class="link-text">Kia</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/koenigsegg/" > <span> <span class="link-text">Koenigsegg</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ktm/" > <span> <span class="link-text">KTM</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lamborghini/" > <span> <span class="link-text">Lamborghini</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/land-rover/" > <span> <span class="link-text">Land Rover</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lexus/" > <span> <span class="link-text">Lexus</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/lincoln/" > <span> <span class="link-text">Lincoln</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lotus/" > <span> <span class="link-text">Lotus</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/maserati/" > <span> <span class="link-text">Maserati</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mazda/" > <span> <span class="link-text">Mazda</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mclaren/" > <span> <span class="link-text">McLaren</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-amg/" > <span> <span class="link-text">Mercedes-AMG</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-benz/" > <span> <span class="link-text">Mercedes-Benz</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-maybach/" > <span> <span class="link-text">Mercedes-Maybach</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mini/" > <span> <span class="link-text">MINI</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mitsubishi/" > <span> <span class="link-text">Mitsubishi</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/nissan/" > <span> <span class="link-text">Nissan</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/pagani/" > <span> <span class="link-text">Pagani</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/porsche/" > <span> <span class="link-text">Porsche</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ram/" > <span> <span class="link-text">Ram</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/rolls-royce/" > <span> <span class="link-text">Rolls-Royce</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/smart/" > <span> <span class="link-text">smart</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/subaru/" > <span> <span class="link-text">Subaru</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/tesla/" > <span> <span class="link-text">Tesla</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/toyota/" > <span> <span class="link-text">Toyota</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/volkswagen/" > <span> <span class="link-text">Volkswagen</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/volvo/" > <span> <span class="link-text">Volvo</span> </span> </a> </li>     </ul> <ul class="segments-content hideall">    <li class="team"> <a href="/new-car-buying/segment/economy" > <span> <span class="link-text">Economy</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/standard" > <span> <span class="link-text">Standard</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/near-luxury" > <span> <span class="link-text">Near-Luxury</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/luxury" > <span> <span class="link-text">Luxury</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/sports" > <span> <span class="link-text">Sports</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/performance" > <span> <span class="link-text">Performance</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/exotic" > <span> <span class="link-text">Exotic</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/hybrid" > <span> <span class="link-text">Hybrid</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/electric" > <span> <span class="link-text">Electric</span> </span> </a> </li>     </ul> </div> </div> </li> </ul></div> </li> <li class='has-sub pods-menus '><a href='/category/future-cars'><span class="llntopnav">FUTURE CARS</span></a>  <ul>  <li><a href="/spied-ford-focus-rs500-92095.html"><span>Spied: Ford Focus RS500?</span></a></li>  <li><a href="/tesla-model-x.html"><span>Spied: 2016 Tesla Model X</span></a></li>  <li><a href="/mercedes-benz-e-class-2017.html"><span>Spied: 2017 Mercedes-Benz E-Class shows its face</span></a></li>  <li><a href="/land-rover-range-rover-evoque-2016.html"><span>Geneva LIVE: 2016 Land Rover Range Rover Evoque</span></a></li>  <li><a href="/infiniti-qx30.html"><span>Geneva LIVE: Infiniti QX30 Concept</span></a></li>   <li class="type-future"><a href='/category/future-cars'><span>See all Future Cars</span></a></li>  </ul>  </li> <li class=' pods-menus '><a href='/car-quote/'><span class="llntopnav">Get Car Pricing</span></a></li> <li class=' pods-menus '><a href='/contact/'><span class="llntopnav">Contact</span></a></li> <div class='socialicons'> </div> </ul> </div></div> </nav> <div class="menu-overlay-secondary"></div> <nav id="global-nav-secondary" data-loadtype="server" class="global-nav-secondary-top"> <div class="global-nav-container"> <ul class="first-group"> <li itemprop="name" class="" tab-name="mob_review"><a href="#reviews" onclick='javascript:return false;' id="mob_review"><span class="link-text">Cars</span></a></li> <li itemprop="name" class=""  tab-name="mob_news" ><a href="#" id="mob_news" onclick='javascript:return false;'><span class="link-text">News</span></a></li> <li itemprop="name" class="" tab-name="mob_now"><a href="#now" id="mob_now" onclick='javascript:return false;'><span class="link-text" >Now</span></a></li> </ul> </div> </nav> </header> </div> <section id="pane-main"> <div id="fade" class="black_overlay"></div>
  	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" id="headeradslot" style="">
		
		 <div class="default_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="leaderBoard">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (!jPat.isMobile && slot0!='') { googletag.display('leaderBoard'); }});
				
			</script>
		</div>  
		<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileLeader">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (jPat.isMobile && slot20!='') { googletag.display('LLNMobileLeader'); }});
				
			</script>
		</div>
	</div>

<section id="main-container">
 
<div class="main-content layout-abc">
<div class="col-a chk-height" id="favfeed"> <div id="favfeed_content">  <article class="now-feed-item module_bloom_behavior no-thumb" data-time="" data-behavior="module_bloom" data-index="8"> <div class="now-content bloom-content" id='buyersguide'> <h1>Browse by Category</h1> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a> <a href="/new-car-buying/segment/sport/"><span class="illustrationsidebar sports"></span>Sports Car</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a> <a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a> <a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a> <a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a> <a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/hybrid/"><span class="illustrationsidebar hybrid"></span>Hybrid/ Electric</a> <a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/luxury/"><span class="illustrationsidebar luxury"></span>Luxury</a> <a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a> </div> <div class="mobileadjustmentclear"></div> </div> <div style='clear:both'></div> </article>  <h2 class="feed-title favorites">Most Discussed</h2>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/millennials-are-buying-new-cars-at-a-rapid-pace-94775.html"> Millennials are buying new cars at a rapid pace &nbsp;&nbsp;<em style="color:#999">02/27/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/february-sales-gm-vw-post-gains-as-fca-toyota-slide-94813.html"> February sales: GM, VW post gains as FCA, Toyota slide &nbsp;&nbsp;<em style="color:#999">03/01/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/porsche-makes-17226-on-every-vehicle-it-sells-95060.html"> Porsche makes $17,226 on every vehicle it sells &nbsp;&nbsp;<em style="color:#999">03/20/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/next-lexus-gs-canceled-95026.html"> Next Lexus GS canceled? &nbsp;&nbsp;<em style="color:#999">03/17/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/spied-2018-volkswagen-touareg-95076.html"> Spied: 2018 Volkswagen Touareg &nbsp;&nbsp;<em style="color:#999">03/21/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/gmowned-vauxhall-introduces-new-insignia-grand-sport-93493.html"> Geneva LIVE: 2017 Opel/Vauxhall Insignia Grand Sport &nbsp;&nbsp;<em style="color:#999">03/08/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/volkswagen-bets-on-crossovers-for-us-recovery-94999.html"> Volkswagen bets on crossovers for US recovery &nbsp;&nbsp;<em style="color:#999">03/16/17</em></a></h1></div></div></article>    <h2 class="feed-title favorites"> Other  Ferrari  Stories</h2>   <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html"> Italian gang accused of plot to steal Enzo Ferrari's corpse &nbsp;&nbsp;<em style="color:#999">03/28/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/marchionne-says-lamborghini-94944.html"> Marchionne: People buy Lamborghini if they 'can't get' Ferrari &nbsp;&nbsp;<em style="color:#999">03/13/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ferrari-to-rethink-california-t-94930.html"> Ferrari to rethink California T &nbsp;&nbsp;<em style="color:#999">03/12/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/geneva-ferrari-812-superfast-94605.html"> Geneva LIVE: Ferrari 812 Superfast &nbsp;&nbsp;<em style="color:#999">03/08/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/lawsuit-claims-ferrari-has-an-odometer-rollback-device-94792.html"> Lawsuit claims Ferrari has an odometer rollback device &nbsp;&nbsp;<em style="color:#999">02/28/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ferrari-unveils-limitededition-j50-for-japan-93547.html"> Ferrari unveils limited-edition J50 for Japan &nbsp;&nbsp;<em style="color:#999">12/13/16</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/laferrari-auction-raises-7m-for-italy-earthquake-fund-93477.html"> LaFerrari auction raises $7M for Italy earthquake reconstruction &nbsp;&nbsp;<em style="color:#999">12/05/16</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/spied-ferraris-updated-f12-berlinetta-93275.html"> Spied: Ferrari's updated F12 Berlinetta &nbsp;&nbsp;<em style="color:#999">11/10/16</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ferrari-pivots-to-hybrid-tech-for-all-models-from-2019-93257.html"> Ferrari pivots to hybrid tech, affecting all models from 2019 &nbsp;&nbsp;<em style="color:#999">11/08/16</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ferrari-bids-manual-transmission-farewell-93029.html"> Ferrari bids manual transmission farewell &nbsp;&nbsp;<em style="color:#999">10/08/16</em></a></h1></div></div></article>     <div class='newsocialicons'> <ul> <li> <a href="//www.twitter.com/leftlanenews"> <i class="fa fa-twitter"></i> </a></li> <li> <a href="//www.facebook.com/LeftLane"> <i class="fa fa-facebook"></i> </a></li> <li> <a href="//plus.google.com/+leftlanenews/posts"> <i class="fa fa-google-plus"></i> </a></li> <li> <a href="https://instagram.com/insta_leftlanenews/"> <i class="fa fa-instagram"></i> </a></li> </ul> </div> <p class="feed-title copy_policy">&copy; 2017 MNM Media, LLC. <a href="/privacy/">Privacy Policy</a> is applicable to you. All rights reserved. <a href="/about/">About LeftLaneNews</a></p> </div> </div>   <div id="news-feed" class="col-b news-feed"> <div id="news-feed-container"> <div id="news-feed-content"> <div class="container-wrapper"> <div class="container"> <article class="news-feed-item top news-feed-story-package has-related no-thumb"> <div class="article_block scroll_content_Area" id="article_italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215" > <div class="article_meta"> <h3 class="article_title page_title pagenewtitle">Italian gang accused of plot to steal Enzo Ferrari's corpse</h3> <div class="clearfix"></div> <div class="clearfix"></div> <ul class="link-list authorinfo"> <li class="post-date ">Updated March 28, 2017, 12:48 pm</li> <li class="post-author">&nbsp; &nbsp; &nbsp; <img src="//lln5.mnmcdn.com/lln_www/si51/user_03.png"> &nbsp;  by Justin King </li> </ul> </div> <div class="media gallery landinggallery" id="landing_first_gallery">  <img src="//lln5.mnmcdn.com/content/thumbnails5.0/enzo-ferrari_653.jpg">  </div> <div class="clearfix"></div> <!--<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileMiddle">
		<script type='text/javascript'>
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot21!='') { googletag.display('LLNMobileMiddle'); }});
			
		</script>
</div>-->

<!-- MOBILE Dynamic / Breaker Ad --> <div id="adMiddleMob" data-ad-device="mobile" data-ad-placeholder="adMiddleMob" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 51], [300, 251]]"></div>
 <div style='clear:both'></div> <div class="article_meta padlftrt60 hint-position" id="italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215"> <div  class="default_ads" id='LLNShoppingLinks'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot2!='') { googletag.display('LLNShoppingLinks'); }});
					
				</script>
</div>
  <p class="article_title" style="padding-left:0 !important">The gang allegedly planned to demand a ransom from the Ferrari family.</p>  An Italian gang has been accused of a far-fetched plot to steal Enzo Ferrari's corpse. <div class="ads-content"> <div id="adArticle" data-ad-device="desktop" data-ad-placeholder="adArticle" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="252" data-default-size='[300,252]' style='float:left;width:320px; margin-top: 10px;margin-right:10px; margin-bottom:5px;'></div> <div id="adArticleMob" data-ad-device="mobile" data-ad-placeholder="adArticleMob" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="252" data-default-size="[300,252]"></div> <div class="clear"></div>  </div> </p>
<p>Founder of the Prancing Horse marque, Ferrari died nearly three decades ago at the age of 90 -- not long after the company celebrated its 40th birthday by creating the iconic F40.</p>
<p>The conspiracy to steal Ferrari's body was allegedly uncovered when police launched an unrelated investigation into suspected drug and weapon trafficking, according to a <a href="http://www.reuters.com/article/italy-crime-ferrari-idUSL5N1H53P0"><em>Reuters</em></a> report citing an official statement.</p>
<p>Ferrari is said to be buried above ground in a tomb located in Modena, the city of his birth in 1898.</p>
<div class="large-12 columns similarcars_block">
             <div style="margin-bottom:10px">
			 <strong>RELATED CARS</strong>
			 </div><div class="similarcars" id="similarcars_22"><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/california-t/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2015-ferrari-california-t-1_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2016 Ferrari California T</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/f12berlinetta/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2013-ferrari-f12berlinetta-9_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2016 Ferrari F12berlinetta</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/488-spider/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2016-ferrari-488-spider-4_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2016 Ferrari 488 Spider</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/488-gtb/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2016-ferrari-488-gtb-7_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2016 Ferrari 488 GTB</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/laferrari/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2014-ferrari-laferrari-1_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2015 Ferrari LaFerrari</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/ferrari/ff/">
					 <img src="//lln3.mnmcdn.com/cars/ferrari/thumbnails5.0/2012-ferrari-ff-12_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2015 Ferrari FF</div>
					</div>
				 </div></div></div><p>Police claim the gang planned to seek ransom payment from the Ferrari family.</p> <!--<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileShopping">
		<script type='text/javascript'>	
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot23!='') { googletag.display('LLNMobileShopping');} });
						
		</script>
</div>-->
<!-- MOBILE Dynamic / Breaker Ad --> <div id="LLNMobileShoppingDelayed" data-ad-device="mobile" data-ad-placeholder="LLNMobileShoppingDelayed" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="100" data-default-size="[320, 100]"></div>
 <div class="large-12 columns "> <div class="large-6 columns mobile_icons"> <div class="share_border"> <ul class="inline-list1 mobile-sm"> <li><a onclick = "javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html','facebook','width=660,height=800,scrollbars=yes');return false;"; href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html" class="s-small-icon" ><i class="fa fa-facebook"></i></a></li> <li><a onclick = "javascript:window.open('https://twitter.com/home?status=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse - http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html','twitter','width=660,height=800,scrollbars=yes');return false;"; href="https://twitter.com/home?status=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse - http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html" class="s-small-icon"><i class="fa fa-twitter"></i></a></li> <li><a onclick = "javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html&amp;title=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse&amp;summary=The gang allegedly planned to demand a ransom from the Ferrari family.','linkedin','width=660,height=800,scrollbars=yes');return false;"; href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html&amp;title=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse&amp;summary=The gang allegedly planned to demand a ransom from the Ferrari family." class="s-small-icon"><i class="fa fa-linkedin"></i></a></li> <li><a onclick = "javascript:window.open('https://plus.google.com/share?url=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse%20http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html','googleplus','width=660,height=800,scrollbars=yes');return false;"; href="https://plus.google.com/share?url=Italian gang accused of plot to steal Enzo Ferrari&#039;s corpse%20http://www.leftlanenews.com/italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215.html" class="s-small-icon" target="_blank"><i class="fa fa-google-plus"></i></a></li> </ul> </div> </div> </div> </div> </div>  </article> <div class="clearfix"></div> <input type="hidden" value="95215" id="currentArticleID" /> <div class="comments-wrap expand-blocks" id="vehicle_comment_discuss" >
		<div class="block-comment slider">
			<!--<a id="various3" href="/disqus/registration.php">&nbsp;&nbsp;</a>-->
			<!--<script type="text/javascript" src="/disqus/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
			<link rel="stylesheet" type="text/css" href="/disqus/fancybox/jquery.fancybox-1.3.4.css" media="screen" />-->

<div id="disqus_thread" class='disqusthread'></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = "http://www.leftlanenews.com/"+"italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215"+".html";  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = 95215+' http://www.leftlanenews.com/?p='+95215; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
   
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        s.src = '//leftlane.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

			<!--<script type="text/javascript"> 					
				var disqus_shortname = 'leftlane'; 
				var disqus_identifier = 95215+' http://www.leftlanenews.com/?p='+95215;    
				
				var disqus_url = "/"+"italian-gang-accused-of-plot-to-steal-enzo-ferraris-body-95215"+".html";
				(function() {
					var dsq = document.createElement('script'); 
					dsq.type = 'text/javascript'; 
					dsq.async = true;		        
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);		
				}());
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>	-->
		</div><!--	 block-comment end -->
	</div> <!-- comments wrap end -->

		
		<script type="text/javascript">
		/* var disqus_config = function() { 
			this.page.remote_auth_s3 = "W10= cad77e9ce17b3f2eb82eef63e51e2c42b0439f74 1490722933";
			this.page.api_key = "yXtRKUfHMARPYywrkJ3Bf6Lz6K09D5C1W8Z8J5T9lK5tv436V1z0ueDhjGrYg9Zp";
			this.sso = {
				  name:   "Leftlane",
				  button:  BASE_URL+"disqus/btn_login11.jpg",
				  icon:  BASE_URL+"favicon.ico",		
				  url:   BASE_URL+"disqus_login",
				  logout:  "?logout=1",
				  width:   "600",
				  height:  "300"
			};

			this.callbacks.onNewComment = [function() {
					$('#various3').bind('click', function() {
					});
					$('#various3').trigger('click');
				}];
		}; */
	</script>	
 <div id="adBotMob2" data-ad-device="mobile" data-ad-placeholder="adBotMob2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 53], [300, 253]]"></div> </div> </div> </div> </div> </div>  <div id="now-feed" class="col-c"> <div class="now-feed-content" id="now-feed-content"> <h2 class="feed-title">Now</h2> <div class="default_ads" id='LLNRectangle'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot1!='') { googletag.display('LLNRectangle'); }});
					
				</script>
</div>
 <div id="adRight251_2" data-ad-device="desktop" data-ad-placeholder="adRight251_2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>     <article data-id="95213" data-time="1490716898" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Tencent takes 5% stake in Tesla</h1>    <p>Chinese tech firm Tencent has purchased a five percent stake in Tesla, Inc., for $1.78 billion. Tencent has been investing in electric vehicle and autonomous technology firms, including at least two Chinese startups, Reuters reports.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://reut.rs/2mMvSfC" class="">http://reut.rs/2mMvSfC</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-tesla-s-ri_653_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-tesla-s-ri_653_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-tesla-s-ri_653_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://reut.rs/2mMvSfC" data-original-src="http://reut.rs/2mMvSfC"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95213 " data-name="Tencent takes 5% stake in Tesla - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95213','facebook_1490716898','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95213" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Tencent takes 5% stake in Tesla - ( Mar 28 ) - http://www.leftlanenews.com/now/95213','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Tencent takes 5% stake in Tesla - (Mar 28) - http://www.leftlanenews.com/now/95213" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Tencent takes 5% stake in Tesla - (Mar 28 )&body=http://www.leftlanenews.com/now/95213" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">1h </span> </div> </article>      <article data-id="95204" data-time="1490713234" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Accident won&#039;t derail Volvo/Uber partnership</h1>    <p>Uber&#039;s self-driving car program has faced significant setbacks in the past few weeks. Notably, the program was banned in California after Uber failed to get a permit, its XC90-based prototypes were widely accused of running lights and cutting off cyclists, and one of them was involved in an accident.  However, Volvo remains committed to the partnership, and it will continue to support Uber.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2nbZrCL" class="">http://bit.ly/2nbZrCL</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/Untitled_800_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/Untitled_800_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/Untitled_800_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2nbZrCL" data-original-src="http://bit.ly/2nbZrCL"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95204 " data-name="Accident won&#039;t derail Volvo/Uber partnership - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95204','facebook_1490713234','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95204" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Accident won&#039;t derail Volvo/Uber partnership - ( Mar 28 ) - http://www.leftlanenews.com/now/95204','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Accident won&#039;t derail Volvo/Uber partnership - (Mar 28) - http://www.leftlanenews.com/now/95204" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Accident won&#039;t derail Volvo/Uber partnership - (Mar 28 )&body=http://www.leftlanenews.com/now/95204" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">2h </span> </div> </article>  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;"> <div class="now-content bloom-content"> <div id="adRight251" data-ad-device="desktop" data-ad-placeholder="adRight251" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div> <!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob3" data-ad-device="mobile" data-ad-placeholder="adBotMob3" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 51], [300, 251]]"></div>
 </div> </article>      <article data-id="95210" data-time="1490710552" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>President Trump teases Ford investment announcement</h1>    <p>President Trump has been teasing an announcement expected from Ford later today which should detail upcoming investment in three Michigan facilities, Reuters reports.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://reut.rs/2ndl2Lh" class="">http://reut.rs/2ndl2Lh</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://reut.rs/2ndl2Lh" data-original-src="http://reut.rs/2ndl2Lh"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95210 " data-name="President Trump teases Ford investment announcement - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95210','facebook_1490710552','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95210" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=President Trump teases Ford investment announcement - ( Mar 28 ) - http://www.leftlanenews.com/now/95210','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=President Trump teases Ford investment announcement - (Mar 28) - http://www.leftlanenews.com/now/95210" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=President Trump teases Ford investment announcement - (Mar 28 )&body=http://www.leftlanenews.com/now/95210" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">3h </span> </div> </article>      <article data-id="95209" data-time="1490709024" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Uber sets exit date for Denmark, citing new taxi law</h1>    <p>Uber plans to cease operating in Denmark on April 18, 2017 thanks to a new law which requires taxi services to equip their cars with items such as permanent fare meters and seat sensors, TechCrunch reports. The law seems to be deliberately tailored to disrupt services such as Uber, where drivers&#039; and customers&#039; smartphones take the place of permanently installed equipment.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://tcrn.ch/2ndjqkJ" class="">http://tcrn.ch/2ndjqkJ</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/uber-volvo_653_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/uber-volvo_653_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/uber-volvo_653_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://tcrn.ch/2ndjqkJ" data-original-src="http://tcrn.ch/2ndjqkJ"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95209 " data-name="Uber sets exit date for Denmark, citing new taxi law - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95209','facebook_1490709024','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95209" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Uber sets exit date for Denmark, citing new taxi law - ( Mar 28 ) - http://www.leftlanenews.com/now/95209','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Uber sets exit date for Denmark, citing new taxi law - (Mar 28) - http://www.leftlanenews.com/now/95209" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Uber sets exit date for Denmark, citing new taxi law - (Mar 28 )&body=http://www.leftlanenews.com/now/95209" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">3h </span> </div> </article>      <article data-id="95199" data-time="1490706026" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Future of diesel looks bleak, according to Volvo</h1>    <p>Volvo&#039;s top executive has cast doubts on the future of diesel.  &quot;Looking further down the line, diesel will not be able to help us. Only electrification can,&quot; opined company CEO Hakan Samuelsson.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2nbEcks" class="">http://bit.ly/2nbEcks</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2nbEcks" data-original-src="http://bit.ly/2nbEcks"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95199 " data-name="Future of diesel looks bleak, according to Volvo - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95199','facebook_1490706026','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95199" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Future of diesel looks bleak, according to Volvo - ( Mar 28 ) - http://www.leftlanenews.com/now/95199','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Future of diesel looks bleak, according to Volvo - (Mar 28) - http://www.leftlanenews.com/now/95199" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Future of diesel looks bleak, according to Volvo - (Mar 28 )&body=http://www.leftlanenews.com/now/95199" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">4h </span> </div> </article>      <article data-id="95202" data-time="1490702403" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Jaguar planning long-wheelbase XE for China</h1>    <p>Jaguar is in the final stages of developing a long-wheelbase variant of the XE, its entry-level sedan.  Likely called XEL, the model is being developed exclusively for the Chinese market.  We&#039;ll see it next month during the Shanghai Auto Show. &nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2nbG4K8" class="">http://bit.ly/2nbG4K8</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/2018-jaguar-xe-1_1600_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/2018-jaguar-xe-1_1600_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/2018-jaguar-xe-1_1600_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2nbG4K8" data-original-src="http://bit.ly/2nbG4K8"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95202 " data-name="Jaguar planning long-wheelbase XE for China - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95202','facebook_1490702403','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95202" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Jaguar planning long-wheelbase XE for China - ( Mar 28 ) - http://www.leftlanenews.com/now/95202','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Jaguar planning long-wheelbase XE for China - (Mar 28) - http://www.leftlanenews.com/now/95202" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Jaguar planning long-wheelbase XE for China - (Mar 28 )&body=http://www.leftlanenews.com/now/95202" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">5h </span> </div> </article>  			  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;">
				<div class="now-content bloom-content">
					<!--<div class="ads_sidebar" data-slot-type="banner" data-slot-kvps="pos=banner" id="div-gpt-ad-1346885860626-2" >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346885860626-2'); });
						</script>
					</div>-->
				<div id="adRight253" data-ad-device="desktop" data-ad-placeholder="adRight253" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="253" data-default-size='[300,253]'></div>
				<!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob4" data-ad-device="mobile" data-ad-placeholder="adBotMob4" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
				</div>
			</article>
		      <article data-id="95206" data-time="1490701778" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Uber wants Waymo&#039;s lawsuit to be negotiated privately</h1>    <p>Mobility giant Uber is fighting to keep Alphabet Inc. (Owner of Google and autonomous vehicle developer Waymo) from arguing the intellectual property theft and unfair competition elements of its lawsuit in public court, Automotive News reports. Uber&#039;s lawyers filed a motion Monday to request an arbitration hearing.&nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2ncxZ83" class="">http://bit.ly/2ncxZ83</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2ncxZ83" data-original-src="http://bit.ly/2ncxZ83"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95206 " data-name="Uber wants Waymo&#039;s lawsuit to be negotiated privately - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95206','facebook_1490701778','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95206" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Uber wants Waymo&#039;s lawsuit to be negotiated privately - ( Mar 28 ) - http://www.leftlanenews.com/now/95206','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Uber wants Waymo&#039;s lawsuit to be negotiated privately - (Mar 28) - http://www.leftlanenews.com/now/95206" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Uber wants Waymo&#039;s lawsuit to be negotiated privately - (Mar 28 )&body=http://www.leftlanenews.com/now/95206" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">5h </span> </div> </article>      <article data-id="95201" data-time="1490698828" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Ford GT gets five driving modes</h1>    <p>The Ford GT features five built-in driving modes called normal, wet, sport, track, and v-max, respectively. Each mode is specifically tuned for a unique driving environment, according to the Blue Oval. &nbsp;&nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/FordGTDriveModeStory_RRKP_C06_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/FordGTDriveModeStory_RRKP_C06_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/FordGTDriveModeStory_RRKP_C06_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95201 " data-name="Ford GT gets five driving modes - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95201','facebook_1490698828','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95201" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Ford GT gets five driving modes - ( Mar 28 ) - http://www.leftlanenews.com/now/95201','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Ford GT gets five driving modes - (Mar 28) - http://www.leftlanenews.com/now/95201" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Ford GT gets five driving modes - (Mar 28 )&body=http://www.leftlanenews.com/now/95201" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">6h </span> </div> </article>      <article data-id="95200" data-time="1490695231" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>NIO gets $600M investment</h1>    <p>Chinese Google rival Baidu has invested $600 million in a startup electric car manufacturer named NIO. The money will be used to put an all-electric hatchback on the road by 2020. &nbsp;&nbsp;&nbsp;<a target="_blank" href="http://reut.rs/2nbzfbt" class="">http://reut.rs/2nbzfbt</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/Nio-EVE-2_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/Nio-EVE-2_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/Nio-EVE-2_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://reut.rs/2nbzfbt" data-original-src="http://reut.rs/2nbzfbt"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95200 " data-name="NIO gets $600M investment - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95200','facebook_1490695231','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95200" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=NIO gets $600M investment - ( Mar 28 ) - http://www.leftlanenews.com/now/95200','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=NIO gets $600M investment - (Mar 28) - http://www.leftlanenews.com/now/95200" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=NIO gets $600M investment - (Mar 28 )&body=http://www.leftlanenews.com/now/95200" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">7h </span> </div> </article>      <article data-id="95198" data-time="1490691689" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Volvo focusing on EVs, not hydrogen</h1>    <p>Volvo is focusing on electrification, and company boss Hakan Samuelsson doesn&#039;t believe hydrogen is the fuel of the future.  He points out an all-new infrastructure is needed before hydrogen cars can become mainstream. &nbsp;&nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2nbEcks" class="">http://bit.ly/2nbEcks</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2nbEcks" data-original-src="http://bit.ly/2nbEcks"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95198 " data-name="Volvo focusing on EVs, not hydrogen - ( Mar 28 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95198','facebook_1490691689','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95198" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Volvo focusing on EVs, not hydrogen - ( Mar 28 ) - http://www.leftlanenews.com/now/95198','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Volvo focusing on EVs, not hydrogen - (Mar 28) - http://www.leftlanenews.com/now/95198" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Volvo focusing on EVs, not hydrogen - (Mar 28 )&body=http://www.leftlanenews.com/now/95198" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">8h </span> </div> </article>      </div> </div> </div>
</section>
<div class="macnn-footer-bottom row col-lg-12 col-md-12 col-xs-12"> <div class="col-lg-6 col-md-6 col-xs-6"> </div> <div class="col-lg-6 col-md-6 col-xs-6"> </div> </div> <div id="popup_call"> <div class="js-feed-item-mask"></div> <div class="lightbox-container"> <article class="lightbox module_bloom js-bloomed no-thumb"> <div id='popuptopcontainer'> <div class="btn-close icon-font-before icon-close-solid-before"></div> <div id="pop_upper_text"></div> </div> <figure> <a href='#'> <picture> <img src="" id="pop_image"> </picture> </a> </figure> <div id="disqus_thread" class='disqusthread'></div> <div id="pop_share_icon" class="now-feed_item-meta"> <div class="share-actions"> </div> </div> </article> </div> </div> <div style="display: none;" id="tb_gpt_ad"><div class="tb_gpt_ad"></div></div></section>
<div id="myhtml-overlay" class="overlay" style="display:none;"> <div class="overlay-content"> <span class="close">x</span> <p> <div class="overlay-box"> <div class="holder"> <div class="block"> <div id='myhtml'> </div> </div> </div> </div> </p> </div> </div>  	<script language="javascript" src="/build/js/visaids-71f8539713.js" async></script>  
	<script language="javascript" src="/build/js/loadLast-889582ac13.js" async ></script> 

	

<script language="javascript">	


</script>
 <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="/build/css/loadFirst-229d87fa8b.css"/>
    </noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);

    </script>
</body>
</html>
