<!doctype html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html class='no-js' lang='en'>
	<head prefix='og: http://ogp.me/ns#'>

			<meta charset="utf-8">
			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
			<meta http-equiv="Content-language" content="eng-US" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
			    				<meta property="og:title" content="Report: Tesla ousted automation pioneer over dispute with Musk - LeftLaneNews"/> <meta property="og:type" content=""/> <meta property="og:image" content="//lln5.mnmcdn.com/content/thumbnails5.0/tesla-fremont-prev_653.jpg"/> <meta property="og:url" content="http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html"/> <meta property="og:description" content="A dispute with Tesla CEO Elon Musk is reportedly to blame for automation pioneer Klaus Grohmann&#039;s departure after the California-based automaker acquired his company.Tesla bought Grohmann Engineering in November, giving the automaker deeper control over cr..."/> <title>Report: Tesla ousted automation pioneer over dispute with Musk - LeftLaneNews</title> <meta name="keywords" content="" /> <meta name="description" content="A dispute with Tesla CEO Elon Musk is reportedly to blame for automation pioneer Klaus Grohmann&#039;s departure after the California-based automaker acquired his company.Tesla bought Grohmann Engineering in November, giving the automaker deeper control over cr..." /> <meta name="MSSmartTagsPreventParsing" content="TRUE" /> <meta name="csrf-token" content="tTrSEyK6glvwBAf5FD8sVIrFyJsBZujBOAps7WUL"> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /> <link rel="amphtml" href="http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html/amp" /> <link rel="shortcut icon" href="/favicon.ico" /> <link rel="apple-touch-icon" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="76x76" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="120x120" href="//lln5.mnmcdn.com/lln_www/si51/LLN-120.png"> <link rel="apple-touch-icon" sizes="152x152" href="//lln5.mnmcdn.com/lln_www/si51/LLN-152.png"> <link rel="home" href="/" title="LeftLaneNews Home" /> <link rel="index" href="/" /> <link rel="top" href="/" title="" /> <link rel="search" href="/search" title="Search LeftLaneNews" /> <link rel="copyright" href="/copyright" /> <link rel="author" href="/about" /> <link rel="alternate" type="application/rss+xml" title="LeftLaneNews - RSS" href="/feed" /> 	
						<link rel="publisher" href="https://plus.google.com/106638707424115992001" />
			<!--------  loaindg tags  -------->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script language='javascript'>
				var slot0=''; 
				var slot1=''; 
				var slot2='';
				var slot3=''; 
				var slot4=''; 
				var slot5=''; 
				var slot6=''; 
				var slot7=''; 
				var slot8=''; 
				var slot9=''; 
				var slot10=''; 
				var slot11=''; 
				var slot12=''; 
				var slot20=''; 
				var slot21='';
				var slot22='';
				var slot23='';
				// Get device width
				var jPat = { };
				jPat.jw = window,jPat.jd = document,jPat.je = jPat.jd.documentElement,jg = jPat.jd.getElementsByTagName('body')[0],
				jPat.jagWW = jPat.jw.innerWidth || jPat.je.clientWidth || jPat.jg.clientWidth,
				jPat.jagWH = jPat.jw.innerHeight || jPat.je.clientHeight|| jPat.jg.clientHeight;

				jPat.isMobile = false;
				jPat.tabbedInterface = false;
				if (jPat.jagWW <= 415) { 
					jPat.isMobile = true;
				}

				if (jPat.jagWW <= 700) { 
					jPat.tabbedInterface = true;
				}

			</script>
			
			<script language="javascript">	
			googletag.cmd.push(function() {	
			// This mapping will only display the 728x90/970x90 when user is on desktop sized viewport
			jPat.mapping728flex = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [[970, 90], [728, 90]]).
			build();

			// This mapping will only display the 728x90 when user is on desktop sized viewport
			jPat.mapping728 = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [728, 90]).
			build();

			// This mapping will only display the 300x250/300x600 when user is on desktop sized viewport
			jPat.mapping300flex = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [[300, 600], [300, 250]]).
			build();

			// This mapping will only display the 300x250 when user is on desktop sized viewport
			jPat.mapping300 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 250]).
			build();

			// This mapping will only display the Shopping Link when user is on desktop sized viewport
			jPat.mapping400 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [400, 40]).
			build();

			// This mapping will only display the Content Unit when user is on desktop sized viewport 
			jPat.mapping251 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320],[[300, 251],[300, 252]]).
			build();

			jPat.mapping253 = googletag.sizeMapping().
				 addSize([0, 0], []).
				 addSize([415, 320], [[300, 253], [300, 601]]).
		 	build();

			// This mapping will only display the Vehicle Spotlight when user is on desktop sized viewport 
			jPat.mapping120 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 120]).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping50 = googletag.sizeMapping().
				addSize([0, 0], [[320, 50], [300, 250], [300, 120], [320, 51], [300, 251], [320, 52], [300, 252], [320, 53], [300, 253]]).
				addSize([415, 320], []).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping320 = googletag.sizeMapping().
				addSize([0, 0], [[320, 100]]).
				addSize([415, 320], []).
			build();	
			if (!jPat.isMobile) {
slot0 = googletag.defineSlot('/2909/lln.new.dfp/at', [728, 90], 'leaderBoard').defineSizeMapping(jPat.mapping728).addService(googletag.pubads());
slot1 = googletag.defineSlot('/2909/lln.new.dfp/at', [[300, 250], [300, 600]], 'LLNRectangle').defineSizeMapping(jPat.mapping300flex).addService(googletag.pubads());
 } 
else { 
slot20 = googletag.defineSlot('/2909/lln.new.mob/at', [[320, 50], [300, 250]], 'LLNMobileLeader').defineSizeMapping(jPat.mapping50).addService(googletag.pubads());
 } 
googletag.pubads().setTargeting('prod', 'article');
				googletag.pubads().setTargeting('type', '');
				googletag.pubads().setTargeting('style', '');
				googletag.pubads().setTargeting('yr', '2017');
				googletag.pubads().setTargeting('mak', '');
				googletag.pubads().setTargeting('mod', '');
				googletag.pubads().setTargeting('fuel', 'gas'); 
				googletag.pubads().setTargeting('subprod', 'news'); 
				googletag.pubads().setTargeting('brandpov', '');
				googletag.pubads().setTargeting('content', ''); 
				googletag.pubads().enableAsyncRendering();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().setCentering(true);
				//googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();			});
			
var jagvars = {
   				"make":"",
    				"model":"",
    				"year":"2017",
    				"fuel":"gas",
    				"type":"",
				"sitename":"leftlanenews.com",
				"prod":"article",
				"site":"lln.new.dfp",
				"adunit":"/at",
				"sub":"news",
				"style":"",
				"content":"",
				"brandpov":"",
				"size":""
			};			
			var BASE_URL = '//www.leftlanenews.com/';
			
			// https://github.com/filamentgroup/loadCSS
 
  </script>
			<script async type="text/javascript" src="//nexus.ensighten.com/hearst/jumpstartauto/Bootstrap.js"></script>
			<style type='text/css'>
			#global-viewport, #menu{display:none}
			.now-feed-item h1 {
				color: #1a1a1a;
				font-family: BentonSansMedium,Arial,Helvetica,sans-serif;
				font-size: 12px;
				line-height: 130%;
				margin: 15px 10px 10px 0;
				text-transform: uppercase;
				vertical-align: top;
			}
			.no-thumb p {
				color: #666;
				font-family: BentonSans,Roboto,Helvetica,Arial,sans-serif;
				font-size: 13px;
				margin-bottom: 10px;
				padding-right: 10px;
			}
			.caption_title {
				cursor: pointer;
				font-family: "Conv_Franklin Gothic Medium Cond Regular";
				font-size: 1.125em;
				padding: 0 1.55em;
			}
			
			#cssmenu .has-sub.pods-menus span.llntopnav, #cssmenu .pods-menus span.llntopnav, .text-container h3, h3.article_page_title, h3.pagenewtitle {
				font-family: "Conv_Franklin Gothic Medium Cond Regular" !important;
			}
			
			.news-feed-item h1 {
				font-family: Franklin Gothic Book;
			}
			#news-feed .article_meta, #news-feed .article_meta p, p.article_title {
				color: #333;
				font-family: HelveticaNeue-Light,"Helvetica Neue Light","Helvetica Neue","Segoe UI",Helvetica,Arial,"Sans Serif";
				line-height: 1.5em;
			}
			
			@media  screen (min-width:771px) and (max-width:1023px){
			#favfeed{
				padding-left:3px;
			}
			}
			.none{
				display:none;
			}
					
			#carswidgetslider{display:none;visibility:hidden; }
			#news-feed .top_slider {display:none;}
			.Cartype .dropdown-content{display:none;}
			.news-feed-item{visibility:hidden;}
			.sy-slides-wrap {
				position: relative;
				height: 100%;
				width: 100%;
			}
			
		</style>
		<script language="javascript" src="/build/js/loadFirst-ee46f5ab08.js" ></script> 
		 
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'leftlane';
		    var disqus_identifier = 'homepage';
		    var disqus_url = 'http://www.leftlanenews.com/';
			var disqus_config = function () { 
			  this.language = "en";
			};
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function() {
			var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		    })();
    
</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
	</head>
<body  class="" >

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHTZ3J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHTZ3J');</script>
<!-- End Google Tag Manager -->
<input type="hidden" id="gnr_input"> <div id="menu"> <div class="tabs-left"> <ul class="nav nav-tabs"> <li class="search_my active"><a href="#f" data-toggle="tab"><span class="glyphicon glyphicon-cog"></span>Search</a></li> <li ><a href="/" ><span class="glyphicon glyphicon-heart"></span>News</a></li> <li><a href="/category/reviews/" ><span class="glyphicon glyphicon-star"></span>Reviews</a></li> <li><a href="/new-car-buying/"><span class="glyphicon glyphicon-headphones"></span>New Cars</a></li> <li><a href="/category/future-cars/" ><span class="glyphicon glyphicon-headphones"></span>Future Cars</a></li> <li><a href="/car-quote/"><span class="glyphicon glyphicon-time"></span>Get Car Pricing</a></li> <li><a href="/contact/"><span class="glyphicon glyphicon-calendar"></span>Contact Us</a></li> </ul> <div class="tab-content"> <div class="tab-pane search_my active" id="f"> <ul class="list-group pull-left wid"> <li class="menu-trigger nav-search"> <form action="/search/" method="post" name="" class="positionrel" > <input type="hidden" name="_token" value="tTrSEyK6glvwBAf5FD8sVIrFyJsBZujBOAps7WUL"> <input class="sb-search-input" placeholder="Search for a car or news" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> </li> </ul> </div> </div> </div> </div> </div> <div id="global-viewport" data-behavior="global_nav_condensed global_nav_full" class="interior secondary"> <div class="menu-overlay-primary"></div> <div id="header-wrapper" > <section id="global-scoreboard" class="overflow-scrolling no-controls" style='display:none'> <div class="wrap"> <div class="scoreboard-content"> <div class="scoreboard-dropdown-wrapper style-menu">  <div class="dropdown-wrapper style-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selType' id='selType' value="10" /> <button type="button" rel='style' class="button button-filter med dropdown-toggle current-style-name current-league-name">Roadster</button> <ul class="dropdown-menu style-nav med"> <li class="style"> <a href="#" data-id="0" onclick="loadCategoryImages('type','','All Types'); return false;" data-style="allTypes" data-sport="" data-draft="false">All Types</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','1','Sedan'); return false;" href="javascript:void(0);">Sedan</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','2','Hatchback'); return false;" href="javascript:void(0);">Hatchback</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','3','Van'); return false;" href="javascript:void(0);">Van</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','4','Coupe'); return false;" href="javascript:void(0);">Coupe</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','6','Convertible'); return false;" href="javascript:void(0);">Convertible</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','7','SUV'); return false;" href="javascript:void(0);">SUV</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','8','Pickup Truck'); return false;" href="javascript:void(0);">Pickup Truck</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','9','Wagon'); return false;" href="javascript:void(0);">Wagon</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','10','Roadster'); return false;" href="javascript:void(0);">Roadster</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','11','Chassis Cab'); return false;" href="javascript:void(0);">Chassis Cab</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','13','Crossover'); return false;" href="javascript:void(0);">Crossover</a> </li>  </ul> </div>  </div> <div class="scoreboard-dropdown-wrapper scoreboard-menu">  <div class="dropdown-wrapper league-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selSegment1' id='selSegment' value="Luxury" /> <button type="button" rel='segment' class="button button-filter med dropdown-toggle current-league-name">Luxury</button> <ul class="dropdown-menu league-nav med">  <li> <a onclick="loadCategoryImages('segment','near-luxury','Near-Luxury'); return false;" href="javascript:void(0);" rel="near-luxury">Near-Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','luxury','Luxury'); return false;" href="javascript:void(0);" rel="luxury">Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','sports','Sports'); return false;" href="javascript:void(0);" rel="sports">Sports</a> </li>  <li> <a onclick="loadCategoryImages('segment','performance','Performance'); return false;" href="javascript:void(0);" rel="performance">Performance</a> </li>  </ul> </div>  </div> <div id="fullbtn" class="view-full"> <a href="/new-car-buying/">Car Specs &raquo;</a> <a href="/new-car-buying/">Pricing &raquo;</a> <a href="/new-car-buying/">Pictures &raquo;</a> </div>  <section class="regular slider" id="carswidgetslider">    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl65/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2013-mercedes-benz-sl65-amg-5_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2013-mercedes-benz-sl65-amg-5_318.jpg" alt="Mercedes-AMG SL65" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/Mercedes-AMG/sl65/">Mercedes-AMG SL65</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl65/"><span class="cscore_header-link">Mercedes-AMG SL65</span></a> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl65/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl63/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2015-mercedes-sl63-amg-3_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/mercedes-benz/thumbnails5.0/2015-mercedes-sl63-amg-3_318.jpg" alt="Mercedes-AMG SL63" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/Mercedes-AMG/sl63/">Mercedes-AMG SL63</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl63/"><span class="cscore_header-link">Mercedes-AMG SL63</span></a> <a class="cscore_link" href="/new-car-buying/Mercedes-AMG/sl63/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-s-roadster/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/aston-martin/thumbnails5.0/2012-aston-martin-v8-vantage-s-roadster-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/aston-martin/thumbnails5.0/2012-aston-martin-v8-vantage-s-roadster-1_318.jpg" alt="Aston Martin V8 Vantage S Roadster" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/aston-martin/v8-vantage-s-roadster/">Aston Martin V8 Vantage S Roadster</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-s-roadster/"><span class="cscore_header-link">Aston Martin V8 Vantage S Roadster</span></a> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-s-roadster/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/z4/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-z4-32_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-z4-32_318.jpg" alt="BMW Z4" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/z4/">BMW Z4</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/z4/"><span class="cscore_header-link">BMW Z4</span></a> <a class="cscore_link" href="/new-car-buying/bmw/z4/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">SPORTS</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/mazda/mx-5-miata/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/mazda/thumbnails5.0/2016-mazda-mix-5-off-4_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/mazda/thumbnails5.0/2016-mazda-mix-5-off-4_318.jpg" alt="Mazda MX-5 Miata" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/mazda/mx-5-miata/">Mazda MX-5 Miata</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/mazda/mx-5-miata/"><span class="cscore_header-link">Mazda MX-5 Miata</span></a> <a class="cscore_link" href="/new-car-buying/mazda/mx-5-miata/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/audi/r8-spyder/"> <img class="cscore_link-img minDimension" src="//lln5.mnmcdn.com/cars/audi/thumbnails5.0/2017-audi-r8-spyder-02_102.jpg" data-src-big="//lln5.mnmcdn.com/cars/audi/thumbnails5.0/2017-audi-r8-spyder-02_318.jpg" alt="Audi R8 Spyder" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/audi/r8-spyder/">Audi R8 Spyder</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/audi/r8-spyder/"><span class="cscore_header-link">Audi R8 Spyder</span></a> <a class="cscore_link" href="/new-car-buying/audi/r8-spyder/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/caparo/t1/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/caparo/thumbnails5.0/caparo-t1-4_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/caparo/thumbnails5.0/caparo-t1-4_318.jpg" alt="Caparo T1" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/caparo/t1/">Caparo T1</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/caparo/t1/"><span class="cscore_header-link">Caparo T1</span></a> <a class="cscore_link" href="/new-car-buying/caparo/t1/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/porsche/boxster/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/porsche/thumbnails5.0/2013-porsche-boxster-11_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/porsche/thumbnails5.0/2013-porsche-boxster-11_318.jpg" alt="Porsche Boxster" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/porsche/boxster/">Porsche Boxster</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/porsche/boxster/"><span class="cscore_header-link">Porsche Boxster</span></a> <a class="cscore_link" href="/new-car-buying/porsche/boxster/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">PERFORMANCE</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-roadster/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/aston-martin/thumbnails5.0/2012-aston-martin-v8-vantage-roadster-2_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/aston-martin/thumbnails5.0/2012-aston-martin-v8-vantage-roadster-2_318.jpg" alt="Aston Martin V8 Vantage Roadster" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/aston-martin/v8-vantage-roadster/">Aston Martin V8 Vantage Roadster</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-roadster/"><span class="cscore_header-link">Aston Martin V8 Vantage Roadster</span></a> <a class="cscore_link" href="/new-car-buying/aston-martin/v8-vantage-roadster/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>   </section>  </div> </div> </section>  <header id="global-header"> <nav id="global-nav" data-loadtype="client" data-wayfindsport=""> <div id="darkseparator"><div class="container"> <a id="global-nav-mobile-trigger" href="#" data-route="true" onClick="showhide()"><span>Menu</span></a>  <div class="logo_holder"><a href="/" class="logo">&nbsp;<img src="//lln5.mnmcdn.com/lln_www/si51/LeftLane_logo_med_new.png"/></a></div>  <a id="global-scoreboard-trigger" class="global-nav-car-info-show" href="javascript:void(0);"><span>Car Info</span></a> <ul class='tools'> <li class="search"> <a href="#" id="global-search-trigger"></a> <div id="sb-search" class="sb-search"> <div id="" class="global-search"> <form action="/search/" method="get" name="searchform" class="positionrel"> <input type="hidden" name="_token" value="tTrSEyK6glvwBAf5FD8sVIrFyJsBZujBOAps7WUL"> <input class="sb-search-input" autocomplete="off" placeholder="Search for a car or news" onkeyup="getSuggestedNews(this);" name="search" id="search" onfocus=""/> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> <div class="ddb" id="myspan" style="display:none;"> <div id="search_content" class="ddb-top"> <ul> <li><img width="126" height="22" src="//macnn.mnmcdn.com/macnn_www/macnn/_images/loading.gif"></li> <li><a onclick="$('#myspan').hide()" href="javascript:void(null);" sl-processed="1">Close</a><a href="//www.macnn.com/search/" style="float:right;" sl-processed="1">View All Results</a></li> </ul> </div> <div class="ddb-btm"></div> </div> </div> </div> </li> </ul> </div> <div id='cssmenu'> <ul> <li class='has-sub pods-menus  active  '><a href='/'><span class="llntopnav">News</span></a>  <ul>  <li><a href="/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html"><span>Report: Tesla ousted automation pioneer over dispute with Musk</span></a></li>  <li><a href="/seized-differentials-prompt-toyota-tacoma-recall-95722.html"><span>Seized differentials prompt Toyota Tacoma recall</span></a></li>  <li><a href="/oregon-fines-citizen-for-flagging-red-light-camera-glitch-95721.html"><span>Oregon fines citizen for criticizing yellow light timing</span></a></li>  <li><a href="/nissan-restarts-parts-production-for-skyline-models-95720.html"><span>Nissan restarts parts production for vintage Skylines</span></a></li>  <li><a href="/elon-musk-meets-with-95719.html"><span>Elon Musk meets top Chinese officials; factory talks underway?</span></a></li>   </ul>  </li> <li class='has-sub pods-menus  '><a href='/category/reviews'><span class="llntopnav">Reviews</span></a>  <ul>  <li><a href="/first-drive-2018-volkswagen-atlas-review-95544.html"><span>First drive: 2018 Volkswagen Atlas [Review]</span></a></li>  <li><a href="/quick-spin-2017-chevrolet-cruze-diesel-95349.html"><span>Quick spin: 2017 Chevrolet Cruze Diesel [Review]</span></a></li>  <li><a href="/first-drive-2017-acura-mdx-sport-hybrid-95321.html"><span>First drive: 2017 Acura MDX Sport Hybrid [Review]</span></a></li>  <li><a href="/review-2018-chevy-equinox-95234.html"><span>First drive: 2018 Chevy Equinox [Review]</span></a></li>  <li><a href="/first-drive-2018-mercedesamg-gt-c-roadster-review-95307.html"><span>First drive: 2018 Mercedes-AMG GT C Roadster [Review]</span></a></li>   </ul> </li> <li class='has-sub pods-menus  '><a href='/new-car-buying/'><span class="llntopnav">New Cars</span></a> <div> <ul class="dropdown-list"> <li class="" itemprop="name"> <a rel='category' class='subsubmenu active'> <span> <span class="link-text">Styles</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='makes' class='subsubmenu'> <span> <span class="link-text">Makes</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='segments' class='subsubmenu'> <span> <span class="link-text">Segments</span> </span> </a> </li> </ul> <ul class="dropdown-group"> <li class="leagues-teams soccer"> <div class="dropdown-container"> <div class="leagues-teams soccer"> <ul class="category-content showall"> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a></div> </li> </ul> <ul class="makes-content hideall">    <li class="team"> <a href="/new-car-buying/acura/" > <span> <span class="link-text">Acura</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/alfa-romeo/" > <span> <span class="link-text">Alfa Romeo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ariel/" > <span> <span class="link-text">Ariel</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/aston-martin/" > <span> <span class="link-text">Aston Martin</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/audi/" > <span> <span class="link-text">Audi</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bentley/" > <span> <span class="link-text">Bentley</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bmw/" > <span> <span class="link-text">BMW</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bugatti/" > <span> <span class="link-text">Bugatti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/buick/" > <span> <span class="link-text">Buick</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/cadillac/" > <span> <span class="link-text">Cadillac</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/caparo/" > <span> <span class="link-text">Caparo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chevrolet/" > <span> <span class="link-text">Chevrolet</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chrysler/" > <span> <span class="link-text">Chrysler</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/dodge/" > <span> <span class="link-text">Dodge</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ferrari/" > <span> <span class="link-text">Ferrari</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/fiat/" > <span> <span class="link-text">Fiat</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ford/" > <span> <span class="link-text">Ford</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/genesis/" > <span> <span class="link-text">Genesis</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/gmc/" > <span> <span class="link-text">GMC</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/honda/" > <span> <span class="link-text">Honda</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/hyundai/" > <span> <span class="link-text">Hyundai</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/infiniti/" > <span> <span class="link-text">Infiniti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jaguar/" > <span> <span class="link-text">Jaguar</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jeep/" > <span> <span class="link-text">Jeep</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/kia/" > <span> <span class="link-text">Kia</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/koenigsegg/" > <span> <span class="link-text">Koenigsegg</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ktm/" > <span> <span class="link-text">KTM</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lamborghini/" > <span> <span class="link-text">Lamborghini</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/land-rover/" > <span> <span class="link-text">Land Rover</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lexus/" > <span> <span class="link-text">Lexus</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/lincoln/" > <span> <span class="link-text">Lincoln</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lotus/" > <span> <span class="link-text">Lotus</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/maserati/" > <span> <span class="link-text">Maserati</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mazda/" > <span> <span class="link-text">Mazda</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mclaren/" > <span> <span class="link-text">McLaren</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-amg/" > <span> <span class="link-text">Mercedes-AMG</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-benz/" > <span> <span class="link-text">Mercedes-Benz</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-maybach/" > <span> <span class="link-text">Mercedes-Maybach</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mini/" > <span> <span class="link-text">MINI</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mitsubishi/" > <span> <span class="link-text">Mitsubishi</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/nissan/" > <span> <span class="link-text">Nissan</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/pagani/" > <span> <span class="link-text">Pagani</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/porsche/" > <span> <span class="link-text">Porsche</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ram/" > <span> <span class="link-text">Ram</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/rolls-royce/" > <span> <span class="link-text">Rolls-Royce</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/smart/" > <span> <span class="link-text">smart</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/subaru/" > <span> <span class="link-text">Subaru</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/tesla/" > <span> <span class="link-text">Tesla</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/toyota/" > <span> <span class="link-text">Toyota</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/volkswagen/" > <span> <span class="link-text">Volkswagen</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/volvo/" > <span> <span class="link-text">Volvo</span> </span> </a> </li>     </ul> <ul class="segments-content hideall">    <li class="team"> <a href="/new-car-buying/segment/economy" > <span> <span class="link-text">Economy</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/standard" > <span> <span class="link-text">Standard</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/near-luxury" > <span> <span class="link-text">Near-Luxury</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/luxury" > <span> <span class="link-text">Luxury</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/sports" > <span> <span class="link-text">Sports</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/performance" > <span> <span class="link-text">Performance</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/exotic" > <span> <span class="link-text">Exotic</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/hybrid" > <span> <span class="link-text">Hybrid</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/electric" > <span> <span class="link-text">Electric</span> </span> </a> </li>     </ul> </div> </div> </li> </ul></div> </li> <li class='has-sub pods-menus '><a href='/category/future-cars'><span class="llntopnav">FUTURE CARS</span></a>  <ul>  <li><a href="/spied-ford-focus-rs500-92095.html"><span>Spied: Ford Focus RS500?</span></a></li>  <li><a href="/tesla-model-x.html"><span>Spied: 2016 Tesla Model X</span></a></li>  <li><a href="/mercedes-benz-e-class-2017.html"><span>Spied: 2017 Mercedes-Benz E-Class shows its face</span></a></li>  <li><a href="/land-rover-range-rover-evoque-2016.html"><span>Geneva LIVE: 2016 Land Rover Range Rover Evoque</span></a></li>  <li><a href="/infiniti-qx30.html"><span>Geneva LIVE: Infiniti QX30 Concept</span></a></li>   <li class="type-future"><a href='/category/future-cars'><span>See all Future Cars</span></a></li>  </ul>  </li> <li class=' pods-menus '><a href='/car-quote/'><span class="llntopnav">Get Car Pricing</span></a></li> <li class=' pods-menus '><a href='/contact/'><span class="llntopnav">Contact</span></a></li> <div class='socialicons'> </div> </ul> </div></div> </nav> <div class="menu-overlay-secondary"></div> <nav id="global-nav-secondary" data-loadtype="server" class="global-nav-secondary-top"> <div class="global-nav-container"> <ul class="first-group"> <li itemprop="name" class="" tab-name="mob_review"><a href="#reviews" onclick='javascript:return false;' id="mob_review"><span class="link-text">Cars</span></a></li> <li itemprop="name" class=""  tab-name="mob_news" ><a href="#" id="mob_news" onclick='javascript:return false;'><span class="link-text">News</span></a></li> <li itemprop="name" class="" tab-name="mob_now"><a href="#now" id="mob_now" onclick='javascript:return false;'><span class="link-text" >Now</span></a></li> </ul> </div> </nav> </header> </div> <section id="pane-main"> <div id="fade" class="black_overlay"></div>
  	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" id="headeradslot" style="">
		
		 <div class="default_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="leaderBoard">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (!jPat.isMobile && slot0!='') { googletag.display('leaderBoard'); }});
				
			</script>
		</div>  
		<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileLeader">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (jPat.isMobile && slot20!='') { googletag.display('LLNMobileLeader'); }});
				
			</script>
		</div>
	</div>

<section id="main-container">
 
<div class="main-content layout-abc">
<div class="col-a chk-height" id="favfeed"> <div id="favfeed_content">  <article class="now-feed-item module_bloom_behavior no-thumb" data-time="" data-behavior="module_bloom" data-index="8"> <div class="now-content bloom-content" id='buyersguide'> <h1>Browse by Category</h1> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a> <a href="/new-car-buying/segment/sport/"><span class="illustrationsidebar sports"></span>Sports Car</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a> <a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a> <a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a> <a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a> <a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/hybrid/"><span class="illustrationsidebar hybrid"></span>Hybrid/ Electric</a> <a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/luxury/"><span class="illustrationsidebar luxury"></span>Luxury</a> <a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a> </div> <div class="mobileadjustmentclear"></div> </div> <div style='clear:both'></div> </article>  <h2 class="feed-title favorites">Most Discussed</h2>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/new-york-2018-lincoln-navigator-95462.html"> New York LIVE: 2018 Lincoln Navigator &nbsp;&nbsp;<em style="color:#999">04/12/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/2018-jeep-wrangler-leaked-95245.html"> 2018 Jeep Wrangler leaked? &nbsp;&nbsp;<em style="color:#999">03/30/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/march-sales--95304.html"> March sales: Industry down, but GM and VW post gains &nbsp;&nbsp;<em style="color:#999">04/03/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/new-york-2018-buick-regal-regal-tourx-95344.html"> New York LIVE: 2018 Buick Regal Sportback, Regal TourX &nbsp;&nbsp;<em style="color:#999">04/12/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/jeep-defends-fastest-suv-claim-95426.html"> Jeep defends "fastest SUV" claim &nbsp;&nbsp;<em style="color:#999">04/10/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/cadillac-planning-eight-new-models-by-2022-95246.html"> Cadillac planning eight new models by 2022 &nbsp;&nbsp;<em style="color:#999">03/30/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ford-hints-at-development-progress-with-higher-octane-fuels-95704.html"> Report: Automakers quietly preparing for higher octane fuel &nbsp;&nbsp;<em style="color:#999">04/26/17</em></a></h1></div></div></article>    <h2 class="feed-title favorites"> Other  Tesla  Stories</h2>   <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html"> Report: Tesla ousted automation pioneer over dispute with Musk &nbsp;&nbsp;<em style="color:#999">04/27/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/elon-musk-meets-with-95719.html"> Elon Musk meets top Chinese officials; factory talks underway? &nbsp;&nbsp;<em style="color:#999">04/27/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-finally-adds-automatic-emergency-braking-to-autopilot-20-95701.html"> Tesla finally adds automatic emergency braking to Autopilot 2.0 &nbsp;&nbsp;<em style="color:#999">04/26/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/consumer-reports-drops-tesla-s-x-scores-95692.html"> Consumer Reports lowers Tesla S, X scores &nbsp;&nbsp;<em style="color:#999">04/26/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-employees-file-nlrb-complaints-over-alleged-intimidation-95677.html"> Tesla employees file NLRB complaints over alleged intimidation &nbsp;&nbsp;<em style="color:#999">04/25/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-to-double-superchargers-in-2017-promises-never-wait-95657.html"> Tesla to double Superchargers in 2017, promises 'never wait' &nbsp;&nbsp;<em style="color:#999">04/24/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/model-x-owner-sues-tesla-95650.html"> Tesla Model X owner sues over falcon doors in fiery crash &nbsp;&nbsp;<em style="color:#999">04/24/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-owners-sue-over-defective-autopilot-95611.html"> Tesla owners sue over 'defective' Autopilot &nbsp;&nbsp;<em style="color:#999">04/21/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-settles-lawsuit-against-former-autopilot-95599.html"> Tesla settles lawsuit against former Autopilot head &nbsp;&nbsp;<em style="color:#999">04/20/17</em></a></h1></div></div></article>     <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/tesla-drops-model-s-x-base-price--95545.html"> Tesla drops base prices; 100-kWh variants get price hike &nbsp;&nbsp;<em style="color:#999">04/17/17</em></a></h1></div></div></article>     <!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob5" data-ad-device="mobile" data-ad-placeholder="adBotMob5" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
 <div class='newsocialicons'> <ul> <li> <a href="//www.twitter.com/leftlanenews"> <i class="fa fa-twitter"></i> </a></li> <li> <a href="//www.facebook.com/LeftLane"> <i class="fa fa-facebook"></i> </a></li> <li> <a href="//plus.google.com/+leftlanenews/posts"> <i class="fa fa-google-plus"></i> </a></li> <li> <a href="https://instagram.com/insta_leftlanenews/"> <i class="fa fa-instagram"></i> </a></li> </ul> </div> <p class="feed-title copy_policy">&copy; 2017 MNM Media, LLC. <a href="/privacy/">Privacy Policy</a> is applicable to you. All rights reserved. <a href="/about/">About LeftLaneNews</a></p> </div> </div>   <div id="news-feed" class="col-b news-feed"> <div id="news-feed-container"> <div id="news-feed-content"> <div class="container-wrapper"> <div class="container"> <article class="news-feed-item top news-feed-story-package has-related no-thumb"> <div class="article_block scroll_content_Area" id="article_report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723" > <div class="article_meta"> <h3 class="article_title page_title pagenewtitle">Report: Tesla ousted automation pioneer over dispute with Musk</h3> <div class="clearfix"></div> <div class="clearfix"></div> <ul class="link-list authorinfo"> <li class="post-date desktop-date">April 27, 2017, 3:43 pm</li> <li class="post-date mobile-date">Apr 27, 2017, 3:43 pm</li> <li class="post-author">&nbsp; &nbsp; &nbsp; <img src="//lln5.mnmcdn.com/lln_www/si51/user_03.png"> &nbsp;  by Justin King </li> </ul> </div> <div class="media gallery landinggallery" id="landing_first_gallery">  <img src="//lln5.mnmcdn.com/content/thumbnails5.0/tesla-fremont-prev_653.jpg">  </div> <div class="clearfix"></div> <!--<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileMiddle">
		<script type='text/javascript'>
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot21!='') { googletag.display('LLNMobileMiddle'); }});
			
		</script>
</div>-->

<!-- MOBILE Dynamic / Breaker Ad --> <div id="adMiddleMob" data-ad-device="mobile" data-ad-placeholder="adMiddleMob" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 51], [300, 251]]"></div>
 <div style='clear:both'></div> <div class="article_meta padlftrt60 hint-position" id="report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723"> <div id="page-wrap"> <div class="sidebar-box"> <div  class="default_ads" id='LLNShoppingLinks'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot2!='') { googletag.display('LLNShoppingLinks'); }});
					
				</script>
</div>
  <p class="article_title" style="padding-left:0 !important">After Tesla acquired Grohmann Engineering, company founder Klaus Grohmann allegedly disagreed with the decision to drop existing clients.</p>  A dispute with Tesla CEO Elon Musk is reportedly to blame for automation pioneer Klaus Grohmann's departure after the California-based automaker acquired his company. <div class="ads-content"> <div id="adArticle" data-ad-device="desktop" data-ad-placeholder="adArticle" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="252" data-default-size='[300,252]' style='float:left;width:320px; margin-top: 5px;margin-right:10px; margin-bottom:5px;'></div> <div id="adArticleMob" data-ad-device="mobile" data-ad-placeholder="adArticleMob" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="252" data-default-size="[300,252]"></div> <div class="clear"></div>  </div> </p>
<p>Tesla bought Grohmann Engineering in November, giving the automaker deeper control over critical manufacturing technology that is expected to help quickly ramp up Model 3 production volume. Klaus Grohmann, the firm's founder, was expected to stay through the acquisition but he unexpectedly left within months.</p>
<p>Sources now tell <a href="http://www.reuters.com/article/us-tesla-germany-exclusive-idUSKBN17T2IY"><em>Reuters</em></a> that Grohmann directly sparred with Musk over the decision to terminate existing relationships -- including rival clients such as BMW and Daimler -- to refocus solely on Tesla's own projects.</p>
<p>"I definitely did not depart because I had lost interest in working," Grohmann obliquely confirmed to <em>Reuters</em>, declining to elaborate because of confidentiality agreements.</p>
<p>Tesla has downplayed the move, claiming that part of Grohmann's decision to work with Tesla "was to prepare for his retirement" and leave the company "in capable hands" for the future.</p>
<p>"Given the change in focus to Tesla projects, we mutually decided that it was the right time for the next generation of management to lead," the company added.</p>
<div class="large-12 columns similarcars_block">
             <div style="margin-bottom:10px">
			 <strong>RELATED CARS</strong>
			 </div><div class="similarcars" id="similarcars_50"><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/tesla/model-x/">
					 <img src="//lln5.mnmcdn.com/cars/january2016/thumbnails5.0/2017-model-x-off-2_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2017 Tesla Model X</div>
					</div>
				 </div><div class="similarcarscaption">
				    <a class="slideshow_thumb" style="position: relative;display: block;width: 100px; border:0;" href="/new-car-buying/tesla/model-s/">
					 <img src="//lln3.mnmcdn.com/cars/tesla/thumbnails5.0/2012-tesla-model-s-5_102.jpg">
					</a>
					<div class="sy-caption-wrap title-wrap">
					  <div class="sy-caption">2016 Tesla Model S</div>
					</div>
				 </div></div></div><p>Tesla previously suggested its factory technology will be the secret to its success, arguing that "the factory becomes more of a product than the product itself" at very high production volumes.</p>
<p>The company made a controversial decision to skip the traditional "soft tooling" pre-production development phase that automakers use to refine the assembly process before configuring finalized tooling. The company's bold strategy could be revolutionary, but only if the Model 3 can quickly reach production volumes of 5,000 units per week without requiring time-consuming manual labor after the vehicles have rolled off the assembly line. Or, worse yet, if defective vehicles are delivered to customers before quality issues have been addressed.</p>
<p></p> <!--<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileShopping">
		<script type='text/javascript'>	
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot23!='') { googletag.display('LLNMobileShopping');} });
						
		</script>
</div>-->
<!-- MOBILE Dynamic / Breaker Ad --> <div id="LLNMobileShoppingDelayed" data-ad-device="mobile" data-ad-placeholder="LLNMobileShoppingDelayed" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="100" data-default-size="[320, 100]"></div>
 <div class="read-more"><a href="javascript:void(0);" class="button more"><span class="plus-cion">+</span>READ FULL ARTICLE</a></div> </div> </div> <div class="large-12 columns "> <div class="large-6 columns mobile_icons"> <div class="share_border"> <ul class="inline-list1 mobile-sm"> <li><a onclick = "javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html','facebook','width=660,height=800,scrollbars=yes');return false;"; href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html" class="s-small-icon" ><i class="fa fa-facebook"></i></a></li> <li><a onclick = "javascript:window.open('https://twitter.com/home?status=Report: Tesla ousted automation pioneer over dispute with Musk - http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html','twitter','width=660,height=800,scrollbars=yes');return false;"; href="https://twitter.com/home?status=Report: Tesla ousted automation pioneer over dispute with Musk - http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html" class="s-small-icon"><i class="fa fa-twitter"></i></a></li> <li><a onclick = "javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html&amp;title=Report: Tesla ousted automation pioneer over dispute with Musk&amp;summary=After Tesla acquired Grohmann Engineering, company founder Klaus Grohmann allegedly disagreed with the decision to drop existing clients.','linkedin','width=660,height=800,scrollbars=yes');return false;"; href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html&amp;title=Report: Tesla ousted automation pioneer over dispute with Musk&amp;summary=After Tesla acquired Grohmann Engineering, company founder Klaus Grohmann allegedly disagreed with the decision to drop existing clients." class="s-small-icon"><i class="fa fa-linkedin"></i></a></li> <li><a onclick = "javascript:window.open('https://plus.google.com/share?url=Report: Tesla ousted automation pioneer over dispute with Musk%20http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html','googleplus','width=660,height=800,scrollbars=yes');return false;"; href="https://plus.google.com/share?url=Report: Tesla ousted automation pioneer over dispute with Musk%20http://www.leftlanenews.com/report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723.html" class="s-small-icon" target="_blank"><i class="fa fa-google-plus"></i></a></li> </ul> </div> </div> </div> </div> </div>  </article> <div class="clearfix"></div> <input type="hidden" value="95723" id="currentArticleID" /> <div class="comments-wrap expand-blocks" id="vehicle_comment_discuss" >
		<div class="block-comment slider">
			<!--<a id="various3" href="/disqus/registration.php">&nbsp;&nbsp;</a>-->
			<!--<script type="text/javascript" src="/disqus/fancybox/jquery.fancybox-1.3.4.pack.js"></script>
			<link rel="stylesheet" type="text/css" href="/disqus/fancybox/jquery.fancybox-1.3.4.css" media="screen" />-->

<div id="disqus_thread" class='disqusthread'></div>
<script>
    /**
     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
     */
    
    var disqus_config = function () {
        this.page.url = "http://www.leftlanenews.com/"+"report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723"+".html";  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = 95723+' http://www.leftlanenews.com/?p='+95723; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };
   
    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
        var d = document, s = d.createElement('script');
        
        s.src = '//leftlane.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

			<!--<script type="text/javascript"> 					
				var disqus_shortname = 'leftlane'; 
				var disqus_identifier = 95723+' http://www.leftlanenews.com/?p='+95723;    
				
				var disqus_url = "/"+"report-tesla-ousted-automation-pioneer-after-spat-with-musk-95723"+".html";
				(function() {
					var dsq = document.createElement('script'); 
					dsq.type = 'text/javascript'; 
					dsq.async = true;		        
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);		
				}());
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>	-->
		</div><!--	 block-comment end -->
	</div> <!-- comments wrap end -->

		
		<script type="text/javascript">
		/* var disqus_config = function() { 
			this.page.remote_auth_s3 = "W10= bf2fb80a9dbb2c6a9889c1117694aa114581b94c 1493323436";
			this.page.api_key = "yXtRKUfHMARPYywrkJ3Bf6Lz6K09D5C1W8Z8J5T9lK5tv436V1z0ueDhjGrYg9Zp";
			this.sso = {
				  name:   "Leftlane",
				  button:  BASE_URL+"disqus/btn_login11.jpg",
				  icon:  BASE_URL+"favicon.ico",		
				  url:   BASE_URL+"disqus_login",
				  logout:  "?logout=1",
				  width:   "600",
				  height:  "300"
			};

			this.callbacks.onNewComment = [function() {
					$('#various3').bind('click', function() {
					});
					$('#various3').trigger('click');
				}];
		}; */
	</script>	
 <div id="adBotMob2" data-ad-device="mobile" data-ad-placeholder="adBotMob2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 53], [300, 253]]"></div> </div> </div> </div> </div> </div>  <div id="now-feed" class="col-c"> <div class="now-feed-content" id="now-feed-content"> <h2 class="feed-title">Now</h2> <div class="default_ads" id='LLNRectangle'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot1!='') { googletag.display('LLNRectangle'); }});
					
				</script>
</div>
 <div id="adRight251_2" data-ad-device="desktop" data-ad-placeholder="adRight251_2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>    <article data-id="95716" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493310628" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95716" data-comments="enable" data-time="1493310628" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Honda sets global production record</h1>    <p>For the fiscal year ending in March, the company has set all-time production records in North America, Asia and China. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>   <div class="now-feed_item-meta display-share" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95716 " data-name="Honda sets global production record - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95716','facebook_1493310628','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95716" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Honda sets global production record - ( Apr 27 ) - http://www.leftlanenews.com/now/95716','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Honda sets global production record - (Apr 27) - http://www.leftlanenews.com/now/95716" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Honda sets global production record - (Apr 27 )&body=http://www.leftlanenews.com/now/95716" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">3h </span> </div> </article>     <article data-id="95714" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493307908" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95714" data-comments="enable" data-time="1493307908" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Pininfarina to become premium EV brand?</h1>    <p>Pininfarina parent company Mahindra is considering turning the storied Italian coachbuilder into a premium electric car brand to rival Tesla.  The first model could be a supercar inspired by the H2 Speed concept shown last year in Geneva.  Insiders warn that a final decision hasn&#039;t been made yet. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2pkOBNy" class="">http://bit.ly/2pkOBNy</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-pininfarina-3_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-pininfarina-3_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-pininfarina-3_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2pkOBNy" data-original-src="http://bit.ly/2pkOBNy"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95714 " data-name="Pininfarina to become premium EV brand? - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95714','facebook_1493307908','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95714" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Pininfarina to become premium EV brand? - ( Apr 27 ) - http://www.leftlanenews.com/now/95714','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Pininfarina to become premium EV brand? - (Apr 27) - http://www.leftlanenews.com/now/95714" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Pininfarina to become premium EV brand? - (Apr 27 )&body=http://www.leftlanenews.com/now/95714" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">4h </span> </div> </article>  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;"> <div class="now-content bloom-content"> <div id="adRight251" data-ad-device="desktop" data-ad-placeholder="adRight251" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div> <!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob3" data-ad-device="mobile" data-ad-placeholder="adBotMob3" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 51], [300, 251]]"></div>
 </div> </article>     <article data-id="95712" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493304307" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95712" data-comments="enable" data-time="1493304307" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Mercedes gets Google Home, Amazon Alexa compatibility</h1>    <p>Mercedes-Benz has introduced Google Home and Amazon Alexa compatibility.  Owners can now remotely start, lock, and locate their car, and send an address to the navigation system. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/benz-alexa-chrome_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/benz-alexa-chrome_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/benz-alexa-chrome_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95712 " data-name="Mercedes gets Google Home, Amazon Alexa compatibility - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95712','facebook_1493304307','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95712" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Mercedes gets Google Home, Amazon Alexa compatibility - ( Apr 27 ) - http://www.leftlanenews.com/now/95712','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Mercedes gets Google Home, Amazon Alexa compatibility - (Apr 27) - http://www.leftlanenews.com/now/95712" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Mercedes gets Google Home, Amazon Alexa compatibility - (Apr 27 )&body=http://www.leftlanenews.com/now/95712" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">5h </span> </div> </article>     <article data-id="95711" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493300749" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95711" data-comments="enable" data-time="1493300749" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>NEVS teams up with Iconiq for future EV</h1>    <p>NEVS -- the Chinese brand that purchased Saab&#039;s carcass -- has teamed up with a China-based startup named Iconiq to build electric cars.  The two brands will form a joint-venture to manufacture cars in China, and in the former Saab factory in Sweden. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2pkE8Se" class="">http://bit.ly/2pkE8Se</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2pkE8Se" data-original-src="http://bit.ly/2pkE8Se"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95711 " data-name="NEVS teams up with Iconiq for future EV - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95711','facebook_1493300749','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95711" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=NEVS teams up with Iconiq for future EV - ( Apr 27 ) - http://www.leftlanenews.com/now/95711','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=NEVS teams up with Iconiq for future EV - (Apr 27) - http://www.leftlanenews.com/now/95711" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=NEVS teams up with Iconiq for future EV - (Apr 27 )&body=http://www.leftlanenews.com/now/95711" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">6h </span> </div> </article>     <article data-id="95710" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493297133" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95710" data-comments="enable" data-time="1493297133" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Volkswagen to sell Ducati?</h1>    <p>Cash-strapped from the Dieselgate scandal, Volkswagen could sell Italian motorcycle manufacturer Ducati.  Honda, Kawasaki, and Yamaha are all potential buyers, according to Autocar. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p6v8BI" class="">http://bit.ly/2p6v8BI</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2p6v8BI" data-original-src="http://bit.ly/2p6v8BI"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95710 " data-name="Volkswagen to sell Ducati? - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95710','facebook_1493297133','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95710" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Volkswagen to sell Ducati? - ( Apr 27 ) - http://www.leftlanenews.com/now/95710','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Volkswagen to sell Ducati? - (Apr 27) - http://www.leftlanenews.com/now/95710" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Volkswagen to sell Ducati? - (Apr 27 )&body=http://www.leftlanenews.com/now/95710" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">7h </span> </div> </article>     <article data-id="95708" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493293524" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95708" data-comments="enable" data-time="1493293524" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>UK bans BMW M760i ad</h1>    <p>The United Kingdom has banned BMW from running an ad for the M760i that emphasizes performance.  The ad lists the sedan&#039;s 3.7-second zero-to-60 time, and highlights the twin-turbocharged 6.6-liter V12 engine. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p6AQn9" class="">http://bit.ly/2p6AQn9</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-bmw-m760i-2_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-bmw-m760i-2_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-bmw-m760i-2_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2p6AQn9" data-original-src="http://bit.ly/2p6AQn9"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95708 " data-name="UK bans BMW M760i ad - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95708','facebook_1493293524','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95708" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=UK bans BMW M760i ad - ( Apr 27 ) - http://www.leftlanenews.com/now/95708','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=UK bans BMW M760i ad - (Apr 27) - http://www.leftlanenews.com/now/95708" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=UK bans BMW M760i ad - (Apr 27 )&body=http://www.leftlanenews.com/now/95708" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">8h </span> </div> </article>  			  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;">
				<div class="now-content bloom-content">
					<!--<div class="ads_sidebar" data-slot-type="banner" data-slot-kvps="pos=banner" id="div-gpt-ad-1346885860626-2" >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346885860626-2'); });
						</script>
					</div>-->
				<div id="adRight253" data-ad-device="desktop" data-ad-placeholder="adRight253" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="253" data-default-size='[300,253]'></div>
				<!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob4" data-ad-device="mobile" data-ad-placeholder="adBotMob4" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
				</div>
			</article>
		     <article data-id="95709" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493289911" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95709" data-comments="enable" data-time="1493289911" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Range Rover getting Velar&#039;s infotainment system</h1>    <p>The state-of-the-art infotainment system introduced recently on the Land Rover Range Rover Velar will soon make its way to the regular Range Rover, according to British media outlets.  The tech infusion will be part of a broader update that will bring Land Rover&#039;s flagship up-to-date with its rivals. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2pkyZcR" class="">http://bit.ly/2pkyZcR</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-land-rover-range-rover-velar-8_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-land-rover-range-rover-velar-8_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-land-rover-range-rover-velar-8_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2pkyZcR" data-original-src="http://bit.ly/2pkyZcR"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95709 " data-name="Range Rover getting Velar&#039;s infotainment system - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95709','facebook_1493289911','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95709" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Range Rover getting Velar&#039;s infotainment system - ( Apr 27 ) - http://www.leftlanenews.com/now/95709','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Range Rover getting Velar&#039;s infotainment system - (Apr 27) - http://www.leftlanenews.com/now/95709" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Range Rover getting Velar&#039;s infotainment system - (Apr 27 )&body=http://www.leftlanenews.com/now/95709" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">9h </span> </div> </article>     <article data-id="95707" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493286313" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95707" data-comments="enable" data-time="1493286313" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Plug-in Volvo XC60 confirmed</h1>    <p>Volvo&#039;s second-generation XC60 will receive a plug-in hybrid drivetrain, the company has confirmed. The T8 drivetrain already offered on the 90-series cars will be the XC60&#039;s range-topping drivetrain, Autoblog has learned. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p6b56C" class="">http://bit.ly/2p6b56C</a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-volvo-xc60-1_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-volvo-xc60-1_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/dt-geneva-volvo-xc60-1_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2p6b56C" data-original-src="http://bit.ly/2p6b56C"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95707 " data-name="Plug-in Volvo XC60 confirmed - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95707','facebook_1493286313','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95707" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Plug-in Volvo XC60 confirmed - ( Apr 27 ) - http://www.leftlanenews.com/now/95707','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Plug-in Volvo XC60 confirmed - (Apr 27) - http://www.leftlanenews.com/now/95707" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Plug-in Volvo XC60 confirmed - (Apr 27 )&body=http://www.leftlanenews.com/now/95707" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">10h </span> </div> </article>     <article data-id="95706" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493282753" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95706" data-comments="enable" data-time="1493282753" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Renault Zoe eSport concept specs released</h1>    <p>The all-electric Renault Zoe eSport concept introduced last month at the Geneva Auto Show is quicker than a Formula E car.  The prototype hits 62 mph from a stop in just 3.2 seconds. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>    <figure class="feed-item-figure "> <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-2017-renault-zoe-e-sport-concept-2_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-2017-renault-zoe-e-sport-concept-2_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/rg-geneva-2017-renault-zoe-e-sport-concept-2_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95706 " data-name="Renault Zoe eSport concept specs released - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95706','facebook_1493282753','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95706" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Renault Zoe eSport concept specs released - ( Apr 27 ) - http://www.leftlanenews.com/now/95706','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Renault Zoe eSport concept specs released - (Apr 27) - http://www.leftlanenews.com/now/95706" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Renault Zoe eSport concept specs released - (Apr 27 )&body=http://www.leftlanenews.com/now/95706" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">11h </span> </div> </article>     <article data-id="95705" data-comments="enable" class="now-feed-item module_bloom_behavior no-thumb" data-time="1493279142" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>  <article data-id="95705" data-comments="enable" data-time="1493279142" class="now-feed-item module_bloom_behavior has-media no-thumb" data-behavior=" module_bloom" data-index="8"> <div class="now-content bloom-content"> <h1>Gran Coupe outsells all other BMW 4 Series</h1>    <p>The best-selling member of the BMW 4 Series family is the Gran Coupe, according to Motor1. The four-door model represents 54 percent of all 4 Series sold worldwide.  The remaining 46 percent is split up between the coupe and the convertible variants. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p6ncQV" class="">http://bit.ly/2p6ncQV</a></p> </div>   <div class="now-feed_item-meta display-share" data-src="http://bit.ly/2p6ncQV" data-original-src="http://bit.ly/2p6ncQV"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95705 " data-name="Gran Coupe outsells all other BMW 4 Series - ( Apr 27 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95705','facebook_1493279142','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95705" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Gran Coupe outsells all other BMW 4 Series - ( Apr 27 ) - http://www.leftlanenews.com/now/95705','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Gran Coupe outsells all other BMW 4 Series - (Apr 27) - http://www.leftlanenews.com/now/95705" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Gran Coupe outsells all other BMW 4 Series - (Apr 27 )&body=http://www.leftlanenews.com/now/95705" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">12h </span> </div> </article>      </div> </div> </div>
</section>
<div class="macnn-footer-bottom row col-lg-12 col-md-12 col-xs-12"> <div class="col-lg-6 col-md-6 col-xs-6"> </div> <div class="col-lg-6 col-md-6 col-xs-6"> </div> </div> <div id="popup_call"> <div class="js-feed-item-mask"></div> <div class="lightbox-container"> <article class="lightbox module_bloom js-bloomed no-thumb"> <div id='popuptopcontainer'> <div class="btn-close icon-font-before icon-close-solid-before"></div> <div id="pop_upper_text"></div> </div> <figure> <a href='#'> <picture> <img src="" id="pop_image"> </picture> </a> </figure> <div id="disqus_thread" class='disqusthread'></div> <div id="pop_share_icon" class="now-feed_item-meta"> <div class="share-actions"> </div> </div> </article> </div> </div> <div style="display: none;" id="tb_gpt_ad"><div class="tb_gpt_ad"></div></div></section>
<div id="myhtml-overlay" class="overlay" style="display:none;"> <div class="overlay-content"> <span class="close">x</span> <p> <div class="overlay-box"> <div class="holder"> <div class="block"> <div id='myhtml'> </div> </div> </div> </div> </p> </div> </div>  	<script language="javascript" src="/build/js/visaids-0f4fb1dcc2.js" async></script>  
	<script language="javascript" src="/build/js/loadLast-86a02017e6.js" async ></script> 

	

<script language="javascript">	


</script>
 <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="/build/css/loadFirst-19328ec7bd.css"/>
    </noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);

    </script>
</body>
</html>
