<!doctype html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html class='no-js' lang='en'> <head prefix='og: http://ogp.me/ns#'> <meta charset="utf-8"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta http-equiv="Content-language" content="eng-US" /> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />  <meta property="og:title" content="Limited-edition Holden Trailblazer Z/71 debuts - LeftLaneNews"/> <meta property="og:type" content=""/> <meta property="og:image" content="//lln5.mnmcdn.com/content/thumbnailsnew/holden-trailblazer-z71_800.jpg"/> <meta property="og:url" content="http://www.leftlanenews.com/now/95880"/> <meta property="og:description" content="GM&#039;s Australia-based Holden division has introduced a limited-edition variant of the Trailblazer SUV named Z/71. &nbsp;Limited to just 400 examples, the Z/71 model gets model-specific graphics and 18-inch alloy wheels. &nbsp;The off-roader will only be sol..."/> <title>Limited-edition Holden Trailblazer Z/71 debuts - LeftLaneNews</title> <meta name="keywords" content="" /> <meta name="description" content="GM&#039;s Australia-based Holden division has introduced a limited-edition variant of the Trailblazer SUV named Z/71. &nbsp;Limited to just 400 examples, the Z/71 model gets model-specific graphics and 18-inch alloy wheels. &nbsp;The off-roader will only be sol..." /> <meta name="MSSmartTagsPreventParsing" content="TRUE" /> <meta name="csrf-token" content="nx3HxuevTTMZkSKdVy1xufNRErfFYpO5W1tIj7Ui"> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />  <link rel="amphtml" href="http://www.leftlanenews.com/now/95880/amp" />  <link rel="shortcut icon" href="/favicon.ico" /> <link rel="apple-touch-icon" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="76x76" href="//lln5.mnmcdn.com/lln_www/si51/LLN-76.png"> <link rel="apple-touch-icon" sizes="120x120" href="//lln5.mnmcdn.com/lln_www/si51/LLN-120.png"> <link rel="apple-touch-icon" sizes="152x152" href="//lln5.mnmcdn.com/lln_www/si51/LLN-152.png"> <link rel="home" href="/" title="LeftLaneNews Home" /> <link rel="index" href="/" /> <link rel="top" href="/" title="" /> <link rel="search" href="/search" title="Search LeftLaneNews" /> <link rel="copyright" href="/copyright" /> <link rel="author" href="/about" /> <link rel="alternate" type="application/rss+xml" title="LeftLaneNews - RSS" href="/feed" />   <link rel="publisher" href="https://plus.google.com/106638707424115992001" /> <link rel="canonical" href="http://www.leftlanenews.com/now/95880/">

			<!--------  loaindg tags  -------->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<script language='javascript'>
				var slot0=''; 
				var slot1=''; 
				var slot2='';
				var slot3=''; 
				var slot4=''; 
				var slot5=''; 
				var slot6=''; 
				var slot7=''; 
				var slot8=''; 
				var slot9=''; 
				var slot10=''; 
				var slot11=''; 
				var slot12=''; 
				var slot20=''; 
				var slot21='';
				var slot22='';
				var slot23='';
				// Get device width
				var jPat = { };
				jPat.jw = window,jPat.jd = document,jPat.je = jPat.jd.documentElement,jg = jPat.jd.getElementsByTagName('body')[0],
				jPat.jagWW = jPat.jw.innerWidth || jPat.je.clientWidth || jPat.jg.clientWidth,
				jPat.jagWH = jPat.jw.innerHeight || jPat.je.clientHeight|| jPat.jg.clientHeight;

				jPat.isMobile = false;
				jPat.tabbedInterface = false;
				if (jPat.jagWW <= 415) { 
					jPat.isMobile = true;
				}

				if (jPat.jagWW <= 700) { 
					jPat.tabbedInterface = true;
				}

			</script>
			
			<script language="javascript">	
			googletag.cmd.push(function() {	
			// This mapping will only display the 728x90/970x90 when user is on desktop sized viewport
			jPat.mapping728flex = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [[970, 90], [728, 90]]).
			build();

			// This mapping will only display the 728x90 when user is on desktop sized viewport
			jPat.mapping728 = googletag.sizeMapping().
				addSize([0, 0], []).
				addSize([415, 320], [728, 90]).
			build();

			// This mapping will only display the 300x250/300x600 when user is on desktop sized viewport
			jPat.mapping300flex = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [[300, 600], [300, 250]]).
			build();

			// This mapping will only display the 300x250 when user is on desktop sized viewport
			jPat.mapping300 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 250]).
			build();

			// This mapping will only display the Shopping Link when user is on desktop sized viewport
			jPat.mapping400 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [400, 40]).
			build();

			// This mapping will only display the Content Unit when user is on desktop sized viewport 
			jPat.mapping251 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320],[[300, 251],[300, 252]]).
			build();

			jPat.mapping253 = googletag.sizeMapping().
				 addSize([0, 0], []).
				 addSize([415, 320], [[300, 253], [300, 601]]).
		 	build();

			// This mapping will only display the Vehicle Spotlight when user is on desktop sized viewport 
			jPat.mapping120 = googletag.sizeMapping().
				addSize([0, 0], []). 
				addSize([415, 320], [300, 120]).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping50 = googletag.sizeMapping().
				addSize([0, 0], [[320, 50], [300, 250], [300, 120], [320, 51], [300, 251], [320, 52], [300, 252], [320, 53], [300, 253]]).
				addSize([415, 320], []).
			build();

			// This mapping will only display the Mobile Units when user is on mobile sized viewport     
			jPat.mapping320 = googletag.sizeMapping().
				addSize([0, 0], [[320, 100]]).
				addSize([415, 320], []).
			build();	
						});
						
			var BASE_URL = '//www.leftlanenews.com/';
			
			// https://github.com/filamentgroup/loadCSS
 
  </script>
			<script async type="text/javascript" src="//nexus.ensighten.com/hearst/jumpstartauto/Bootstrap.js"></script>
			<style type='text/css'>
			#global-viewport, #menu{display:none}
			.now-feed-item h1 {
				color: #1a1a1a;
				font-family: BentonSansMedium,Arial,Helvetica,sans-serif;
				font-size: 12px;
				line-height: 130%;
				margin: 15px 10px 10px 0;
				text-transform: uppercase;
				vertical-align: top;
			}
			.no-thumb p {
				color: #666;
				font-family: BentonSans,Roboto,Helvetica,Arial,sans-serif;
				font-size: 13px;
				margin-bottom: 10px;
				padding-right: 10px;
			}
			.caption_title {
				cursor: pointer;
				font-family: "Conv_Franklin Gothic Medium Cond Regular";
				font-size: 1.125em;
				padding: 0 1.55em;
			}
			
			#cssmenu .has-sub.pods-menus span.llntopnav, #cssmenu .pods-menus span.llntopnav, .text-container h3, h3.article_page_title, h3.pagenewtitle {
				font-family: "Conv_Franklin Gothic Medium Cond Regular" !important;
			}
			
			.news-feed-item h1 {
				font-family: Franklin Gothic Book;
			}
			#news-feed .article_meta, #news-feed .article_meta p, p.article_title {
				color: #333;
				font-family: HelveticaNeue-Light,"Helvetica Neue Light","Helvetica Neue","Segoe UI",Helvetica,Arial,"Sans Serif";
				line-height: 1.5em;
			}
			
			@media  screen (min-width:771px) and (max-width:1023px){
			#favfeed{
				padding-left:3px;
			}
			}
			.none{
				display:none;
			}
					
			#carswidgetslider{display:none;visibility:hidden; }
			#news-feed .top_slider {display:none;}
			.Cartype .dropdown-content{display:none;}
			.news-feed-item{visibility:hidden;}
			.sy-slides-wrap {
				position: relative;
				height: 100%;
				width: 100%;
			}
			
		</style>
		<script language="javascript" src="/build/js/loadFirst-ee46f5ab08.js" ></script> 
		 
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'leftlane';
		    var disqus_identifier = 'homepage';
		    var disqus_url = 'http://www.leftlanenews.com/';
			var disqus_config = function () { 
			  this.language = "en";
			};
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function() {
			var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
			dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		    })();
    
</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KW436RN');</script>
        <!-- End Google Tag Manager -->
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WHTZ3J');</script>
        <!-- End Google Tag Manager -->
	</head>
<body  class="" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHTZ3J"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<input type="hidden" id="gnr_input"> <div id="menu"> <div class="tabs-left"> <ul class="nav nav-tabs"> <li class="search_my active"><a href="#f" data-toggle="tab"><span class="glyphicon glyphicon-cog"></span>Search</a></li> <li ><a href="/" ><span class="glyphicon glyphicon-heart"></span>News</a></li> <li><a href="/category/reviews/" ><span class="glyphicon glyphicon-star"></span>Reviews</a></li> <li><a href="/new-car-buying/"><span class="glyphicon glyphicon-headphones"></span>New Cars</a></li> <li><a href="/category/future-cars/" ><span class="glyphicon glyphicon-headphones"></span>Future Cars</a></li> <li><a href="/car-quote/"><span class="glyphicon glyphicon-time"></span>Get Car Pricing</a></li> <li><a href="/contact/"><span class="glyphicon glyphicon-calendar"></span>Contact Us</a></li> </ul> <div class="tab-content"> <div class="tab-pane search_my active" id="f"> <ul class="list-group pull-left wid"> <li class="menu-trigger nav-search"> <form action="/search/" method="post" name="" class="positionrel" > <input type="hidden" name="_token" value="nx3HxuevTTMZkSKdVy1xufNRErfFYpO5W1tIj7Ui"> <input class="sb-search-input" placeholder="Search for a car or news" name="search" id="search"> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> </li> </ul> </div> </div> </div> </div> </div> <div id="global-viewport" data-behavior="global_nav_condensed global_nav_full" class="interior secondary"> <div class="menu-overlay-primary"></div> <div id="header-wrapper" > <section id="global-scoreboard" class="overflow-scrolling no-controls" style='display:none'> <div class="wrap"> <div class="scoreboard-content"> <div class="scoreboard-dropdown-wrapper style-menu">  <div class="dropdown-wrapper style-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selType' id='selType' value="2" /> <button type="button" rel='style' class="button button-filter med dropdown-toggle current-style-name current-league-name">Hatchback</button> <ul class="dropdown-menu style-nav med"> <li class="style"> <a href="#" data-id="0" onclick="loadCategoryImages('type','','All Types'); return false;" data-style="allTypes" data-sport="" data-draft="false">All Types</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','1','Sedan'); return false;" href="javascript:void(0);">Sedan</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','2','Hatchback'); return false;" href="javascript:void(0);">Hatchback</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','3','Van'); return false;" href="javascript:void(0);">Van</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','4','Coupe'); return false;" href="javascript:void(0);">Coupe</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','6','Convertible'); return false;" href="javascript:void(0);">Convertible</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','7','SUV'); return false;" href="javascript:void(0);">SUV</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','8','Pickup Truck'); return false;" href="javascript:void(0);">Pickup Truck</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','9','Wagon'); return false;" href="javascript:void(0);">Wagon</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','10','Roadster'); return false;" href="javascript:void(0);">Roadster</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','11','Chassis Cab'); return false;" href="javascript:void(0);">Chassis Cab</a> </li>  <li class="league"> <a onclick="loadCategoryImages('type','13','Crossover'); return false;" href="javascript:void(0);">Crossover</a> </li>  </ul> </div>  </div> <div class="scoreboard-dropdown-wrapper scoreboard-menu">  <div class="dropdown-wrapper league-nav-desktop desktop-dropdown hoverable" data-behavior="button_dropdown" aria-haspopup="true"> <input type='hidden' name='selSegment1' id='selSegment' value="Near-Luxury" /> <button type="button" rel='segment' class="button button-filter med dropdown-toggle current-league-name">Near-Luxury</button> <ul class="dropdown-menu league-nav med">  <li> <a onclick="loadCategoryImages('segment','economy','Economy'); return false;" href="javascript:void(0);" rel="economy">Economy</a> </li>  <li> <a onclick="loadCategoryImages('segment','standard','Standard'); return false;" href="javascript:void(0);" rel="standard">Standard</a> </li>  <li> <a onclick="loadCategoryImages('segment','near-luxury','Near-Luxury'); return false;" href="javascript:void(0);" rel="near-luxury">Near-Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','luxury','Luxury'); return false;" href="javascript:void(0);" rel="luxury">Luxury</a> </li>  <li> <a onclick="loadCategoryImages('segment','sports','Sports'); return false;" href="javascript:void(0);" rel="sports">Sports</a> </li>  <li> <a onclick="loadCategoryImages('segment','exotic','Exotic'); return false;" href="javascript:void(0);" rel="exotic">Exotic</a> </li>  <li> <a onclick="loadCategoryImages('segment','hybrid','Hybrid'); return false;" href="javascript:void(0);" rel="hybrid">Hybrid</a> </li>  <li> <a onclick="loadCategoryImages('segment','electric','Electric'); return false;" href="javascript:void(0);" rel="electric">Electric</a> </li>  </ul> </div>  </div> <div id="fullbtn" class="view-full"> <a href="/new-car-buying/">Car Specs &raquo;</a> <a href="/new-car-buying/">Pricing &raquo;</a> <a href="/new-car-buying/">Pictures &raquo;</a> </div>  <section class="regular slider" id="carswidgetslider">    <div class="cscore  regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/4-series-gc-6_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/4-series-gc-6_318.jpg" alt="BMW 4-Series Gran Coupe" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/4-series-gran-coupe/">BMW 4-Series Gran Coupe</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"><span class="cscore_header-link">BMW 4-Series Gran Coupe</span></a> <a class="cscore_link" href="/new-car-buying/bmw/4-series-gran-coupe/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">LUXURY</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-5-series-gt-14_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw/thumbnails5.0/2014-bmw-5-series-gt-14_318.jpg" alt="BMW 5-Series Gran Turismo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/5-series-gran-turismo/">BMW 5-Series Gran Turismo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"><span class="cscore_header-link">BMW 5-Series Gran Turismo</span></a> <a class="cscore_link" href="/new-car-buying/bmw/5-series-gran-turismo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/bmw//thumbnails5.0/2013-bmw-3-series-gran-turismo-25_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/bmw//thumbnails5.0/2013-bmw-3-series-gran-turismo-25_318.jpg" alt="BMW 3-Series Gran Turismo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/bmw/3-series-gran-turismo/">BMW 3-Series Gran Turismo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"><span class="cscore_header-link">BMW 3-Series Gran Turismo</span></a> <a class="cscore_link" href="/new-car-buying/bmw/3-series-gran-turismo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/lexus/ct/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/lexus/thumbnails5.0/2014-lexus-ct-200h-10_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/lexus/thumbnails5.0/2014-lexus-ct-200h-10_318.jpg" alt="Lexus CT" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/lexus/ct/">Lexus CT</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/lexus/ct/"><span class="cscore_header-link">Lexus CT</span></a> <a class="cscore_link" href="/new-car-buying/lexus/ct/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>     <div class="cscore shownextcat cscore_category" style="border-left:1px solid #000;"> <div class="cscore_link" id="cscore_header-category" style="display:block;"> <center> <a class="cscore_link" href="javascript:void(0)"><span class="cscore_header-link">SPORTS</span></a> </center> </div> <a class="cscore_header-links cscore_header-links--two" id="cscore_header-category-image" href="javascript:void(0)" style="display:none;"></a> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2015-ford-focus-st-2_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/ford/thumbnails5.0/2015-ford-focus-st-2_318.jpg" alt="Ford Focus ST" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/ford/focus-st/">Ford Focus ST</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"><span class="cscore_header-link">Ford Focus ST</span></a> <a class="cscore_link" href="/new-car-buying/ford/focus-st/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"> <img class="cscore_link-img minDimension" src="//lln5.mnmcdn.com/cars/ford/thumbnails5.0/2016-ford-focus-rs-official-5_102.jpg" data-src-big="//lln5.mnmcdn.com/cars/ford/thumbnails5.0/2016-ford-focus-rs-official-5_318.jpg" alt="Ford Focus RS" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/ford/focus-rs/">Ford Focus RS</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"><span class="cscore_header-link">Ford Focus RS</span></a> <a class="cscore_link" href="/new-car-buying/ford/focus-rs/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-volkswagen-gti-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-volkswagen-gti-1_318.jpg" alt="Volkswagen GTI" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/volkswagen/gti/">Volkswagen GTI</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"><span class="cscore_header-link">Volkswagen GTI</span></a> <a class="cscore_link" href="/new-car-buying/volkswagen/gti/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-r-1_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/volkswagen/thumbnails5.0/2015-vw-golf-r-1_318.jpg" alt="Volkswagen Golf R" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/volkswagen/golf-r/">Volkswagen Golf R</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"><span class="cscore_header-link">Volkswagen Golf R</span></a> <a class="cscore_link" href="/new-car-buying/volkswagen/golf-r/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>    <div class="cscore shownextcat regularcarimage" style="border-left:1px solid #000;"> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"> <img class="cscore_link-img minDimension" src="//lln3.mnmcdn.com/cars/hyundai/thumbnails5.0/2016-veloster-turbo-official-13_102.jpg" data-src-big="//lln3.mnmcdn.com/cars/hyundai/thumbnails5.0/2016-veloster-turbo-official-13_318.jpg" alt="Hyundai Veloster Turbo" onerror="this.setAttribute('class', 'notfound cscore_link-img minDimension')"/> </a> <span class="cscore_title"> <a href="/new-car-buying/hyundai/veloster-turbo/">Hyundai Veloster Turbo</a> </span> <div class="cscore_header-links cscore_header-links--two"> <center> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"><span class="cscore_header-link">Hyundai Veloster Turbo</span></a> <a class="cscore_link" href="/new-car-buying/hyundai/veloster-turbo/"><span class="cscore_header-link">More Info</span></a> </center> </div> </div>   </section>  </div> </div> </section>  <header id="global-header"> <nav id="global-nav" data-loadtype="client" data-wayfindsport=""> <div id="darkseparator"><div class="container"> <a id="global-nav-mobile-trigger" href="#" data-route="true" onClick="showhide()"><span>Menu</span></a>  <div class="logo_holder"><a href="/" class="logo">&nbsp;<img src="//lln5.mnmcdn.com/lln_www/si51/LeftLane_logo_med_new.png"/></a></div>  <a id="global-scoreboard-trigger" class="global-nav-car-info-show" href="javascript:void(0);"><span>Car Info</span></a> <ul class='tools'> <li class="search"> <a href="#" id="global-search-trigger"></a> <div id="sb-search" class="sb-search"> <div id="" class="global-search"> <form action="/search/" method="get" name="searchform" class="positionrel"> <input type="hidden" name="_token" value="nx3HxuevTTMZkSKdVy1xufNRErfFYpO5W1tIj7Ui"> <input class="sb-search-input" autocomplete="off" placeholder="Search for a car or news" onkeyup="getSuggestedNews(this);" name="search" id="search" onfocus=""/> <input class="sb-search-submit" type="submit" value=""> <span class="sb-icon-search"></span> </form> <div class="ddb" id="myspan" style="display:none;"> <div id="search_content" class="ddb-top"> <ul> <li><img width="126" height="22" src="//macnn.mnmcdn.com/macnn_www/macnn/_images/loading.gif"></li> <li><a onclick="$('#myspan').hide()" href="javascript:void(null);" sl-processed="1">Close</a><a href="//www.macnn.com/search/" style="float:right;" sl-processed="1">View All Results</a></li> </ul> </div> <div class="ddb-btm"></div> </div> </div> </div> </li> </ul> </div> <div id='cssmenu'> <ul> <li class='has-sub pods-menus  active  '><a href='/'><span class="llntopnav">News</span></a>  <ul>  <li><a href="/nissan-combats-phonedistracted-driving-with-centuriesold-tech-95879.html"><span>Nissan combats phone-distracted driving with centuries-old tech</span></a></li>  <li><a href="/next-volkswagen-jetta-coming-this-year-95878.html"><span>Next Volkswagen Jetta coming this year</span></a></li>  <li><a href="/hyundai-developing-rugged-bodyonframe-truck-95876.html"><span>Hyundai developing rugged, body-on-frame truck</span></a></li>  <li><a href="/jaguar-land-rover-boss-defends-diesel-95870.html"><span>Jaguar - Land Rover boss defends diesel</span></a></li>  <li><a href="/is-this-the-next-renault-megane-rs-95869.html"><span>Spied: 2018 Renault Megane RS</span></a></li>   </ul>  </li> <li class='has-sub pods-menus  '><a href='/category/reviews'><span class="llntopnav">Reviews</span></a>  <ul>  <li><a href="/first-drive-2018-volkswagen-atlas-review-95544.html"><span>First drive: 2018 Volkswagen Atlas [Review]</span></a></li>  <li><a href="/quick-spin-2017-chevrolet-cruze-diesel-95349.html"><span>Quick spin: 2017 Chevrolet Cruze Diesel [Review]</span></a></li>  <li><a href="/first-drive-2017-acura-mdx-sport-hybrid-95321.html"><span>First drive: 2017 Acura MDX Sport Hybrid [Review]</span></a></li>  <li><a href="/review-2018-chevy-equinox-95234.html"><span>First drive: 2018 Chevy Equinox [Review]</span></a></li>  <li><a href="/first-drive-2018-mercedesamg-gt-c-roadster-review-95307.html"><span>First drive: 2018 Mercedes-AMG GT C Roadster [Review]</span></a></li>   </ul> </li> <li class='has-sub pods-menus  '><a href='/new-car-buying/'><span class="llntopnav">New Cars</span></a> <div> <ul class="dropdown-list"> <li class="" itemprop="name"> <a rel='category' class='subsubmenu active'> <span> <span class="link-text">Styles</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='makes' class='subsubmenu'> <span> <span class="link-text">Makes</span> </span> </a> </li> <li class="" itemprop="name"> <a rel='segments' class='subsubmenu'> <span> <span class="link-text">Segments</span> </span> </a> </li> </ul> <ul class="dropdown-group"> <li class="leagues-teams soccer"> <div class="dropdown-container"> <div class="leagues-teams soccer"> <ul class="category-content showall"> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a></div> </li> <li class="team"> <div class="bodyelement"><a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a></div> </li> </ul> <ul class="makes-content hideall">    <li class="team"> <a href="/new-car-buying/acura/" > <span> <span class="link-text">Acura</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/alfa-romeo/" > <span> <span class="link-text">Alfa Romeo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ariel/" > <span> <span class="link-text">Ariel</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/aston-martin/" > <span> <span class="link-text">Aston Martin</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/audi/" > <span> <span class="link-text">Audi</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bentley/" > <span> <span class="link-text">Bentley</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bmw/" > <span> <span class="link-text">BMW</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/bugatti/" > <span> <span class="link-text">Bugatti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/buick/" > <span> <span class="link-text">Buick</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/cadillac/" > <span> <span class="link-text">Cadillac</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/caparo/" > <span> <span class="link-text">Caparo</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chevrolet/" > <span> <span class="link-text">Chevrolet</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/chrysler/" > <span> <span class="link-text">Chrysler</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/dodge/" > <span> <span class="link-text">Dodge</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ferrari/" > <span> <span class="link-text">Ferrari</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/fiat/" > <span> <span class="link-text">Fiat</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ford/" > <span> <span class="link-text">Ford</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/genesis/" > <span> <span class="link-text">Genesis</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/gmc/" > <span> <span class="link-text">GMC</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/honda/" > <span> <span class="link-text">Honda</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/hyundai/" > <span> <span class="link-text">Hyundai</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/infiniti/" > <span> <span class="link-text">Infiniti</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jaguar/" > <span> <span class="link-text">Jaguar</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/jeep/" > <span> <span class="link-text">Jeep</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/kia/" > <span> <span class="link-text">Kia</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/koenigsegg/" > <span> <span class="link-text">Koenigsegg</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ktm/" > <span> <span class="link-text">KTM</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lamborghini/" > <span> <span class="link-text">Lamborghini</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/land-rover/" > <span> <span class="link-text">Land Rover</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lexus/" > <span> <span class="link-text">Lexus</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/lincoln/" > <span> <span class="link-text">Lincoln</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/lotus/" > <span> <span class="link-text">Lotus</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/maserati/" > <span> <span class="link-text">Maserati</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mazda/" > <span> <span class="link-text">Mazda</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mclaren/" > <span> <span class="link-text">McLaren</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-amg/" > <span> <span class="link-text">Mercedes-AMG</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-benz/" > <span> <span class="link-text">Mercedes-Benz</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mercedes-maybach/" > <span> <span class="link-text">Mercedes-Maybach</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mini/" > <span> <span class="link-text">MINI</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/mitsubishi/" > <span> <span class="link-text">Mitsubishi</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/nissan/" > <span> <span class="link-text">Nissan</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/pagani/" > <span> <span class="link-text">Pagani</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/porsche/" > <span> <span class="link-text">Porsche</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/ram/" > <span> <span class="link-text">Ram</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/rolls-royce/" > <span> <span class="link-text">Rolls-Royce</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/smart/" > <span> <span class="link-text">smart</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/subaru/" > <span> <span class="link-text">Subaru</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/tesla/" > <span> <span class="link-text">Tesla</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/toyota/" > <span> <span class="link-text">Toyota</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/volkswagen/" > <span> <span class="link-text">Volkswagen</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/volvo/" > <span> <span class="link-text">Volvo</span> </span> </a> </li>     </ul> <ul class="segments-content hideall">    <li class="team"> <a href="/new-car-buying/segment/economy" > <span> <span class="link-text">Economy</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/standard" > <span> <span class="link-text">Standard</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/near-luxury" > <span> <span class="link-text">Near-Luxury</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/luxury" > <span> <span class="link-text">Luxury</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/sports" > <span> <span class="link-text">Sports</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/performance" > <span> <span class="link-text">Performance</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/exotic" > <span> <span class="link-text">Exotic</span> </span> </a> </li>    <li class="team"> <a href="/new-car-buying/segment/hybrid" > <span> <span class="link-text">Hybrid</span> </span> </a> </li>     <li class="team"> <a href="/new-car-buying/segment/electric" > <span> <span class="link-text">Electric</span> </span> </a> </li>     </ul> </div> </div> </li> </ul></div> </li> <li class='has-sub pods-menus '><a href='/category/future-cars'><span class="llntopnav">FUTURE CARS</span></a>  <ul>  <li><a href="/spied-ford-focus-rs500-92095.html"><span>Spied: Ford Focus RS500?</span></a></li>  <li><a href="/tesla-model-x.html"><span>Spied: 2016 Tesla Model X</span></a></li>  <li><a href="/mercedes-benz-e-class-2017.html"><span>Spied: 2017 Mercedes-Benz E-Class shows its face</span></a></li>  <li><a href="/land-rover-range-rover-evoque-2016.html"><span>Geneva LIVE: 2016 Land Rover Range Rover Evoque</span></a></li>  <li><a href="/infiniti-qx30.html"><span>Geneva LIVE: Infiniti QX30 Concept</span></a></li>   <li class="type-future"><a href='/category/future-cars'><span>See all Future Cars</span></a></li>  </ul>  </li> <li class=' pods-menus '><a href='/car-quote/'><span class="llntopnav">Get Car Pricing</span></a></li> <li class=' pods-menus '><a href='/contact/'><span class="llntopnav">Contact</span></a></li> <div class='socialicons'> </div> </ul> </div></div> </nav> <div class="menu-overlay-secondary"></div> <nav id="global-nav-secondary" data-loadtype="server" class="global-nav-secondary-top"> <div class="global-nav-container"> <ul class="first-group"> <li itemprop="name" class="" tab-name="mob_review"><a href="#reviews" onclick='javascript:return false;' id="mob_review"><span class="link-text">Cars</span></a></li> <li itemprop="name" class=""  tab-name="mob_news" ><a href="#" id="mob_news" onclick='javascript:return false;'><span class="link-text">News</span></a></li> <li itemprop="name" class="" tab-name="mob_now"><a href="#now" id="mob_now" onclick='javascript:return false;'><span class="link-text" >Now</span></a></li> </ul> </div> </nav> </header> </div> <section id="pane-main"> <div id="fade" class="black_overlay"></div>
  	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" id="headeradslot" style="">
		
		 <div class="default_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="leaderBoard">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (!jPat.isMobile && slot0!='') { googletag.display('leaderBoard'); }});
				
			</script>
		</div>  
		<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileLeader">
			<script type='text/javascript'>
				
					googletag.cmd.push(function() { if (jPat.isMobile && slot20!='') { googletag.display('LLNMobileLeader'); }});
				
			</script>
		</div>
	</div>

<section id="main-container">
 
<div class="main-content layout-abc">
<div class="col-a chk-height" id="favfeed"> <div id="favfeed_content">  <article class="now-feed-item module_bloom_behavior no-thumb" data-time="" data-behavior="module_bloom" data-index="8"> <div class="now-content bloom-content" id='buyersguide'> <h1>Browse by Category</h1> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/coupe/"><span class="illustrationsidebar coupe"></span>Coupe</a> <a href="/new-car-buying/segment/sport/"><span class="illustrationsidebar sports"></span>Sports Car</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/convertible/"><span class="illustrationsidebar convertable"></span>Convertible</a> <a href="/new-car-buying/type/sedan/"><span class="illustrationsidebar sedan"></span>Sedan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/hatchback/"><span class="illustrationsidebar hatchback"></span>Hatchback</a> <a href="/new-car-buying/type/crossover/"><span class="illustrationsidebar crossover"></span>Crossover</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/wagon/"><span class="illustrationsidebar wagon"></span>Wagon</a> <a href="/new-car-buying/type/van/"><span class="illustrationsidebar minivan"></span>Van/Minivan</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/type/pickup-truck/"><span class="illustrationsidebar truck"></span>Truck</a> <a href="/new-car-buying/type/suv/"><span class="illustrationsidebar suv"></span>SUV</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/hybrid/"><span class="illustrationsidebar hybrid"></span>Hybrid/ Electric</a> <a href="/new-car-buying/fuel/diesel/"> <span class="illustrationsidebar diesel"></span>Diesel</a> </div> <div class="mobileadjustmentclear"></div> <div class="bodyelement mobilesdjustment"> <a href="/new-car-buying/segment/luxury/"><span class="illustrationsidebar luxury"></span>Luxury</a> <a href="/certified-pre-owned/"><span class="illustrationsidebar cpo"></span>CPO</a> </div> <div class="mobileadjustmentclear"></div> </div> <div style='clear:both'></div> </article>  <h2 class="feed-title favorites">Most Discussed</h2>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/april-sales-where-will-the-industry-settle-95799.html"> April sales: Where will the industry settle? &nbsp;&nbsp;<em style="color:#999">05/02/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/new-york-2018-lincoln-navigator-95462.html"> New York LIVE: 2018 Lincoln Navigator &nbsp;&nbsp;<em style="color:#999">04/12/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/spied-2019-ford-ranger-95777.html"> Spied: 2019 Ford Ranger &nbsp;&nbsp;<em style="color:#999">05/01/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/lexus-worried-traditional-sedans-might-not-survive-95748.html"> Lexus worried traditional sedans might not survive &nbsp;&nbsp;<em style="color:#999">04/29/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/new-york-2018-buick-regal-regal-tourx-95344.html"> New York LIVE: 2018 Buick Regal Sportback, Regal TourX &nbsp;&nbsp;<em style="color:#999">04/12/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/ford-hints-at-development-progress-with-higher-octane-fuels-95704.html"> Report: Automakers quietly preparing for higher octane fuel &nbsp;&nbsp;<em style="color:#999">04/26/17</em></a></h1></div></div></article>  <article class="news-feed-item no-images" data-id="nflnation-172651"><a href="" class="story-link"></a><div class="text-container"><div class="item-info-wrap"><h1><a class="realStory" href="/jeep-defends-fastest-suv-claim-95426.html"> Jeep defends "fastest SUV" claim &nbsp;&nbsp;<em style="color:#999">04/10/17</em></a></h1></div></div></article>    <!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob5" data-ad-device="mobile" data-ad-placeholder="adBotMob5" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
 <div class='newsocialicons'> <ul> <li> <a href="//www.twitter.com/leftlanenews"> <i class="fa fa-twitter"></i> </a></li> <li> <a href="//www.facebook.com/LeftLane"> <i class="fa fa-facebook"></i> </a></li> <li> <a href="//plus.google.com/+leftlanenews/posts"> <i class="fa fa-google-plus"></i> </a></li> <li> <a href="https://instagram.com/insta_leftlanenews/"> <i class="fa fa-instagram"></i> </a></li> </ul> </div> <p class="feed-title copy_policy">&copy; 2017 MNM Media, LLC. <a href="/privacy/">Privacy Policy</a> is applicable to you. All rights reserved. <a href="/about/">About LeftLaneNews</a></p> </div> </div> <div id="news-feed" class="col-b news-feed"> <div id="news-feed-container"> <div id="news-feed-content"> <div class="container-wrapper"> <div class="container"> <article class="news-feed-item top news-feed-story-package has-related no-thumb"> <div class="article_block scroll_content_Area" id="article_95880" > <div class="article_meta"> <h3 class="article_title page_title pagenewtitle">Limited-edition Holden Trailblazer Z/71 debuts</h3> <div class="clearfix"></div> <ul class="link-list authorinfo"> <li class="post-date ">Updated May 8, 2017, 5:30 am</li> <li class="post-author">&nbsp; &nbsp; &nbsp; <img src="//lln5.mnmcdn.com/lln_www/si51/user_03.png"> &nbsp;  by Ronan Glon </li> </ul> </div>  <div class="media gallery" id="landing_first_gallery"> <img src="//lln5.mnmcdn.com/content/thumbnailsnew/holden-trailblazer-z71_800.jpg"> </div>  <div class="clearfix"></div> <div class="article_meta hint-position" id="Limited-edition-Holden-Trailblazer-Z/71-debuts-95880" style="padding-left:10px;"> <div  class="default_ads" id='LLNShoppingLinks'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot2!='') { googletag.display('LLNShoppingLinks'); }});
					
				</script>
</div>
 GM's Australia-based Holden division has introduced a limited-edition variant of the Trailblazer SUV named Z/71. &nbsp;Limited to just 400 examples, the Z/71 model gets model-specific graphics and 18-inch alloy wheels. &nbsp;The off-roader will only be sold Down Under.  <!--<div class="mobile_ads" data-slot-type="banner" data-slot-kvps="pos=banner" id="LLNMobileShopping">
		<script type='text/javascript'>	
			
				googletag.cmd.push(function() { if (jPat.isMobile && slot23!='') { googletag.display('LLNMobileShopping');} });
						
		</script>
</div>-->
<!-- MOBILE Dynamic / Breaker Ad --> <div id="LLNMobileShoppingDelayed" data-ad-device="mobile" data-ad-placeholder="LLNMobileShoppingDelayed" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="100" data-default-size="[320, 100]"></div>
 </div> </div> </article> <div class="clearfix"></div> <input type="hidden" value="95880" id="currentArticleID" /> </div> </div> </div> </div> </div> <div id="now-feed" class="col-c"> <div class="now-feed-content" id="now-feed-content"> <h2 class="feed-title">Now</h2>     <article data-id="95881" data-comments="enable" data-time="1494239429" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-0" data-behavior=" module_bloom" data-index="8">      <div id="page-wrap-1"> <div class="sidebar-box-1">  <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Lancia websites go offline across Europe</a></h1>    <p>Lancia's official website is now offline in key markets like France, Germany, Holland, Switzerland, and Spain.  The sites all display the same message, with links to the sites of FCA's other, healthier brands.  As of writing, Lancia's Italian website is still up, though the brand might be axed by the end of the year. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>     <figure class="feed-item-figure hoverImage" style="display:none;">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/lancia-fr_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/lancia-fr_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/lancia-fr_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95881 " data-name="Lancia websites go offline across Europe - ( May 08 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95881','facebook_1494239429','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95881" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Lancia websites go offline across Europe - ( May 08 ) - http://www.leftlanenews.com/now/95881','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Lancia websites go offline across Europe - (May 08) - http://www.leftlanenews.com/now/95881" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Lancia websites go offline across Europe - (May 08 )&body=http://www.leftlanenews.com/now/95881" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">5m </span> </div>  <div class="read-more-1"><a href="javascript:void(0);" class="button-1 more-1"><span class="hover-event">HOVER TO READ MORE</span> <span class="click-scroll" style="display:block;">Scroll down for more NOW items</span></a></div> </div> </div>  </article>  <article class="now-feed-item module_bloom_behavior no-thumb" data-time="1494239429" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;display:none;"> <div class="now-content bloom-content no-pad"> <div id="carpricingtab" style="display:none;"> <div id="build_price_total"> <p></p> <div class="left_end"></div> <div class="right_end"></div> <div class="gray_btn"> <a href="#" title="Show/hide Ledger">Hide Ledger</a> </div> </div> <ul> <li id="ledger" class="box"> <div style="z-index: 1" class="sidebar_box"> <div class="gradient"></div> <a href='JavaScript:window.print();' class="right">Print</a><h4>My Configuration</h4> <table> <tr><th>MSRP</th><th class="MSRP"></th></tr> <tr><td>Additional Costs</td><td class="additional_costs"></td></tr> <tr><td colspan="2" class="pad_all_zero"> <table id="addtionals_listing"> </table> </td></tr> </table> <div class="clear"></div> </div> </li> </ul> </div> </div> </article>   <div class="default_ads" id='LLNRectangle'>
				<script type='text/javascript'>
					
						googletag.cmd.push(function() { if (!jPat.isMobile && slot1!='') { googletag.display('LLNRectangle'); }});
					
				</script>
</div>
 <div id="adRight251_2" data-ad-device="desktop" data-ad-placeholder="adRight251_2" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>    		  <article data-id="95875" data-comments="enable" data-time="1494232247" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-1" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">This ad will make you want to buy an old Suzuki</a></h1>    <p>Why settle for a boring Craigslist ad if you have video-editing skills?  An Israeli man created an awesome ad for his 1996 Suzuki Vitara that shows the pocket-sized crossover sprinting through sand dunes, running alongside a cheetah, narrowly avoiding a T-rex attack, and leaving tire marks on the moon. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p95opX" class="">http://bit.ly/2p95opX</a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/suzuki-vitara-ad_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/suzuki-vitara-ad_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/suzuki-vitara-ad_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="http://bit.ly/2p95opX" data-original-src="http://bit.ly/2p95opX"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95875 " data-name="This ad will make you want to buy an old Suzuki - ( May 08 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95875','facebook_1494232247','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95875" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=This ad will make you want to buy an old Suzuki - ( May 08 ) - http://www.leftlanenews.com/now/95875','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=This ad will make you want to buy an old Suzuki - (May 08) - http://www.leftlanenews.com/now/95875" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=This ad will make you want to buy an old Suzuki - (May 08 )&body=http://www.leftlanenews.com/now/95875" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">2h </span> </div>  </article>     		  <article data-id="95874" data-comments="enable" data-time="1494228623" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-2" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Volkswagen to launch five new models this year</a></h1>    <p>Volkswagen will begin building five new model this year.  Production of the next-generation Polo will begin next month, though the city car still won't be sold on our shores.  The T-Roc will enter production in August, while production of the Virtus (essentially a four-door Polo) and the next Touareg will start in November.  Finally, the next Jetta will begin rolling off the assembly line in December. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2p9hL5C" class="">http://bit.ly/2p9hL5C</a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/product-plan-vw_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/product-plan-vw_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/product-plan-vw_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="http://bit.ly/2p9hL5C" data-original-src="http://bit.ly/2p9hL5C"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95874 " data-name="Volkswagen to launch five new models this year - ( May 08 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95874','facebook_1494228623','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95874" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Volkswagen to launch five new models this year - ( May 08 ) - http://www.leftlanenews.com/now/95874','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Volkswagen to launch five new models this year - (May 08) - http://www.leftlanenews.com/now/95874" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Volkswagen to launch five new models this year - (May 08 )&body=http://www.leftlanenews.com/now/95874" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">3h </span> </div>  </article>    <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;"> <div class="now-content bloom-content"> <div id="adRight251" data-ad-device="desktop" data-ad-placeholder="adRight251" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div> <!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob3" data-ad-device="mobile" data-ad-placeholder="adBotMob3" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size="[[320, 51], [300, 251]]"></div>
 </div> </article>   		  <article data-id="95868" data-comments="enable" data-time="1494180033" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-3" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Peugeot to test autonomous cars in Singapore</a></h1>    <p>PSA Peugeot-Citroen has announced it will begin testing autonomous cars in Singapore before the end of the year.  The project is a joint effort between PSA and nuTonomy, which develops software.  The prototypes will be based on Peugeot's 3008 crossover. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/nutonomy-peugeot_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/nutonomy-peugeot_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/nutonomy-peugeot_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95868 " data-name="Peugeot to test autonomous cars in Singapore - ( May 07 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95868','facebook_1494180033','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95868" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Peugeot to test autonomous cars in Singapore - ( May 07 ) - http://www.leftlanenews.com/now/95868','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Peugeot to test autonomous cars in Singapore - (May 07) - http://www.leftlanenews.com/now/95868" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Peugeot to test autonomous cars in Singapore - (May 07 )&body=http://www.leftlanenews.com/now/95868" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">16h </span> </div>  </article>     		  <article data-id="95872" data-comments="enable" data-time="1494172841" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-4" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Chevrolet Corvette eligible for 10% discount in May</a></h1>    <p>In a bid to boost sales, Chevrolet has announced it's offering 10 percent off of the MSRP of all 2017 Corvette models.  The deal -- which lowers the 'Vette's base price to about $50,000 -- is only valid during May. &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/2015-chevrolet-corvette-z06-56_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/2015-chevrolet-corvette-z06-56_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/2015-chevrolet-corvette-z06-56_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95872 " data-name="Chevrolet Corvette eligible for 10% discount in May - ( May 07 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95872','facebook_1494172841','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95872" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Chevrolet Corvette eligible for 10% discount in May - ( May 07 ) - http://www.leftlanenews.com/now/95872','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Chevrolet Corvette eligible for 10% discount in May - (May 07) - http://www.leftlanenews.com/now/95872" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Chevrolet Corvette eligible for 10% discount in May - (May 07 )&body=http://www.leftlanenews.com/now/95872" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">18h </span> </div>  </article>     		  <article data-id="95871" data-comments="enable" data-time="1494165618" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-5" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Ford lays off 130 workers at Ohio truck plant</a></h1>    <p>Citing falling demand, Ford has temporarily laid off 130 workers at the factory that builds the F-650 and F-750 trucks.  A spokeswoman told The Detroit News that the workers will come back to work in the fall when production of redesigned models begins. &nbsp;&nbsp;<a target="_blank" href="http://detne.ws/2qCytKl" class="">http://detne.ws/2qCytKl</a></p> </div>   <div class="now-feed_item-meta display-share hoverShare" data-src="http://detne.ws/2qCytKl" data-original-src="http://detne.ws/2qCytKl"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95871 " data-name="Ford lays off 130 workers at Ohio truck plant - ( May 07 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95871','facebook_1494165618','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95871" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Ford lays off 130 workers at Ohio truck plant - ( May 07 ) - http://www.leftlanenews.com/now/95871','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Ford lays off 130 workers at Ohio truck plant - (May 07) - http://www.leftlanenews.com/now/95871" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Ford lays off 130 workers at Ohio truck plant - (May 07 )&body=http://www.leftlanenews.com/now/95871" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">20h </span> </div>  </article>     		  <article data-id="95866" data-comments="enable" data-time="1494093606" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-6" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Next Renault Megane RS to debut on May 26?</a></h1>    <p>The next-generation Renault Megane RS will make its debut on May 26, according to sources familiar with Renault's plans.  Aimed at the Golf R, the hottest Megane yet will debut during this year's Monaco Grand Prix. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2qLtCUD" class="">http://bit.ly/2qLtCUD</a></p> </div>   <div class="now-feed_item-meta display-share hoverShare" data-src="http://bit.ly/2qLtCUD" data-original-src="http://bit.ly/2qLtCUD"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95866 " data-name="Next Renault Megane RS to debut on May 26? - ( May 06 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95866','facebook_1494093606','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95866" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Next Renault Megane RS to debut on May 26? - ( May 06 ) - http://www.leftlanenews.com/now/95866','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Next Renault Megane RS to debut on May 26? - (May 06) - http://www.leftlanenews.com/now/95866" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Next Renault Megane RS to debut on May 26? - (May 06 )&body=http://www.leftlanenews.com/now/95866" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">1d </span> </div>  </article>    			  <article class="now-feed-item module_bloom_behavior no-thumb" data-behavior="module_bloom" data-index="8" style="padding:0 0 0 0 !important;border:none;background:none;">
				<div class="now-content bloom-content">
					<!--<div class="ads_sidebar" data-slot-type="banner" data-slot-kvps="pos=banner" id="div-gpt-ad-1346885860626-2" >
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346885860626-2'); });
						</script>
					</div>-->
				<div id="adRight2511" data-ad-device="desktop" data-ad-placeholder="adRight2511" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="300" data-default-height="251" data-default-size='[300,251]'></div>
					<!-- MOBILE Dynamic / Breaker Ad --> <div id="adBotMob4" data-ad-device="mobile" data-ad-placeholder="adBotMob4" class="dynamic-ad dynamic-ad-proximity-load" data-default-width="320" data-default-height="50" data-default-size='[[320, 53], [300, 253]]'></div>
				</div>
			</article>
		   		  <article data-id="95867" data-comments="enable" data-time="1494086407" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-7" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Shaq buys Ford F-650</a></h1>    <p>Retired basketball star Shaquille O'Neil has purchased a "Shaq-sized" Ford F-650 to use as a daily driver.  In a video posted on Twitter, the 7'1" athlete thanked Ford for building big trucks for big guys. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2qLLluP" class="">http://bit.ly/2qLLluP</a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/shaq-ford_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/shaq-ford_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/shaq-ford_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="http://bit.ly/2qLLluP" data-original-src="http://bit.ly/2qLLluP"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95867 " data-name="Shaq buys Ford F-650 - ( May 06 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95867','facebook_1494086407','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95867" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Shaq buys Ford F-650 - ( May 06 ) - http://www.leftlanenews.com/now/95867','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Shaq buys Ford F-650 - (May 06) - http://www.leftlanenews.com/now/95867" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Shaq buys Ford F-650 - (May 06 )&body=http://www.leftlanenews.com/now/95867" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">1d </span> </div>  </article>     		  <article data-id="95873" data-comments="enable" data-time="1494079219" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-8" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Tesla Model Y getting new platform</a></h1>    <p>Tesla founder and CEO Elon Musk has revealed new details about the Model Y crossover.  He confirmed the compact model will get the Model X's falcon doors, which is hardly a surprise, while also announcing it will ride on a brand-new platform.  Production is tentatively scheduled to begin in 2019. &nbsp;&nbsp;<a target="_blank" href="http://bit.ly/2qCzDWd" class="">http://bit.ly/2qCzDWd</a></p> </div>   <div class="now-feed_item-meta display-share hoverShare" data-src="http://bit.ly/2qCzDWd" data-original-src="http://bit.ly/2qCzDWd"> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95873 " data-name="Tesla Model Y getting new platform - ( May 06 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95873','facebook_1494079219','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95873" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Tesla Model Y getting new platform - ( May 06 ) - http://www.leftlanenews.com/now/95873','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Tesla Model Y getting new platform - (May 06) - http://www.leftlanenews.com/now/95873" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Tesla Model Y getting new platform - (May 06 )&body=http://www.leftlanenews.com/now/95873" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>  <span class=""><img data-default-src="/favicon.ico" src="/favicon.ico" /></span>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">1d </span> </div>  </article>     		  <article data-id="95861" data-comments="enable" data-time="1494016756" class="now-feed-item module_bloom_behavior has-media no-thumb wrap-9" data-behavior=" module_bloom" data-index="8">    <div class="now-content bloom-content"> <h1><a href="#" data-sport="null" onclick="popMeUp(this);">Corvette Grand Sport to set the pace for 101st Indy 500</a></h1>    <p>This is the Chevrolet Corvette Grand Sport pace car for the 101st running of the Indianapolis 500. The Corvette has paced the Indy 500 more than any other car; this will be its 14th appearance (and the 28th for Chevy). &nbsp;&nbsp;<a target="_blank" href="" class=""></a></p> </div>     <figure class="feed-item-figure ">  <a class="img-wrap" href="#" data-sport="null" onclick="popMeUp(this);"> <picture><!--[if IE 9]><video style="display: none;"><![endif]--> <img data-default-src="//lln5.mnmcdn.com/content/thumbnailsnew/vette-indy-500_277.jpg" big-image-src="//lln5.mnmcdn.com/content/thumbnailsnew/vette-indy-500_800.jpg" class=" imageLoaded lazyloaded" data-image-container=".feed-item-figure" src="//lln5.mnmcdn.com/content/thumbnailsnew/vette-indy-500_277.jpg"></picture> </a> </figure>  <div class="now-feed_item-meta display-share hoverShare" data-src="" data-original-src=""> <div class="now-share"> <span class="share-count icon-font-after icon-share-solid-after" onclick="showSocialShare(this)">Share</span> <div class="share-actions "> <div class="btn-close icon-font-before icon-close-solid-before" onclick="hideSocialShare(this)"></div> <ul data-id="95861 " data-name="Corvette Grand Sport to set the pace for 101st Indy 500 - ( May 05 )" data-type="article"> <li> <a onclick="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95861','facebook_1494016756','width=660,height=800,scrollbars=yes');return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://www.leftlanenews.com/now/95861" class="btn-social sm facebook icon-font-before icon-facebook-solid-before Module"></a> </li> <li> <a onclick = "javascript:window.open('https://twitter.com/home?status=Corvette Grand Sport to set the pace for 101st Indy 500 - ( May 05 ) - http://www.leftlanenews.com/now/95861','twitter','width=660,height=800,scrollbars=yes'); return false;" href="https://twitter.com/home?status=Corvette Grand Sport to set the pace for 101st Indy 500 - (May 05) - http://www.leftlanenews.com/now/95861" class="btn-social sm twitter icon-font-before icon-twitter-solid-before Module"></a> </li> <li> <a href="mailto:?subject=Corvette Grand Sport to set the pace for 101st Indy 500 - (May 05 )&body=http://www.leftlanenews.com/now/95861" class="btn-social sm email icon-font-before icon-email-solid-before Module"></a> </li> </ul> </div> </div>   &nbsp;<span class="timestamp" data-time="2016-01-01T05:29:39" data-behavior="date_ago">2d </span> </div>  </article>     			  	  
	
	</div>
    </div>
    <!--end sidebar-->

</div>
</section>
<div class="macnn-footer-bottom row col-lg-12 col-md-12 col-xs-12"> <div class="col-lg-6 col-md-6 col-xs-6"> </div> <div class="col-lg-6 col-md-6 col-xs-6"> </div> </div> <div id="popup_call"> <div class="js-feed-item-mask"></div> <div class="lightbox-container"> <article class="lightbox module_bloom js-bloomed no-thumb"> <div id='popuptopcontainer'> <div class="btn-close icon-font-before icon-close-solid-before"></div> <div id="pop_upper_text"></div> </div> <figure> <a href='#'> <picture> <img src="" id="pop_image"> </picture> </a> </figure> <div id="disqus_thread" class='disqusthread'></div> <div id="pop_share_icon" class="now-feed_item-meta"> <div class="share-actions"> </div> </div> </article> </div> </div> <div style="display: none;" id="tb_gpt_ad"><div class="tb_gpt_ad"></div></div></section>
<div id="myhtml-overlay" class="overlay" style="display:none;"> <div class="overlay-content"> <span class="close">x</span> <p> <div class="overlay-box"> <div class="holder"> <div class="block"> <div id='myhtml'> </div> </div> </div> </div> </p> </div> </div>  	<script language="javascript" src="/build/js/visaids-0f4fb1dcc2.js" async></script>  
	<script language="javascript" src="/build/js/loadLast-73e81a294c.js" async ></script> 

	

<script language="javascript">	


</script>
 <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="/build/css/loadFirst-19328ec7bd.css"/>
    </noscript>
<script>
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = requestAnimationFrame || mozRequestAnimationFrame ||
          webkitRequestAnimationFrame || msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);

    </script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KW436RN"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</body>
</html>
